Sommaire

Transistor Théorie et Pratique
Musique "Invention BWV784" J.S. BACH 1685-1750

EURELEC

- Transistor Cours -

Nous veillons aux respects des droits d'auteur : si par erreur un contenu protégé est disponible sans indication sur ce site, merci de contacter l'administrateur, il sera retiré ou mis à jour dans les plus brefs délais.


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


cours de radio materiel Eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

cours de radio par correspondance Eurelec (1966)

les locaux de la rue Fernand Holweck à Dijon vers 1966 (Eurelec et Cogerel)

....
le projet initial très ambitieux, et la partie qui sera réalisée en 1966; en avant, le hall d'exposition

Présentation du cours du radio par correspondance que j'ai suivi en 1966 et d'une partie du matériel
retrouvé dans un placard, complété par quelques achats sur la toile... on trouve de nombreux sites sur les cours et matériels Eurelec,
(voir par exemple Domi33 , radiomos ou pascalchour.fr), mais c'est surtout l'occasion d'un petit retour en arrière...
et vous trouverez également quelques documents sur les autres cours proposés, et sur la transformation en "Eurotechnique"
Avertissement : je ne cautionne aucune utilisation commerciale des données de ce site

bonne visite !

cliquez ici si le menu n'apparait pas à gauche

le technicien radio au travail

bulletin d'inscription et de renseignement :

...
êtes vous alimenté en 110, 220 ou... 12V ?

proposé par correspondance, ce cours comprenait une partie théorique,
une partie pratique, assortie de livraisons de matériels permettant de construire
différents appareils qui seront présentés en cliquant dans le menu de gauche.

les appareils construits pendant le cours de radio AM-FM :
contrôleur universel, lampemètre, générateur HF modulé,
alimentation H.T, récepteurs expérimentaux, poste superhétérodyne AM-FM 7 lampes

***

on trouve sur les forums beaucoup de commentaires sur ces cours, qui, pour certains
étaient trop simplistes et n'approfondissaient pas assez certaines choses,
mais pour d'autres, ont permis d'aborder l'électronique sous un aspect plutôt pratique.
Chacun se fera une opinion, en notant que plus de cinquante années après, on en parle encore...

***

évolution du matériel de la fin des années 50 au début des années 70 : de l' AM à la FM stéreo et aux transistors ::

..
présentation avec deux enceintes closes 15W deux voies d'époque... et récepteur du cours "transistors"

..
à partir de 1975-77 ampli-tuner stereo à transistors et circuits intégrés

..

Les groupes de leçon étaient expédiés à l'unité, par deux, par trois... au choix
(et suivant les moyens) de l'élève ; ci-après les tarifs de l'époque pour les différents cours :

...
(cliquez pour agrandir l'image de gauche)

des examens étaient proposés à intervalle régulier, voici l'examen final du cours de radio AM-FM :

.. .. ..

voir ici l'ensemble des examens et leurs corrigés

et enfin, était décerné le certificat de scolarité !

***

les locaux de la rue Fernand Holweck à Dijon abritaient également la société COGEREL qui diffusait des matériels
en kit à monter soi-même sous la marque COGEKIT; voir quelques exemples ici

Eurelec, basé d'abord à Paris, puis à Dijon, faisait partie d'une organisation "Européenne" :

. .
voir l'historique détaillé sur le site de Pascal Chour

dans les années 1990, Eurelec devient Eurotechnique et les offres se diversifient

***

un système de parrainage permettait d'acquérir un complément de matériel

(cliquez pour agrandir)
dont la platine "melodyne" qui pouvait compléter le poste AM-FM

***

quelques publicités parues notamment dans le Haut-Parleur en 1968 :

. .

les écoles par correspondance étaient assez nombreuses à l'époque
voir d'autres publicités ici ou là ...

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF

jeu philips vintage ancien kit jouet électronique radio en kit montages
Electronic Engineer EE5 EE10 EE8 EE8/20 EE8-20 EE20


cours de radio eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

le cours de radio proposé en 1966

la couverture d'un classeur

l'ensemble des classeurs contenant les fascicules

une porte sur l'avenir...

un fascicule d'introduction...

et quelques préliminaires

puis 49 fascicules de théorie...

partie théorique, exemple : détection en FM

suivis d'un cours sur les transistors (10 fasc.)

8 chapitres de mathématiques (algèbre, fonctions, logs, trigo...)

partie pratique : 49 fascicules

des examens étaient proposés à intervalle régulier, voici l'examen final du cours de radio AM-FM :

.. .. ..

voir ici l'ensemble des examens et leurs corrigés

quelques éléments du matériel accompagnant la partie pratique:

(cliquez sur l'image)

exemple de la partie pratique : schémas, explications...

le matériel de la première série comprenant le fer à souder et un bobinage à réaliser

pour commencer la partie pratique : la première des onze séries de matériel

et les dix suivantes

permettant de construire ce matériel ; description dans le menu à gauche

réparations : 26 fascicules

***

viennent ensuite, des compléments, annexes, accessoires :

un formulaire (19 fasc.)

pour faire de vous un bon commercial en 20 leçons...

vocabulaire technique

autre recueil de formules utiles

des abaques (graphiques) : à l'époque, pas d'ordinateur ou de calculette !

calculs de puissances, de phase, etc...

présentation de la schémathèque...

comprenant une centaine de schémas des années 50-60

et pour finir, un catalogue des tubes et cathoscopes

caractéristiques et brochages

***

ce cours est désormais accessible sur le site de Radioman64

dans les pages qui suivent, je n'ai inclus que quelques courts extraits ou schémas
afin d'illustrer la présentation des appareils construits au cours des leçons pratiques

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours radio eurelec alimentation

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

alimentation haute tension

les premières leçons pratiques consistaient à construire l'alimentation qui devait servir
pour les montages suivants. Et en premier lieu, réaliser les enroulements de la self
de filtrage, puis ceux du transformateur, en utilisant une bobineuse rudimentaire
fournie, ce qui à vrai dire était assez fastidieux...

la bobineuse manuelle à fixer sur une table

quelques milliers de spires à bobiner...

schéma de l'alimentation ; sorties 6,3 V ~ et 250 V = , redresseur biplaque EZ80

indications de câblage

utilisation avec le récepteur expérimental

la réalisation personnelle, qui a subi quelques vicissitudes au cours du temps :

le transformateur d'origine (que l'élève devait bobiner lui-même, ainsi que la self de filtrage)
et qui comportait un joli capot chromé a été remplacé par un modèle identique, les douilles ne sont plus
d'origine, et le chassis en tôle zinguée commence à rouiller par endroits...
enfin les condensateurs de filtrage ont été changés, mais l'ensemble fonctionne comme au premier jour !

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec controleur universel

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

le "contrôleur universel" 1000 ohms/volt

.....
le modèle de l'époque et ses cordons ; le calibre Rx10 était obtenu en court-circuitant deux bornes
la borne LM correspond au calibre 1mA, et sert pour le lampemètre
la borne BF permet une mesure de puissance en décibels (voir ci-dessous)

...
sur les premiers modèles, la façade était noire comme sur celui-ci, avec un cadran fendu malheureusement...

.....
idem pour les modèles italien "Elettra" et allemand "Euratele"

le schéma de l'appareil

description du galvanomètre

.....
indications de câblage

l'intérieur (remarquer une résistance bobinée assez particulière...)
la pile de 4,5 V initialement placée à l'intérieur (démontage peu pratique)
est connectée aux deux bornes du boitier pour l'utilisation en ohmmètre
pas très jolies, certaines soudures, mais ce sont celles d'un débutant !

utilisation en capacimètre par lecture graphique

les autres appareils de mesure des cours Eurelec :

multimètres du cours de radio (1000 ohm/V), du cours Eurotechnique et du cours mesures électroniques

...
sans oublier l'appareil rudimentaire du cours d'initiation à l'électronique

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec recepteur experimental

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

récepteur et émetteur expérimental

(matériel neuf, le mien ayant disparu)

en sortie, le haut-parleur qui équipera plus tard le poste à 7 lampes

en fait le premier d'une série de différents montages, dans lesquels varient le type du récepteur
(à réaction, avec étage HF avant détection, avec réglage de tonalité etc...)
il fallait utiliser un second petit chassis, que je n'ai malheureusement pas retrouvé

schéma d'un des premiers montages : simple à l'extrême mais pédagogique

indications de câblage et disposition des composants

le récepteur avec son alimentation

reconstitution du récepteur à deux lampes

que reste-t-il de tout cela...

le chassis original a disparu, vraisemblablement au cours d'un déménagement...
avant de pouvoir en racheter un, j'ai refait le montage ci-dessus sur un support en bois (!) doublé au-dessous
d'une feuille de métal qui sert de blindage et de masse, et confectionné une bobine d'accord PO à l'identique

premiers essais : avec alimentation et haut-parleur (sur un joli support en carton...)
on retrouve le plaisir de capter quelques stations le soir sur les petites ondes
mais actuellement, il n'y a plus guère que des stations étrangères sur cette gamme

***

la bobine ondes courtes, à réaliser soi-même

et sa réalisation :

nouvelle version du récepteur en OC

comme pour les ondes moyennes (PO) , on reçoit assez facilement plusieurs stations
étrangères pour la plupart, le soir, avec une antenne intérieure sommaire

( bientôt une nouvelle réalisation plus conforme à l'original ! )

***

dans la suite du cours était proposée une expérience d'émission-réception
à partir du récepteur ci-dessus et d'un émetteur de faible puissance à réaliser :

schéma de l'émetteur à câbler sur un chassis séparé

le bobinage à réaliser soi-même sur le support fourni

l'émission d'ondes radio est strictement restreinte aux radioamateurs possesseurs d'une licence
pourtant , je n'avais pas hésité à tendre un fil depuis notre appartement
jusqu'à la maison d'un ami habitant de l'autre coté de la rue heureusement peu fréquentée...
la portée de nos émissions atteignit alors une centaine de mètres pendant quelques minutes !

schéma d'un émetteur 15 W pour ceux qui auraient voulu aller plus loin !

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec lampemetre

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

lampemètre

pour tester toutes sortes de tubes à vide : émission et court-circuit

le schéma de l'appareil

et le câblage idéal ! (voir ici la réalisation d'un jeune débutant inexpérimenté )

tableau de valeurs pour tester l'émission de la cathode

le matériel restant :

avant remise en état : beaucoup de choses modifiées car à la fin du cours de radio, cet appareil
m'a longtemps servi d'alimentation 1,4 - 50 V alternatif et continu, pour des montages à transistors
à cet effet, j'avais inclus un redresseur et une cellule de filtrage, et modifié quelque peu le cablage

***

après remise dans l'état initial, le bouton de test blanc de style "lampe de chevet" a retrouvé sa place,
les voyants sont de nouveau vert et rouge, seule modification, la borne verte de sortie de la tension continue
après une ultime vérification du câblage, l'appareil est de nouveau prêt à fonctionner :

en situation de test, avec le contrôleur universel, bornes C.C. et L.M.

test du voyant rouge de court-circuit

(voir également cette page de Radioman64 )

un autre appareil que j'ai pu récupérer :

...
le transformateur a été monté à l'extérieur, et il y a un grand mélange dans les supports de tubes :
les n° 1 et 6 en particulier ne sont manifestement pas à leur place ! de même le répartiteur de tension en 10
au lieu de 3 ; l'auteur de ce montage a pris quelques libertés avec les indications du cours...

le potentiomètre bobiné a été remplacé par un de 220 ohms avec une résistance
de 220 ohms en parallèle pour retrouver à peu près la valeur initiale de 100 ohms

pour terminer, le modèle le plus récent, du cours Eurotechnique,
avec un système de contacts qui remplace les cavaliers :

et seulement six supports, les plus anciens ont été abandonnés
le support Z7 est-il destiné aux transistors ?

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec generateur haute frequence HF

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

générateur HF

(celui que je présente ici a été racheté plus tard, le mien ayant disparu...)

petit appareil d'une grande simplicité, destiné aux réglages du récepteur final
et alimenté par la source HT réalisée dans les premières leçons :

boitier plastique gris, façade alu clair, et bornes pour deux niveaux de sortie

boitier métallique et façade noire avant 1960

le schéma de l'oscillateur modulé

et la disposition intérieure des éléments

l'intérieur de l'appareil

le seul circuit imprimé du cours de radio !

un tableau des principales stations pour étalonner le générateur...

en fonctionnement, avec l'alimentation HT construite au début du cours
difficile quand même d'obtenir un signal très stable, et l'amplitude varie beaucoup avec la fréquence
c'est surtout un appareil pédagogique !

***

les autres modèles de générateurs HF des cours Eurelec :

appareils plus élaborés, du cours de mesures électroniques : hétérodyne avec modulation 400 ou 1000 Hz,
appareil avec voltmètre électronique incorporé et l'appareil dédié à la gamme FM

.....

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec poste AM FM 7 lampes

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

récepteur superhétérodyne AM-FM

en fin de parcours, "la récompense de tous les efforts"...

esthétique "rectangulaire" de la fin des années 60, placage acajou et jonc doré
deux haut-parleurs, réglage de volume et tonalité à gauche, stations à droite

cadran en verre avec oeil magique à droite et logos ancien et nouveau :

......
à gauche, évocation d'un émetteur et un symbole évoquant un oeil ou une onde ?
à droite, une clef pour ouvrir les portes de l'avenir, avec le symbole de l'atome

le poste allumé avec les "lampes cadran" éclairées

à l'arrière : prises antenne FM, antenne AM et PU

.

.
schémas et câblage

voir ici sa remise en fonctionnement

petit historique des postes à lampes Eurelec
(photos : collection personnelle, ou site indiqué; me contacter en cas d'oubli)

- fin des années 50 -

...
modèle françaisGO PO OC et italien PO OC FM (Elettra)
(en recherche d'information ; source : .. )

***

- début des années 60 -

.....
AM seulement sur ces modèles (PU, GO, PO, OC, BE, avec bloc HF CA9) ; on remarquera
la place du transformateur d'alimentation à droite (rare!) , et il n'y a pas de réglage de tonalité

***

.....
modèle AM-FM 7 lampes, ébénisterie plaqué acajou, vernis polyester ; à droite avec platine tourne-disque "Mélodyne" Pathé-Marconi

reconstitution d'un modèle et remise en fonctionnement à partir d'un chassis d'époque

***

- années 65-70 -

.....
le modèle présenté au-dessus, équipé à droite d'une platine tourne-disque "Mélodyne" ou M481, M490 etc...

voir sa remise en fonctionnement

***

dernier modèle à 9 lampes (vers 1970-75) avec FM stereo :

stations à gauche, et volume à droite ! HP sur les cotés

voir ici sa remise en fonctionnement

avec des enceintes closes deux voies

platine Dual 1010 S sur l'entrée PU ; il y a aussi une prise magnetophone

....
un autre type de cadran, sans indication des stations et une autre forme plus compacte (doctsf.fr)

........

le modéle stereo équipé d'une platine philips

***

les modèles proposés ensuite seront à transistors et les cours proposés vont se diversifier,
mais il y a déjà un modèle à transistors dans le cours correspondant en 1966 :

voir ici sa remise en fonctionnement

***

vers 1977 et ensuite

modèle ampli-tuner stereo 2 x 4,5 W à transistors er circuits intégrés
qu'on retrouve lorsque Eurelec devient Eurotechnique dans les années 1990-95

voir ici sa remise en fonctionnement

quelques réalisations d'amateurs
(collection personnelle, ou trouvées sur la toile)

certains bricoleurs ont choisi de réaliser eux mêmes ou de transformer l'habillage de leur récepteur :

...
à gauche avec HP Audax 25 cm ; à droite, reconstitution d'une ébénisterie

...
ébénisterie Philco abritant un chassis Eurelec...

... ... doctsf.fr
cliquez sur l'image pour voir la source

...
une ébénisterie particulière et un modèle à quatre boutons (!) sur http://eurelec45.eklablog.com/

...
modèle "valise" pour un transport plus aisé...

(si vous reconnaissez une image, ou si vous désirez ajouter un commentaire
ou autre, vous pouvez me contacter ici ; merci !)

ce qui me reste du récepteur construit il y a cinquante ans
la partie FM a disparu, ainsi que le cadran et l'indicateur d'accord...

un gros travail de remise en état en perspective !

( à suivre )

retour accueil

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec platine melodyne

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

platine "mélodyne" et M490 (Pathé Marconi)

.

à la fin du cours de radio, étaient proposés à un tarif "préférentiel" suivant le nombre de
points de fidélité, un certain nombre d'outils, et une platine de tourne-disque pour 90 F (en 1969)

..
bon de commande Eurelec et publicité le Haut-Parleur (janvier 1968)

j'ai pu retrouver une de ces platines, qui équipait un poste Eurelec, en très mauvais état...

...
la platine en tôle emboutie sur le poste, dont le plateau très rouillé a été repeint...
sous le plateau une mécanique minimaliste ; et un bras de lecture, d'une esthétique incomparable !

...
axe du moteur très rouillé (4 vitesses) et galet d'entrainement ; le moteur, la mécanique sommaire
(marche-arrêt) et dispositif de changement de tension 110-220 V

..
cellule de lecture mono, et logo au-dessus du sélecteur de vitesse

...
après un bon nettoyage, c'est reparti, elle complète désormais un poste AM-FM

plus tard, d'autres modèles ont suivi : M 481, M490, identiques, sauf le bras de lecture :

..

..
platine en tôle, peinture métallisée et aluminium brossé... le logo "France Platines"

poste AM-FM équipé de cette platine

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours electronique transistors eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques éléments caractéristiques (1966-1969)

la marque figurant sur les postes de la fin des années 60

boutons doubles pour poste 7 lampes, plastique crème, garniture argent, et plus récents,
avec une garniture dorée mate (aluminium anodisé)

bouton flèche pour appareils de mesure et cadran du générateur HF, façade alu serigraphiée

fiches bananes, un modèle peu courant décliné en plusieurs couleurs

transfo d'alimentation estampillé "Eurelec" et prise secteur caractéristique (elle s'ouvrait très facilement...)

voyants utilisant une ampoule 6,3 V 100 mA et interrupteurs à bascule (M-A et appareils de mesure)

étiquettes apposées sur les haut-parleurs de marque Vega (début années 60)

HP Vega 16,5 cm avec support pour le transfo de sortie, et tweeter 10 cm avec saladier fermé

lampes de (sous) marque "Eurelec"

bobine PO pour récepteur à réaction et bobine OC (fil émaillé sur support carton)

cadran en verre pour le poste 7 lampes
( une vitre avec avec les stations en jaune, plaquée contre une autre avec le fond marron)

condensateurs variables 2 x 470 pF modèle ancien à gauche, plus récent à droite

bloc HF AM-FM "Phoebus" LF7 PU GO PO OC FM (vers 1965) dessus et dessous, bobines GO, PO, OC, oscillateur et accord

les transfos FI AM-FM (455 kHz et 6,75 MHz) et le bloc FM précâblé avec support de tube ECC85

le boitier ouvert, avec accord par noyaux coulissants, et le schéma associé (cliquez pour agrandir)

le premier bloc HF LF7 (vers 1960) : PU GO PO OC FM avec la rangée de contacts pour la commutation AM-FM

le bloc CA9 qui a précédé (fin années 50) PU GO PO OC BE vue de dessus et de dessous

les transfos FI 455 kHz associés et le schéma du bloc HF (cliquez pour agrandir)

dans la poubelle : éléments ayant subi l'outrage du temps...

condensateurs chimiques Novea, et vieilles piles (1,5 et 3 V) retrouvées dans un ohmmètre et un multimètre...

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


poste 7 lampes AM FM Eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques "renaissances"...

quelques étapes des "restaurations" complètes ou partielles d'appareils acquis ces derniers temps
on trouve encore assez facilement des postes Eurelec, pas toujours en bon état, mais de conception
assez simple, la remise en fonctionnement ne pose pas de très gros problèmes :

-remplacement des condensateurs électrolytiques, ou au "goudron" (en verre fermé par du brai)
-nettoyage des contacts, des masses, remplacement éventuel des potentiomètres ou des tubes
-réalignement des transfos FI à 455 kHz et 6,75 Mhz, réglage du bloc HF et FM

ci-après les schémas du cours de radio :

. .. .
schéma général, bloc HF LF7 et câblage

évolution de la fin des années 50 au début des années 70 : de l' AM à la FM stéreo

en descendant, vous trouverez :

-modèle AM-FM (début années 1960 )
- "habillage" d'un modèle avec platine melodyne (début années 1960 )
- modèle AM-FM (milieu des années 1960 )
 - poste avec platine (vers 1970 ?)
- poste AM-FM stereo 9 lampes (vers 1975-1979)
-réparations diverses (cellules piezo, haut-parleur...)
-réparation du cordon d'entrainement du CV
-poste à 6 transistors PO-GO du cours "transistors 1966"
-tuner stereo 975 (Eurelec 1977, puis Eurotechnique)
-divers : cellules piezo, HP, etc...

remise en fonctionnement d'un modèle AM-FM (début années 1960 )

...
la photo du site de vente et l'intérieur en grand désordre !

ébénisterie vidée : une partie du grand haut-parleur est masquée par le cadran

lustrage du vernis brillant polyester typique des années 60

le chassis et un CV tout de guingois avec une poulie bien déformée par la tension du câble!

description du cordon d'entrainement du CV

un câblage assez fouillis, il faut le reconnaitre...

remontage final après remplacement des condensateurs anciens et réalignement partiel :
bonne sensibilité en FM avec un simple fil de 50 cm comme antenne, mais le bloc LF7
pose problème, en GO bonne réception, mais seulement quelques stations en PO et rien en OC...

en fonctionnement sur la gamme FM

"habillage" d'un modèle AM-FM avec platine melodyne(début années 1960 )

disposant d'un chassis AM-FM 7 lampes, et d'une platine Pathé-Marconi "Mélodyne", il ne me manquait que l'ébénisterie...
quelques chutes de contreplaqué, des bouts de tasseaux et un peu de teinture feront l'affaire !

...
ébauche et confection des éléments de l'habillage

..
perçage et mise en teinte avant passage du vernis

...
remontage du chassis et de la platine à l'intérieur de l'habillage (pas très "pro", les assemblages, mais ça ne se verra pas!)

..
remise en fonctionnement, avec tissu de HP "vintage" et la platine décrite ici

..
réalisation du couvercle

avec à gauche, son petit frère qui lui, possède son ébénisterie d'origine

le modèle terminé avec son couvercle

remise en fonctionnement d'un modèle AM-FM (milieu des années 1960 )

en assez bon état apparent

câblage avant remplacement des condensateurs électrolytiques

l'intérieur, avec l'emplacement du haut-parleur des basses en angle

remontage final après réalignement et réglage des blocs HF et FM

description du cordon d'entrainement du CV

détail de l'encadrement du cadran en métal doré

prêt à reprendre du service !

remise en fonctionnement d'un poste avec platine (vers 1970 ?)

tout d'abord...

déballage du colis : assez bon état en apparence...

mais il a été assez secoué pendant le transport : le chassis ayant perdu ses vis de fixation
ne tenait que par les boutons ; par chance, le cadran en verre n'est pas brisé !
la platine se baladait librement sous le couvercle, et un coté de l'ébénisterie était décollé...

commençons par le début :

démontage complet, le coté a été recollé, remarquer le grand trou (d'aération ?) sous le chassis,
idéal pour passer la main et chatouiller les composants sous tension...
aggloméré, contreplaqué, bouts de tasseaux... pas vraiment la grande classe !
heureusement le placage d'acajou sauve la mise à l'extérieur

vue de face avec la grille HP en bois, le logo Eurelec et le tissu vinyl collé
remise en place du support de platine (contreplaqué teinté et vis apparentes)

penchons nous ensuite sur la partie électronique :

visiblement, l'ensemble est en bon état et le câblage très soigné (fils coudés à l'équerre ! )
les gros condensateurs à gauche seront remplacés, ainsi que quelques uns au "goudron"

remise en route après vérification complète (supports, lampes...) : tout d'abord la partie B.F.:
un ronflement désagréable fait soupçonner les condensateurs de filtrage, mais il disparait en mettant à la masse
la grille du préampli BF ; à l'oscillo, la tension de ronflement est quasi-nulle !

après de nombreux atonnements, je m'aperçois qu'en réunissant plusieurs points de masse avec un fil,
le ronflement disparait presque totalement : c'est en fait le contact entre le chassis et ces cosses de
masse qui est mauvais, car la surface est passablement oxydée...nettoyage des points de contact
je rajoute de plus quelques fils afin d'assurer une masse correcte, et tout rentre dans l'ordre!

test de la partie récepteur : fonctionnement à peu près satisfaisant, mais réalignement
à reprendre, car la réception n'est pas très sensible ; ce sera pour une autre fois !

début du remontage, fixation du chassis et des haut-parleurs

description du cordon d'entrainement du CV

chassis et HP en place, on aperçoit le moteur du tourne-disque au-dessus du haut-parleur

essais de la platine M490 : gros problèmes de pleurage...
le galet d'entrainement du plateau est fixé sur un axe, fixé à un petit bras, fixé lui-même à un autre bras
le tout articulé autour d'un axe fixé à la platine... en bougeant, cela a été faussé, le galet est de travers!
après plusieurs essais, il tourne enfin rond, et se positionne bien sur l'axe du moteur

mais le galet est sans doute resté en contact avec cet axe pendant dix ou vingt ans, et a durci en un point
ce qui occasionne un bruit en rotation, surtout à 78 et 45 tours
un léger ponçage corrige un peu le défaut, en attendant de le changer !

l'ensemble remonté, et en fonctionnement : le son des années 60 !

poste AM-FM stereo 9 lampes

la façade, avec stations à gauche et volume à droite ; tonalité par clavier

détail du cadran gradué uniquement en fréquences ( et plus en longueur d'ondes)

premier démontage : très encrassé, beaucoup de poussière

.....
chassis faussé et contreplaqué brisé au cours du transport à cause du lourd transformateur d'alimentation

dépose de l'habillage en contreplaqué plaqué noyer ; les deux HP et l'antenne FM intérieure

en cours de révision et réglages...

en haut à gauche, la partie HF et FI; le cadre en ferrite est sous le bloc à touches ! en bas les transfos HP

.....
détection du signal pilote stereo à 19 kHz, indicateur d'accord et voyant stereo au néon

remontage et derniers essais

panneau arrière ; le bas a été recollé et renforcé par un tasseau bien solide !

le son est bien meilleur avec deux enceintes extérieures

utilisation de l'entrée PU avec une platine Dual 1010 S

la version avec platine

poste à 6 transistors PO-GO du cours "transistors 1966"

aspect quelque peu défraîchi...

l'intérieur ; à gauche coupleur pour 2 piles 4,5 V et transfos BF surdimensionnés !

coffret très artisanal en contreplaqué gainé vinyl bicolore

démontage de l'électronique pour vérification et remise en ordre des fils
une partie des schémas se trouve ici

remontage final et mise en place du bloc de piles 2 x 4,5 V

avant, après...

et il a retrouvé son fonctionnement d'origine !

tuner stereo 975 Eurelec (1977) et ensuite Eurotechnique (vers 1995)

assez bon état apparent malgré une touche bloquée, mais fusible HS : mauvais signe !

un carton arrière dont Eurelec avait le secret... prises antennes, prises PU, magnéto et HP

..
l'habillage démontable, placage noyer satiné, bandeaux alu et cotés PVC gris

..
un chassis vide et le logo 975 ; il a existé aussi un modèle 1076

démontage du cadran, avec la ficelle d'index

l'intérieur, visiblement l'alimentation a été transformée... les circuits imprimés FM sont de marque Görler
et portent des dates comprises entre juin et décembre1976, ce qui permet de dater la construction courant 1977

il a fallu changer les condensateurs chimiques de filtrage, et corriger certaines bizarreries : la tension de commande du vumètre était prélevée
directement sur la sortie BF, elle a été rebranchée sur la sortie CAF ; l'entré des amplis BF (TBA 641) a été atténuée pour diminuer le souffle,
et pouvoir disposer d'un faible volume sonore (on était pratiquement à fond en début de course de potentiomètre !) ; une résistance ajustable était
cassée en sortie de la platine FI FM...et bien entendu nettoyage de tous les contacts

remontage après les derniers essais

..
tout à gauche décodeur stéreo, les deux amplis BF TBA 641, et garniture de liège pour les haut-parleurs

les "lampes cadran" montées en série (avec un joli fil d'alimentation à gauche...)

en fonctionnement, avec le voyant "stereo" éclairé

et un joli dessus en noyer satiné qui ne gâche rien...

divers

réparation d'une cellule de lecture en mauvais état...

......
vraiment très oxydée... après démontage : le cristal HS, et à droite celui qui va le remplacer

......
après remontage, elle reprend du service !

réparation d'une cellule de lecture en mauvais état... (bis)

.....
démontage de la cellule, ancien et nouveau cristal piezoélectrique

.....
remise en place du nouveau cristal et remontage de la cellule

et premiers essais concluants!

autres...

réparation d'un HP qui "crachote" : démontage complet, nettoyage de l'entrefer
puis recollage de la membrane, en centrant la bobine avec des morceaux de papier

en attente : remises en état en cours ou à venir...

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours electronique transistors eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

cours électronique et transistors

.....
l'appareil de mesure des tensions et courants et son schéma

...
signal-tracer dans une boite "adaptée" et transistormètre, nécessitant le galvanomètre du contrôleur universel

...
le récepteur construit par un élève, de couleur différente

voir ici sa révision et remise en fonctionnement

le transistormètre plus complet du cours Eurotechnique plus récent

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours television noir et blanc eurelec TV NB

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

cours de télévision noir et blanc et couleur (en construction) :

.....
le programme du cours (cliquez pour agrandir)

voir aussi oscilloscope modèle 806

***

une publicité en noir et blanc de 1968 pour le cours TV couleurs...

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours television eurelec oscilloscope 806

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

oscilloscope modèle 806

cet appareil ne faisait pas partie du cours de radio, mais du cours télévision.
Ayant pu l'acquérir par la suite, je l'ajoute à ces pages

premiers essais : oui, vous voyez bien deux traces, et ce
n'est pas un truquage ! la solution bientôt...

pour la remise en état, difficile de trouver un schéma exploitable : j'ai donc commencé
à le relever, voici la première partie, le tube cathodique :
(sous réserves d'erreurs de relevé)

attention à la polarité des deux condensateurs chimiques de 8 uF !

les entrées X1, X2, Y, W, K peuvent être attaquées directement en enlevant des cavaliers ;
lorsque ces cavaliers sont présents, ils relient cette partie au reste de l'appareil

voici ensuite la base de temps :

l'amplificateur vertical :

et enfin l'alimentation :

***

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours mesures electroniques eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

cours de mesures électroniques

la brochure publicitaire :

..

les quatre appareils de mesure construits pendant ce cours

..

caractéristiques des appareils :

autres appareils de mesures faisant partie de cours d'électronique plus récents :

.....
contrôleur 10000 Ohm/V et boitier de substitution de composants, du cours Eurotechnique

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


eurelec cours hi fi stereo

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

cours HI FI stéreo

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec generateur haute frequence HF

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

Eurotechnique

au début des années 1990, les publicités et les offres évoluent :
radio, mais aussi électronique fondamentale, alarme électronique...

offre spéciale, avec en cadeau un fer à souder instantané

..
la présentation change : les ouvrages sont désormais reliés

..
et le contenu est quelque peu modernisé

***

puis Eurelec devient "Eurotechnique" et diversifie encore ses offres :

...

radio FM stereo à transistors, électronique, micro-informatique, télévision, photographie, ordinateur...

les appareils évoluent aussi, mais portent toujours la marque Eurelec

.....
contrôleur 10000 Ohm/volt et boitier de substitution

générateur modulé GO PO OC FM modèle 412

...
transistormètre et nouveau modèle de lampemètre

ampli-tuner stereo à transistors et circuits intégrés, modèle 975, avec le logo, mais sans marque

à l'intérieur, il y a de la place pour tout le monde ! (largeur 69 cm...)

l'ensemble est encombrant, mais assez élégant...

petit aperçu du cours de photographie

.. ..
publicité d'époque dans un journal, lettre publicitaire envoyée aux adhérents d'Eurelec, et carte d'inscription au cours photo

... ...
extrais du cours "Photo" : optique, mathématiques, formulaires, pratique de la photo...

partie pratique : méthode de développement d'un film dans une cuve "Colorinox"

..
suite du cours sur le développement en cuve, et extrait du formulaire d'optique : formules des lentilles minces

matériel nécessaire pour le développement en cuve décrit dans la partie pratique : ici avec une pellicule 24x36

électronique fondamentale et microinformatique

nouveau slogan "faire pour savoir"

la société n'existe plus aujourd'hui, sauf en italie : voir le site Elettra

(voir aussi le site de radiomos pour d'autres publicités)

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours eurelec electrophones

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques électrophones

on ne peut pas évoquer la radio à lampes des années 50-60 sans parler de leur complément indispensable :
le "pick-up" ou l'électrophone ! vous trouverez ci-après quelques appareils que j'ai conservés, ou
pour certains, rachetés et remis en état ; tous fonctionnent !
cliquez sur une image pour voir la description

Philips P52 Multigroove (1952)

modèle à tête basculante conçu pour jouer les 78 tours et les premiers 33 tours

...
état initial, et après restauration; noter la grille qui protège les trois lampes Rimlock UY41, UF41 et UL41
ce modèle ne fonctionne qu'en 110-127 V alternatif

remise en état de la valise dont le fond est garni d'un feutre épais

la platine deux vitesses et la courroie qui entraine le plateau par l'extérieur

le dessous de l'amplificateur avec des composants antiques...

premiers essais concluants!

.........
le dessous remonté sur la table de contreplaqué; à droite le modèle avec platine seule

Teppaz "Eco" (1955)

platine sans amplificateur, à connecter à un poste avec prise PU

une petite valise sympa...

branché à la prise "PU" pour l'écoute d'un disque

quelques photos de la remise en état de la cellule ici

modèle "Atlantic" (vers 1956)

"Atlantic", sous-marque de Philips

l'amplificateur avec UY82 et UCL85

Philips combiné radio-phono (1958)

avec radio PO-GO incluse

.....
état initial : après un petit nettoyage, ça brille un peu plus...

....
chassis Philips, très compact, difficile à démonter et réparation de l'interrupteur de la platine très encrassée

quelques photos de la remise en état de la cellule ici

et il joue même les morceaux difficiles...

Philips portatif à piles (1963)

boitier plastique deux tons de gris et bandeau aluminium

le bras en position de repos ; les traces sur le bras de lecture et le couvercle
sont dues à une réaction chimique avec le fil du haut-parleur !

l'intérieur avec un moteur à régulateur mécanique centrifuge ; ampli 6 transistors

il disparaît presque sous un 33 tours...

"Europe" vers 1965

platine Philips, deux lampes EZ80 et ECL82

platine et amplificateur (chassis relié au secteur !)

(à suivre...)

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours eurelec electrophones

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques orgues électroniques

largement diffusées par le "pick-up" ou l'électrophone, les sonorités de l'"orgue électronique" marquent également cette époque;
on trouvera ici une évocation du Farfisa Compact, du Philicorda, et de quelques autres instruments dits aujourd'hui "vintage"

Farfisa Compact Deluxe (combo compact 1967 env.)

clavier avec une ou deux octaves de basses

https://youtu.be/YLRMFV3zotY

... .
les sélecteurs de registres et à droite nettoyage des contacts difficilement accessibles

...
les douze générateurs de son et le préamplificateur à lampes (2 x ECC83)

schéma d'un oscillateur maître suivi de trois diviseurs (6 par platine, 7 pour le do)

on trouve le schéma complet de l'instrument ici

...
remontage des générateurs et des circuits de timbres, vibrato, percussion, etc...

l'unité de réverbération à trois ressorts différents, excités par ce qui semble être une cellule piezo d'électrophone ( à gauche)...
le signal retardé est recueilli à droite au moyen d'une cellule identique, puis amplifié par une ECC83

quelques petits essais :

https://youtu.be/gqCIZ3M_CMU

https://youtu.be/HfstGB3pOws

Philicorda GM 754

(à suivre)

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


cours de radio eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques exemples de kits COGEKIT proposés par COGEREL

cliquez ici si le menu n'apparait pas à gauche

magiphone

petit électrophone jouet sans ampli, mais disposant d'un émetteur pour écouter les disques sur 300m ondes moyennes

alimentation par piles, 45t seulement, on distingue la marque d'origine EMIDE

beaucoup de parasites dûs au moteur malheureusement...

transistor pocket ALIZE

...
transistor de poche ALIZE, en fait, c'était le clone d'un modèle japonais de l'époque; 6 transistors

tuner FM 707

tuner FM sans ampli, 87-100 MHz

présenté dans un joli coffret bois plaqué teck, façade alu doré, à piles 2 x 4,5V, sortie antenne et BF

tuner AM FM 265 (Europhon 723)

étiquette "COGEKIT" sur un appareil "EUROPHON"

sur ce modèle, un décodeur stereo a été ajouté, sortie G D sur la prise magnétophone, piles et secteur

modèle plus récent, jusqu'à 108 MHz

voir également ici le site de Pascal Chour

retour accueil

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF


Eurelec maintenance transistor

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/maintenance/maintenance_transistor.htm

COURS de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016
SOMMAIRE EURELEC Introduction
Cours 1-Outillage
Cours 2-Alimentations
Cours 3-Amplificateurs B.F.
Cours 4-Transformateurs B.F.
Cours 5-Amplification F.I.
Cours 6-Schéma de récepteurs
Cours 7-Remplacement de transistors


COURS de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

MAINTENANCE

Dans cette leçon de Maintenance seront décrites toutes les opérations à exécuter pour obtenir un fonctionnement parfait des récepteurs radio à semi-conducteurs.

La MAINTENANCE consiste en la révision périodique à laquelle vous devrez soumettre les récepteurs à transistors ; en pratique, d’ailleurs on a plutôt tendance à classer cette opération dans la rubrique "réparation".

Les principales opérations de maintenance sont : le remplacement de la source d’alimentation, l’alignement des circuits résonnants et le contrôle des transistors.

La REPARATION consiste en la localisation des pannes qui provoquent le mauvais fonctionnement des récepteurs, et leur remise en état de marche.

Ces deux opérations ne sont pas toujours considérées comme distinctes – En effet, quelquefois par une simple maintenance, il arrive que l’on décèle un élément défectueux ; d’autre part, toute réparation doit être terminée par un alignement des circuits accordés.

Ainsi, ces deux opérations qui paraissent distinctes en théorie sont liées intimement en pratique.

Il vous semble peut être prématuré que je vous parle de maintenance et de dépannage de récepteurs à transistors commerciaux dès maintenant, alors que vous n’avez pas encore commencé réellement à étudier les propriétés particulières des semi-conducteurs.

Vous devez toutefois savoir que le but de ces leçons de Maintenance, est de vous faire acquérir l’expérience indispensable pour affronter un travail qui, à part la nature particulière des transistors, ne présente aucune nouveauté par rapport à la maintenance normale Radio et T.V.

Dès maintenant ces leçons vous seront utiles pour les exercices et les montages prévus dans le Cours. Vous aurez d’ailleurs tout intérêt à apporter le maximum d’attention à ces exercices pratiques. C’est ainsi que vous obtiendrez le plus facilement de bons résultats dans la maintenance des circuits à semi-conducteurs.

Je ne veux évidemment pas dire pour celà que vous devez négliger les leçons théoriques : elles vous permettront seules d’acquérir réellement la connaissance des semi-conducteurs et des circuits "transistorisés" spéciaux.

Dans ces leçons de Maintenance, nous examinerons quelles sont les pannes les plus fréquentes des récepteurs radio à transistors, en étudiant la technique à adopter pour déceler les différentes pannes et les meilleurs procédés pour en effectuer la réparation. Nous considèrerons enfin les différents cas et problèmes de maintenance.


1 - OUTILLAGE

Avant de se lancer dans le travail de dépanneur radio sur circuits à transistor, il faut absolument acquérir un minimum d’outillage.

L’outillage nécessaire doit compléter celui utilisé dans le Cours pour la réalisation des différents montages ; il ne se différencie de ce dernier que par le travail particulier qu’un technicien peut rencontrer au cours de son activité professionnelle de radiodépanneur spécialisé.

Du fait que les transistors et les composants utilisés avec eux sont de dimensions assez réduites, un outillage normal de dépannage Radio et T.V. ne peut être suffisant. C’est un des nouveaux problèmes que devront résoudre rapidement les dépanneurs radio.

De plus, les circuits imprimés qui sont maintenant d’un usage courant dans la réalisation des appareils d’encombrement réduit nécessitent de par leur structure délicate et spéciale, un outillage approprié.

Examinons maintenant un à un, les différents outils qui pourront vous être nécessaires.

FER A SOUDER

Les fers à souder les mieux adaptés sont du type appelé "crayon" ou "stylo", avec une panne droite et fine dont l’élément chauffant est d’une puissance comprise entre 15 et 40 watts (figure 1).

Votre fer doit être très léger et posséder une poignée qui se tienne bien en main, pour vous permettre de travailler dans des endroits difficilement accessibles.

Les fers à souder à panne interchangeable sont plus pratiques, puisqu’ils offrent la possibilité de monter des pannes plus ou moins fines, droites (figure 2a) ou coudées (figure 2b) suivant les exigences du travail.

Il est possible également de réaliser des pannes spéciales pour des travaux particuliers, comme par exemple celle représentée à la figure 2c, qui est très utile pour dessouder simultanément en ensemble de connexions, en particulier sur circuits imprimés.

Dans ces fers, le remplacement de l’élément chauffant est grandement facilité lorsque celui-ci est pourvu d’un filetage ou d’un blocage par vis analogue à celui d’une ampoule électrique. La figure 3 représente un type de panne à fixation vissée.

Le fer à souder classique, qui est utilisé normalement pour les différents montages du Cours, Radio – TV peut être utilisé également pour le cours Transistor ; toutefois, les dimensions et la forme de la panne n’en permettent pas une utilisation généralisée.

PINCE COUPANTE

La pince coupante, désignée encore quelquefois sous le vocable plus général de "ciseaux" doit être en acier dur (acier dit suédois) à taille latérale, affutée au maximum et avec des becs très allongés.

Vous l’utiliserez surtout à couper les sorties des divers éléments d’un câblage en circuit imprimé ; pour ne pas endommager les parties environnantes, sa forme devra être la plus allongée et la plus fine possible.

PINCES

Vous aurez besoin, au moins, d’une paire de pinces à becs plats longs et droits et d’une paire de pinces à becs ronds longs, pour effectuer les montages mécaniques des éléments d’une certaine importance dans les endroits plus ou moins accessibles d’un appareil.

PINCES BRUCELLES (ou "PRECELLES")

Les brucelles (sortes de pinces "à épiler") devront être constituées d’un excellent acier de manière à assurer une bonne prise.

Il peut être utile d’en disposer d’un type à pointes droites, et d’un type à pointes courbes, pour tenir correctement à leur place les éléments pendant la soudure ou pour les dessouder en cas de nécessité.

PINCE DISSIPATRICE (de chaleur)

Si l’on doit dessouder ou souder des transistors ou des diodes au germanium il est nécessaire d’utiliser une pince pour serrer la connexion entre le corps de l’élément et le point de soudure, de manière à dissiper la plus grande partie de la chaleur produite lors de la soudure, qui pourrait causer la destruction du semi-conducteur.

Une pince spéciale pour cet usage est illustrée en figure 4 : grâce au ressort antagoniste, la sortie du transistor ou de la diode reste bloquée entre les mors de la pince dissipatrice qans qu’il soit nécessaire d’exercer une pression manuelle ; vous avez donc les deux mains libres. Il va sans dire qu’une pince plate ou universelle ordinaire, tout en étant moins pratique, convient parfaitement.

AUTRES OUTILS UTILES

Une petite brosse à poils durs non métalliques ou un pinceau de dimension moyenne (queue de morue), est indispensable pour enlever les déchets de soudure sur les circuits imprimés après dessoudage éventuel des éléments.

Un petit couteau à lames fines est nécessaire pour séparer les éléments qui adhèrent les uns aux autres.

Une lampe de poche munie d’un réflecteur ordinaire sert à découvrir les fêlures ou coupures des circuits imprimés entre les différents organes sans avoir continuellement à retourner le châssis.

Pour ce faire, vous posez la lampe sous le circuit imprimé : vous pouvez ainsi voir par transparence le montage complet des éléments et des connexions.

Vous pouvez compléter votre outillage par un assortiment de différents solvants (alcool, benzine, trichlore éthylène, tétrachlorure de carbone, solvant pour vernis cellulosique etc…) mais faites bien attention de les conserver dans des flacons incassables, placés à un endroit frais, à l’abri de toute flamme.

LA SOUDURE

Vous venez d’examiner les outils nécessaires pour pouvoir réaliser avec succès une soudure correcte. Je vais maintenant vous indiquer comment souder sur un appareil d’encombrement réduit comportant des éléments miniatures et réalisé sur circuit imprimé.

Il est nécessaire de suivre scrupuleusement les conseils ci-dessous pour ne pas endommager de façon irréparable l’appareil.

  1. Les soudures doivent être effectuées avec un fer de puissance limitée : l’élément chauffant ne devra pas excéder une puissance de 40 watts et sera d’un des types illustrés précédemment.
    Un fer de puissance excessive pourrait entrainer la destruction des éléments ou du circuit imprimé.
    Si la panne droite du fer ne vous permet pas de travailler avec précision et sécurité, remplacez-la par une autre mieux adaptée.
  2. Pour réussir une soudure parfaite en un temps limité, veillez à tenir votre panne toujours bien propre, exempte de trace d’oxyde et de soudure brûlée.
    Quand la pointe de la panne commence à s’oxyder, enlevez cette oxydation avec une brosse métallique (ou carde à lime) et réétamez-la immédiatement.
    L’emploi des pâtes décapantes est à prohiber.
  3. Pour que votre soudure prenne rapidement, veillez à ce que les surfaces à souder soient bien propres et exemptes de traces d’oxyde ou de graisse.
    En opération préliminaire à la soudure, il peut être nécessaire d’éliminer les résidus étrangers avec un petit canif ; encore faut-il, lors de ce travail procéder avec beaucoup d’attention afin de ne pas endommager l’élément ou le circuit, qui peuvent être fragiles.
  4. Si vous devez dessouder un élément sur un circuit imprimé, évitez de mettre en contact la panne du fer avec le cuivre du circuit imprimé.
    Pour retirer la soudure, chauffez les sorties des éléments à proximité du circuit imprimé jusqu’à ce que vous obteniez le ramollissement complet de la soudure.
    Si le châssis qui comporte le circuit imprimé est suffisamment maniable, vous pouvez le retourner et faire couler la goutte de soudure à enlever par son propre poids ; il vous suffit, pour cela, de tenir d’une main le circuit imprimé, face câblage en dessous, et d’en appliquer par en dessous la panne du fer de façon que la soudure, en fondant, descende sur le fer. Cette façon de procéder (la meilleure) est illustrée par la figure 5.

Si les dimensions du circuit ou sa position particulière interdisent d’utiliser la méthode précédente, vous pouvez éliminer la soudure avec une brosse et un pinceau à poils durs : tenant d’une main le fer à souder et de l’autre la brosse, faites fondre la soudure (toujours en évitant le contact direct entre la panne et le circuit imprimé) et lorsqu’elle sera bien liquide brossez vigoureusement l’endroit chauffé (figure 6). Prenez garde de ne pas utiliser une brosse ou un pinceau à poils synthétiques (nylon, orlon, etc…) qui fondraient au contact de la soudure fondue.

Evitez de toucher le fer avec le pinceau, pour ne pas abimer ce dernier.

  5. Je vous ai déjà répété à maintes reprises d’éviter le contact direct de la panne avec le circuit imprimé. Si j’insiste tant c’est qu’il existe un réel danger : la fine couche de cuivre (10 à 30 µ ou millièmes de millimètre) qui constitue le circuit imprimé proprement dit, est collé sur la feuille d’isolant qui lui sert de support. Un excès de chauffage risque de carboniser la colle et ainsi le cuivre se détache de son support isolant et devient de ce fait très fragile vu sa faible épaisseur.
  6. Après l’exécution d’une soudure, examinez très soigneusement le point qui vient d’être soudé, pour éliminer éventuellement tout excès ou bavure de soudure. Ceci dans le but d’éliminer toute possibilité de court-circuit accidentel qui pourrait endommager irrémédiablement les éléments du circuit.

REMPLACEMENT D’ELEMENTS
SUR UN CIRCUIT IMPRIME

Les éléments défectueux d’un appareil à circuit imprimé peuvent être assez facilement retirés et changés en adoptant une technique appropriée que je vais maintenant vous indiquer.

Les résistances, condensateurs, et éventuellement les bobinages qui sont montés parallèlement au circuit peuvent dans beaucoup de cas, être remplacés par des composants de mêmes caractéristiques en utilisant la méthode suivante, qui ne nécessite pas d’avoir accès à la face "câblage" du circuit imprimé.

  1. Coupez par le centre l’organe défectueux à remplacer ainsi que vous l’indique la figure 7a.
  2. Détruisez l’élément par exemple en l’écrasant avec une pince plate comme montrée en figure 7b ou coupez les sorties au ras du corps de l’organe.
  3. Puis à l’aide des précelles, recourbez vers l’extérieur les deux sorties qui restent toujours soudées sur l’autre face du circuit imprimé (figure 7c).
  4. Il ne vous reste plus qu’à monter le nouvel élément ainsi que vous l’illustre la figure 7d, en vous servant des connexions précédemment coupées et recourbées comme support pour les sorties de l’organe de remplacement.

Il est toutefois nécessaire d’effectuer la soudure assez rapidement pour ne pas laisser le temps aux soudures des premières sorties de se détacher du circuit imprimé. Une bonne précaution consiste à étamer les fils de sortie de l’organe neuf préalablement à son montage.

Si vous devez remplacer un condensateur électrochimique, ou une diode, ou tout autre élément polarisé, faites bien attention au sens de branchement car une erreur pourrait causer la destruction immédiate ou future de l’élément remplacé et peut être d’autres qui y sont raccordés et même quelquefois du circuit imprimé qui, par suite du court-circuit ainsi réalisé peut s’échauffer jusqu’à "griller".

Vous trouverez évidemment des organes qui sont montés debout sur le circuit et dont les sorties sont inaccessibles par la face avant (figure 8).

Pour enlever de tels éléments, il vous faudra obligatoirement opérer par la face câblage du circuit, avec beaucoup d’attention, suivant le procédé illustré par la figure 6 et précédemment décrit : naturellement ce travail nécessite d’extraire le circuit imprimé de l’appareil.

Si vous avez à remplacer un transformateur dont les sorties sont toutes alignées, vous pouvez utiliser une panne de fer spéciale comme décrite à la figure 2c.

Avec cet accessoire il vous sera facile de faire fondre toutes les soudures en même temps, ce qui vous facilitera grandement l’extraction.

Naturellement, vous devrez veiller là aussi à ne pas mettre en contact direct la lame de la panne et le circuit imprimé. Un tel procédé est illustré par la figure 9.

Vous pourrez néanmoins retirer de tels éléments si vous ne disposez pas de la panne spéciale.

Pour cela vous devrez faire fondre la soudure contact par contact en nettoyant immédiatement avec la brosse à poils durs.

Lorsque vous aurez suffisamment désolidarisé du circuit imprimé les connexions de l’organe, vous exercerez une traction pour l’extraire tout en chauffant une à une et successivement toutes ses sorties.

Reste encore à examiner comment retirer un support de transistor.

Il en existe de différents types dont la plupart se rattachent à l’un des cas examinés précédemment. Certains toutefois sont différents et sont montés comme celui illustré en vue arrière par la figure 10.

Dans de tels cas, vous devez suivre la méthode que je vais vous exposer :

Vous commencez par débarrasser les connexions du maximum de soudure que vous pourrez, toujours par le procédé de la brosse à poils durs (ou du pinceau), puis en chauffant chaque sortie avec le fer, vous glisserez délicatement une lame de canif entre elle et le circuit (figure 10). Vous laisserez refroidir l’ensemble avant de retirer le canif puis redresserez la connexion. Vous pourrez alors passer à la suivante. Apportez le maximum de soin et d’attention à cette opération qui est très délicate.

REPARATION DES CIRCUITS IMPRIMES

Les circuits imprimés sont généralement constitués de matériaux capables de résister sans dommage à de grands efforts.

Quelquefois pourtant, par une manœuvre trop rude ou à la suite d’un choc particulièrement violent, le support isolant peut se rompre. Il ne faut pas vous alarmer outre mesure car avec un peu d’attention, il est possible de réaliser une réparation très convenable.

Si la rupture est de faible importance et qu’elle a plutôt un caractère de fêlure que de cassure, vous pouvez réparer de façon presque invisible en utilisant une colle isolante (cellulosique par exemple) que vous laisserez s’insinuer entre les lèvres de la fêlure. Si des circuits électriques ont été coupés, vous les traiterez comme indiqué par la suite.

Si au contraire, la rupture est plus importante et se présente comme une cassure réelle, il vous faudra "employer les grands moyens".

Vous percerez de part et d’autre de la coupure et sur toute sa longueur des trous avec un foret de petit diamètre (1 à 1,5mm). Ils devront se trouver face à face deux à deux et distants de un à deux centimètres l’un de l’autre.

Vous introduirez dans les trous ainsi forés, des bouts de fil de câblage dénudés de façon à former des sortes d’agrafes qui, une fois repliées, maintiendront les deux parties du circuit bien en place (figure 11). Un point de soudure sur les deux extrémités des "agrafes" consolidera définitivement cette réparation. Vous pourrez enfin, comme précédemment coller les deux parties de façon à rendre l’ensemble rigide.

Mais vous devrez faire très attention lors de cette réparation à ne pas mettre en contact les fils des agrafes avec les circuits eux-mêmes ou les éléments. Veillez bien à cela avant de percer vos trous.

Immédiatement après avoir effectué la partie mécanique de la réparation il vous faudra rétablir les connexions interrompues.

Vous utiliserez pour cela du fil de câblage de 10/10ème de diamètre que vous souderez directement sur le cuivre imprimé. Si l’interruption du circuit est courte, vous utiliserez du fil dénudé, mais si vous avez affaire à une interruption plus importante, je vous recommande de gainer votre fil de raccord avec un soupliso. Ces deux modes opératoires sont illustrés par la figure 12.

Choisissez comme point de soudure (si toutefois le circuit le permet) la zone de cuivre la plus étendue de façon à ce qu’elle puisse supporter sans inconvénient cet échauffement prolongé.

Fin du cours 1


Vous avez vu dans la leçon précédente que les deux opérations fondamentales du travail du radiotechnicien étaient : MAINTENANCE ET REPARATION.

Les opérations les plus fréquentes de la maintenance sont celles relatives au remplacement de la batterie ou de la pile d’alimentation qui constitue le seul élément de durée restreinte dans un appareil à transistors.

Le remplacement de la pile d’alimentation peut vous sembler être une opération très facile, mais elle requiert une certaine attention, car une inversion de sens peut détruire, non seulement les divers transistors utilisés, mais encore une partie des composants du circuit.

Le technicien devra effectuer fréquemment au cours de son activité professionnelle une telle opération et il est opportun que vous acquérriez rapidement toutes les notions nécessaires à une exécution correcte.

Dans ce but, cette leçon traite exclusivement de la description des divers types de piles et de batteries d’alimentation permettant d’effectuer le contrôle complet et sûr de leur efficacité (possibilité de donner un rendement satisfaisant), des circuits d’utilisation et des différents systèmes d’alimentation d’un appareil.

PILES – TYPES ET DIMENSIONS

Les piles les plus utilisées dans les alimentations des appareils à transistors sont celles du type à carbone-zinc et celles à mercure. Il existe encore d’autres types comme par exemple les piles à dépolarisant gazeux qui sont très peu utilisées.

Dans les alimentations des circuits transistorisés vous pourrez encore rencontrer des petits accumulateurs hermétiques au cadmium-nickel que vous avez déjà vus peut être dans les alimentations des tubes électroniques.

Comme les tensions d’alimentation des circuits à transistors sont basses et les courants requis limités, vous pouvez utiliser des batteries de dimensions très réduites.

Je vous ai représenté en figure 1, trois sortes de piles différentes :

  1. La pile de gauche de 1,5V sert au chauffage filaments des tubes de récepteurs portables
  2. La pile de 22,5V est utilisée pour la prothèse auditive
  3. La pile de droite (9 V) est utilisée dans les récepteurs à six ou huit transistors.

Les tensions d’alimentation des circuits à transistors sont généralement comprises entre 3V et 9V et peuvent être délivrées par divers éléments de piles connectés suivant les cas en série ou en parallèle, ou par des piles dont les divers éléments sont déjà connectés intérieurement par le constructeur.

La grandeur électrique qui caractérise et distingue les divers types d’éléments ou de batteries (outre les valeurs maximales de tension et de courant est la CAPACITE à ne pas confondre avec la capacité électrostatique des condensateurs. Par CAPACITE D’UNE PILE ou D’UNE BATTERIE il faut entendre la quantité d’électricité qu’elle peut fournir avant que la tension dont on peut disposer à ses bornes ne descende au-dessous d’une valeur limite déterminée.

La capacité s’exprime par le produit de l’intensité moyenne du courant de décharge en ampères (A) par le temps que dure cette décharge en heures (h). De cette façon la capacité résultant est exprimée en ampères-heures (Ah).

Examinons maintenant les différents types de batteries un à un en commençant par les plus courants.

PILE AU CARBONE-ZINC

La batterie de pile la plus courante est celle représentée en figure 2, dont vous pouvez noter qu’elle fournit une tension d’environ 4,5V avec un courant de 0,3 A. Sa capacité moyenne est de 1,5 Ah ce qui signifie qu’elle peut fournir un courant de 0,3A pendant 5 heures (0,3A x 5h = 1,5Ah). Elle est formée de trois éléments cylindriques de 1,5V connectée en série entr’eux et contenus dans un boitier de carton robuste.

En général, pour l’alimentation des appareils à transistors d’encombrement non limité, vous utiliserez deux de ces piles connectées en série.

En cas de remplacement, vous veillerez à ne pas commettre d’erreur soit dans les connections entre piles soit dans leur raccordement au circuit d’utilisation.

Travaillez toujours en prêtant le maximum d’attention aux signes de repère des polarités reportés sur le boitier ou sur les bornes mêmes de l’appareil.

En figure 3 sont représentés quelques types d’éléments cylindriques dont vous trouverez un vaste emploi dans les appareils à transistors.

En 3a) est illustré un élément miniaturisé qui fournit une tension de 1,5V environ avec une capacité très limitée (environ 0,1 Ah) et qui trouve surtout son application dans l’alimentation des appareils de prothèse auditive.

Les autres éléments b, c, d, e, fournissent tous une tension de 1,5V environ et leur capacité est croissante et est comprise entre 1 Ah et 5 Ah. En f est illustrée une batterie de 3V environ formée de deux éléments cylindriques superposés, sa capacité est d’environ 1 Ah.

Ces éléments devront être convenablement disposés pour pouvoir délivrer la tension requise pour l’alimentation correcte des appareils auxquels ils sont destinés.

Je vous signale qu’entre deux éléments délivrant la même tension, celui qui est le plus volumineux est en général celui qui possède la plus grande capacité donc qui sera le plus long à se décharger.

En général, les appareils sont munis de système souples ou à pression qui assurent un bon contact entre la batterie et l’utilisation.

En figure 4 sont représentés quelques types de batteries de 6 et 9 Volts avec des capacités comprises entre 0,1Ah (c) et 4,5Ah (f) obtenues avec 4 ou 6 éléments prismatiques à base carrée ou surtout rectangulaire.

Les connexions au circuit sont effectuées au moyen de "boutons à pression" de forme convenable, de façon à éliminer toute erreur dans le sens de branchement.

Le technicien peut parfois se trouver embarrassé dans le remplacement d’une batterie particulière montée sur un appareil de marque étrangère. Vous pouvez facilement remédier à cet inconvénient en utilisant des batteries différentes mais qui devront cependant présenter des caractéristiques, électriques et mécaniques, parfaitement identiques à celles du type que vous devrez remplacer.

A cet effet, vous trouverez dans les tableaux des figures 5 et 6, un aperçu assez complet des différents types de batterie que vous pourrez rencontrer.

Vous pourrez ainsi facilement connaître les équivalences entre ces différents types et il vous sera donc possible d’effectuer en toute sécurité la substitution.

De gauche à droite, la première colonne indique la tension nominale de la batterie ou de la pile, la seconde colonne donne les dimensions approximatives par rapport aux formes des figures 4) ; dans les autres colonnes sont notées les références des diverses piles.

PILE AU MERCURE

Les piles au mercure sont en général de forme cylindrique et obtenues par la superposition de plusieurs éléments qui peuvent chacune délivrer une tension de 1,34 V. Ce type possède une plus grande capacité et donc une plus grande durée que le type carbone-zinc de mêmes dimensions.

En général, les batteries au mercure sont utilisées de préférence dans les alimentations à basse tension où leur durée plus grande compense leur coût initial qui est assez élevé.

Les batteries au carbone-zinc sont au contraire préférées pour l’alimentation de circuits à tensions plus élevées mais pour des courants plus faibles.

La capacité des piles au mercure est comprise entre 0,35Ah (pour un élément de 11mm de diamètre et 14mm de hauteur) et 3,4Ah (pour un élément de 30mm de diamètre et 15mm de hauteur).

Une batterie dite de 4V, formée de trois éléments en série, chacun de 22mm de diamètre et 15mm de hauteur, a une capacité d’environ 2,2Ah valeur non négligeable en égard aux dimensions réduites. (Note 2016 : les piles au mercure ne sont plus autorisées).

CONTROLE DE LA BATTERIE

Les symptômes présentés par un appareil récepteur dont la batterie est déchargée sont assez caractéristiques et peuvent se résumer ainsi :

  1. reproduction distordue
  2. faible puissance de sortie
  3. faible sensibilité (il n’est plus possible de recevoir les stations éloignées qui sont "noyées dans le souffle").

Il n’est pas exclu que des défauts puissent provenir d’une autre panne, mais je vous conseille pourtant de toujours contrôler en premier lieu la batterie d’alimentation ; si elle est correcte, alors vous pourrez vous lancer dans la recherche et la localisation de la panne.

Vous pouvez vous assurer de l’efficacité d’une batterie en mesurant avec un voltmètre la tension entre ses deux pôles. Ce contrôle doit être fait la pile branchée et l’appareil en fonctionnement de manière à la faire débiter. En effet, s’il n’en était pas ainsi, vous mesureriez sa force électromotrice qui ne varie pratiquement pas en fonction de son usure. Vous ne pourrez voir si elle est usée.

Au contraire, en la faisant débiter sur son utilisation normale, sa résistance interne qui est d’autant plus grande que la pile est usée, provoquera une chute de tension de plus en plus élevée et la tension que vous mesurerez à ses bornes (qui est la différence entre la force électromotrice et la chute de tension) vous renseignera à coup sûr sur son état.

Mais comme les différents appareils chargent différemment les piles, je vous conseille vivement de vous confectionner un montage où vous essaierez toujours les mêmes types de piles sur la même charge.

En figure 7, vous voyez reporté le schéma électrique d’un appareil très simple que vous pourrez connecter en parallèle sur votre appareil de mesure disposé en gamme 10V C.C.

Le commutateur S, du type rotatif, devra être disposé sur la position correspondant à la tension nominale du type à essayer (laquelle dans ce cas devra être débranchée du récepteur).

La première position 1,5V ne devra être utilisée que lors du contrôle des piles pour appareils de surdité (éléments miniatures)

L’utilisation de ce système est très simple. Après avoir tourné le commutateur sur la position correspondant au type de pile à vérifier, connectez ce système en parallèle sur le voltmètre qui ira tester la pile. Vous pourrez alors lire une valeur de tension qui, si elle est inférieure à la limite que je vous indique plus loin, vous apprend que votre pile est hors d’usage. Si au contraire cette tension est supérieure à la limite vous pouvez encore l’utiliser.

Les valeurs limites sont les suivantes :

  • 0,94V pour un élément de 1,34V au mercure
  • 1,05V pour un élément de 1,5V au carbone-zinc
  • 2,1V pour une batterie de 3V au carbone-zinc
  • 2,8V pour une batterie de 4V au mercure
  • 3,15V pour une batterie de 4,5V au carbone-zinc
  • 4,2V pour une batterie de 6V au carbone-zinc
  • 5,6V pour une batterie de 7,5V au carbone-zinc
  • 6,3V pour une batterie de 9V au carbone-zinc

Si vous disposez du contrôleur du cours de radio, (échelle : 1mA – résistance interne 72Ω) vous pouvez réaliser un appareil de laboratoire avec lequel il vous sera possible de lire directement l’état de la pile sur l’échelle à secteurs (MAUVAIS - ? – BON) tracée pour le lampemètre.

Je vous donne le schéma d’un tel appareil en figure 8 où vous pouvez noter que le commutateur a maintenant deux circuits et sept positions : un circuit (S 1a) pour l’adaptation de la charge et un autre (S 1b) pour la variation des résistances additionnelles du voltmètre.

Les résistances ont été judicieusement calculées de façon à avoir la correspondance entre la valeur de fin de course du voltmètre et la tension nominale de la pile.

Si l’aiguille reste dans le secteur noir de l’échelle, la batterie ou la pile est à changer immédiatement. Si elle atteint la zone douteuse ( ?) la pile pourra encore fonctionner pendant un temps assez court. Si elle se porte sur le secteur rouge la batterie ou pile est dans l’état convenable.

ALIMENTATION EN COURANT ALTERNATIF

Les appareils à transistors dont la tension d’alimentation est relativement basse et le courant assez limité peuvent être aussi facilement alimentés sur le réseau. En général, les alimentations pour appareils à transistors sont plus simples et sensiblement plus compacts et légères que les alimentations pour appareils à tubes.

En figure 9 est illustré le circuit électrique d’une alimentation simple de 9V étudiée pour faire fonctionner des appareils qui nécessitent une telle valeur de tension.

Le redresseur sera du type au sélénium, monté en pont et prévu pour une tension alternative de 20V et un courant de 100 à 500mA.

Le potentiomètre P, connecté en rhéostat, devra pouvoir dissiper une puissance d’au moins 2 W, les condensateurs électrochimiques devront avoir une tension de service d’au moins 12 V. Le potentiomètre devra être réglé de façon à avoir sur les bornes de sortie, avec le récepteur branché la tension exacte de 9V que vous contrôlerez au voltmètre en gamme 10V continu.

En figure 10, est reporté le schéma d’une alimentation plus complète que la précédente, particulièrement pratique pour un laboratoire de dépannage et qui peut fournir plusieurs tensions d’utilisation et donc alimenter un plus grand nombre d’appareil. (Note 2016 : ne réalisez pas cette alimentation particulièrement inefficace)

Avec le commutateur S 1, vous choisirez la valeur de la tension que vous voulez obtenir que vous "fignolerez" par la manœuvre de P de façon à obtenir en voltmètre la valeur exacte. Le milliampèremètre indique la valeur du courant absorbé par l’appareil alimenté et peut signaler d’éventuels court-circuits. L’inverseur S2 permet de connecter à la masse indifféremment l’une ou ‘autre polarité de l’alimentation en fonction de la conformation particulière de l’appareil en essai, ceci pour éviter que les divers retours à la masse, surtout dans le cas où vous utilisez des appareils supplémentaires (générateurs, oscilloscopes) ne se trouvent à des potentiels différents entr’eux.

DUREE DE LA BATTERIE

La durée d’une batterie dépend de l’utilisation plus ou moins prolongée à laquelle est soumis le récepteur, du niveau sonore auquel on l’écoute et des conditions ambiantes (chaleur, humidité).

Si le client se plaint de la vie trop brève de la batterie ou de la pile d’alimentation de son appareil, il est probable que pendant les périodes de non utilisation, l’interrupteur, en général incorporé dans le potentiomètre, n’effectue pas réellement la coupure ; lorsque le récepteur ne possède pas de lampe de signalisation pouvant vous indiquer si oui ou non l’interrupteur fonctionne il vous faudra contrôler ce fait au milliampèremètre.

Parfois, la durée de la pile peut se trouver notablement abrégée par des pertes ou un court-circuit du condensateur, généralement électrochimique en parallèle sur la pile.

La vie d’une pile peut être prolongée en la soumettant aux effets d’un circuit de "régénération" analogue à celui reporté en figure 11.

La pile devra y être laissée connectée pendant un temps au moins égal à celui pendant lequel elle a été soumise à l’utilisation. Au moyen du potentiomètre de 100Ω vous devrez faire circuler un courant de valeur identique à celui requis par l’appareil d’utilisation.

En général pour une pile d’alimentation de radiorécepteur à 6 à 8 transistors, un courant de 20 – 30mA est largement suffisant.

Le vocable "régénération" ne doit toutefois pas vous faire croire qu’avec ce montage vous pourrez rendre neuve une pile complétement usée. Ce qui est mort est bien mort !

Quand un appareil vous sera soumis avec une pile usée, je vous conseille de l’extraire immédiatement, car si vous la laissiez pendant un certain temps en de telles conditions, il pourrait se manifester un écoulement de liquide (électrolyte) qui peut attaquer et compromettre gravement l’intégrité du montage, surtout si celui-ci est réalisé sur circuit imprimé.

Avant de déterminer cette étude sur les alimentations des appareils à transistors, je vais encore soumettre à votre examen quelques circuits d’alimentation mixtes que certainement vous pourrez rencontrer au cours de votre activité professionnelle.

CIRCUITS D’ALIMENTATION MIXTES

En figure 12, est illustré un système d’alimentation d’un radiorécepteur portatif au moyen de la pile interne de 9 V, d’une batterie d’automobile de 12V et du réseau.

Pour passer d’un système à un autre, il suffit d’insérer, sur la partie arrière du récepteur, l’alimentation sur secteur alternatif, ou l’adaptateur auto : ces adaptateurs sont pourvus de prises de raccordement qui effectuent les commutations nécessaires par l’intermédiaire d’un jack sur le récepteur ; la broche 3, soit de l’alimentation batterie, soit de l’adaptateur secteur sert à déconnecter la batterie interne de 9V.

Dans le cas de l’alimentation sur la batterie auto de 12V il sera nécessaire de réduire la tension à 9 V. Ceci est réalisé sur l’adaptateur par un pont des résistances R1 et R2 qui viennent s’insérer (en série) au travers du contact b, de l’interrupteur S2 (abaissé) et de la fiche 2. L’interrupteur S1 couplé mécaniquement à S2 ne peut fonctionner que lorsque les contacts a et b sont connectés électriquement entr’eux par l’intermédiaire de la fiche 3.

L’alimentation à courant alternatif ne présente pas de circuit particulier digne d’être noté ; le redressement est à double alternance, la tension redressée étant injectée au récepteur par l’intermédiaire des fiches 1 (négatif) et 3 (positif).

En figure 13 est illustré enfin un système d’alimentation mixte dans lequel le transformateur et le redresseur sont incorporé au récepteur.

Au moyen des sections S1 et S1b, du commutateur, il est possible de passer rapidement d’un mode d’alimentation à l’autre. Les interrupteurs 11 et 12 solidaires entr’eux servent respectivement à l’interruption des circuits alternatif et continu.

L’interrupteur 13 est du type à retour et se trouve connecté au repos sur le contact 1. L’appareil alimenté en alternatif, l’ampoule reste allumée pendant toute la période de fonctionnement du récepteur. En fonctionnement en continu, la lampe n’est allumée que par la manœuvre de l’interrupteur qui passe dans ce cas dans la position 2 : Vous rendez ainsi plus facile la recherche des stations au cadran. En relâchant I3, il retourne en position de repos et la lampe s’éteint ; cette disposition spéciale est prévue pour éviter une inutile consommation de la batterie.

Vous venez ainsi d’examiner deux exemples typiques de circuits d’alimentation mixte ; dans l’exercice de son métier, le technicien aura l’occasion d’en rencontrer certainement d’autres qui pourront être réalisés de façon différente. Toutefois le principe de fonctionnement restera toujours le même.

Dans la prochaine leçon, je vous parlerai des accumulateurs de faibles dimensions que vous pouvez trouver dans les appareils à transistors, et de deux circuits qui en permettent la charge.

Nous avions commencé lors de la leçon précédente, l’étude de l’alimentation des appareils à transistors en insistant sur les différents systèmes adoptés et sur les instruments de contrôle. Dans la présente leçon je terminerai ce chapitre par la description de batteries d’accumulateurs miniatures (qui trouvent des applications dans les appareils portatifs à transistors) et des chargeurs.

Je vous décrirai ensuite quelques types d’amplificateurs BF et les éléments qui les composent.

BATTERIE D’ACCUMULATEURS – TYPES

La batterie d’accumulateurs se différencie de la batterie de piles par sa possibilité de "recharge" après usage.

Il existe de nombreux types d’accumulateurs qui présentent des caractéristiques différentes suivant le genre d’application auxquels ils sont destinés. On peut énumérer les types au plomb, au cadmium-argent, au zinc-argent, au cadmium-nickel.

Il est essentiel que la batterie satisfasse aux exigences suivantes :

  1. supporter souvent des charges et des recharges prolongées.
  2. être parfaitement hermétique (les circuits et les éléments peuvent être irrémédiablement détruits par l’électrolyte qui s’échapperait de la batterie).
  3. avoir une capacité suffisante afin d’assurer à l’appareil qu’elle alimente une période de fonctionnement relativement longue.

A ces exigences, on peut encore ajouter les questions de poids, de volume et de prix.

Pour les applications dans les appareils à transistors, le choix se porte de préférence aux autres types, sur les batteries au cadmium-nickel qui réunissent la robustesse de la construction, une longue durée, un faible prix d’entretien et une remarquable stabilité de tension.

En figure 1 sont illustrés quelques éléments du type "bouton" (ou pastille) employés pour la réalisation de batteries de 6 à 10V de tensions nominales pour l’alimentation des radiorécepteurs. La tension moyenne pendant la décharge est de 1,22V par élément. Pour réaliser les batteries citées plus haut, cinq et huit éléments sont respectivement nécessaires.

La capacité de tels éléments est de 50mAh pour le type présenté en figure 1a, de 150mAh pour le type de la figure 1b et de 225mAh pour le type de la figure 1c.

CHARGE DES BATTERIES

Les batteries d’accumulateurs au cadmium-nickel doivent être considérées déchargées lorsque la tension fournie par chaque élément est de 1,1V ou inférieure, soit 5,5V ou 8,8V pour les batteries de 6 et 10 V. Pour recharger la batterie, il est nécessaire de la connecter à une source de courant continu.

En figure 2 est reporté le schéma électrique d’un chargeur de batteries simple. La tension du secteur est réduite à 10V au moyen d’un transformateur et la basse tension ainsi obtenue est appliquée à un redresseur sec monté en pont pour le redressement des deux alternances.

Le potentiomètre P, connecté en rhéostat, sert à régler le courant de charge qui est de 5mA, 15mA ou 22mA suivant que la batterie est constituée par des éléments des types des figures 1a, 1b ou 1c respectivement.

Grâce à l’inverseur connecté aux bornes de sortie, vous pouvez utiliser un contrôleur normal pour vérifier soit le courant soit la tension de charge qui est comprise entre 6,75V et 7,5V pour la batterie de 6V et entre 10,8V et 12V pour la batterie de 10 V.

Ainsi est terminée la brève revue des différents systèmes d’alimentation ; il pourra vous arriver, au cours de votre activité professionnelle de rencontrer des systèmes ou des composants différents, toutefois les renseignements que je vous ai donnés dans cette leçon et la précédente doivent vous permettre d’éliminer tout doute sur la question.

Vous allez pouvoir maintenant examiner les étages BF des appareils à transistors, et leurs éléments constitutifs, les différences qu’ils peuvent présenter et la façon d’effectuer un contrôle rationnel des différents composants des circuits.

Fin du cours 2


AMPLIFICATEURS BASSE FREQUENCE

Les circuits des amplificateurs BF à transistors sont notablement plus complexes que ceux réalisés avec des tubes ; il est par conséquent nécessaire d’étudier à fond les circuits fondamentaux de façon à pouvoir les reconnaître facilement lorsqu’on les rencontre en pratique.

La complexité du circuit est dûe principalement aux différences mêmes qui existent entre les caractéristiques électriques des transistors et des tubes.

Dans les circuits à transistors, nous avons en effet, une impédance d’entrée assez basse et une impédance de sortie relativement élevée ; il existe aussi dans les transistors, un couplage entre l’entrée et la sortie.

Nous avons encore dans les circuits à transistors, un autre problème très important à résoudre qui est celui de la température ambiante.

Comme pour les circuits amplificateurs BF à tubes, il existe pour les transistors plusieurs classes de fonctionnement ; en général pour les étages de puissance à un seul transistor (étage unique), le fonctionnement est en classe A, tandis que pour les étages en push-pull, le fonctionnement peut être en classe A, AB ou B. C’est ce dernier qui est le plus fréquemment utilisé.

La classe de fonctionnement d’un amplificateur à transistors est déterminée par le courant de polarisation de la base, car c’est celui-ci qui fixe le point exact de fonctionnement du transistor.

Nous allons examiner maintenant quelques schémas types d’amplificateurs BF existant dans le commerce ; de tels amplificateurs, un dépanneur radio aura certainement l’occasion d’en rencontrer pendant son activité.

Amplificateurs BF à un seul transistor de sortie

Le schéma d’un tel type d’amplificateur est indiqué à la figure 3. En pratique il est facilement reconnaissable car il est formé en général de deux transistors qui sont souvent du même type. Le fonctionnement est facile à comprendre : Le signal BF provenant du détecteur est appliqué aux bornes du potentiomètre P ; le signal est transmis sur la base du transistor préamplificateur TR 1 par l’intermédiaire du condensateur C1. Le signal amplifié est transmis du circuit de collecteur vers la base du transistor final TR 2 par l’intermédiaire du transformateur driver T1. Du circuit de sortie du second transistor le signal est appliqué, par l’intermédiaire du transformateur de sortie de T2, au haut-parleur.

Les résistances R1, R2, R3 du premier transistor et R5, R6 et R7 pour le second transistor servent à stabiliser du point de vue thermique le fonctionnement et rendre l’amplificateur insensible aux variations de la température ambiante. Le condensateur C5 de valeur élevée, referme le circuit d’entrée du transistor TR2 au point de vue alternatif.

Le condensateur C4, branché en parallèle sur les bornes du secondaire du transformateur T1, limite la transmission des fréquences acoustiques les plus élevées.

La cellule de filtrage constituée par la résistance R4 et le condensateur C3, a pour but de découpler l’étage driver de l’étage de sortie et sert à éviter qu’avec l’usure de la pile d’alimentation les tensions continues sur le transistor TR1 ne varient au rythme de la BF amplifiée.

En terminant l’examen rapide de ce circuit, voyons quels sont les défauts que nous pouvons rencontrer et comment les localiser.

Le premier contrôle à effectuer consiste à relever avec un contrôleur universel les tensions continues sur les électrodes des transistors.

Il faut préciser un point très important : dans les amplificateurs de sortie en classe A, il y a une consommation de courant qui est pratiquement la même avec ou sans signal à l’entrée : les tensions sur les électrodes ne subissent pas de variations sensibles.

Dans le schéma de la figure 3, sont indiquées à titre d’information les valeurs des tensions dans un fonctionnement normal. Naturellement en pratique, vous trouverez des valeurs différentes, mais l’ordre de grandeur est celui qui est indiqué.

Supposons que nous ayons à réparer un récepteur complètement muet.

La première chose à faire est d’extraire le récepteur avec beaucoup de soin de son coffret plastique qui est en général assez fragile.

Après avoir contrôlé que la pile est bonne et que l’interrupteur fonctionne correctement, il faut s’assurer que les connexions du haut-parleur ne sont pas coupées ou dessoudées.

On doit commencer l’examen par l’étage final, puis passer au préamplificateur. On contrôle la continuité de la bobine mobile du H.P. à l’aide d’un ohmmètre, après avoir dessoudé une des extrémités.

En touchant la bobine mobile avec les pointes de touche du contrôleur, on doit entendre un "clac" dans le haut-parleur, et en même temps on peut lire la valeur ohmique de la bobine même, comme je vous l’expliquerai par la suite.

Après cette première vérification, on passe au contrôle des tensions de polarisation. Si celles-ci sont correctes, on doit vérifier les autres tensions d’alimentation.

Si la tension sur le collecteur de TR2 est nulle, le transformateur T 2 est coupé. Si au contraire elle est pratiquement égale à la tension de l’émetteur, le transistor est en court-circuit ou bien la résistance R5 est défectueuse (ou en court-circuit) ; si enfin la tension du collecteur est égale à la tension de la pile et la tension de l’émetteur est nulle, le transistor TR2 est coupé.

Le contrôle des transistors peut s’effectuer à l’aide d’un transistormètre ou un Betamètre, appareil que vous allez réaliser dans ce cours et dont nous parlerons à ce moment-là.

Si la tension de l’émetteur est nulle, le transistor TR2 doit être considéré comme coupé et inutilisable ; mais la coupure de R5 peut être à l’origine du même défaut.

Si enfin la tension sur l’émetteur est supérieure à la valeur normale, la panne réside dans la résistance R6 (coupée).

On peut passer maintenant à l’examen de l’étage préamplificateur TR1. Si toutes les tensions sont nulles, le défaut est dû à la coupure de la résistance R4 ; si ce n’est seulement que la tension du collecteur, T 1 est coupé. Si cette tension est presque égale à celle de l’émetteur, le transistor TR1 ou la résistance R1 est en court-circuit ; si enfin la tension de collecteur est égale à la tension d’alimentation (et que la tension d’émetteur est nulle), TR1 est coupé.

Si l’on passe à l’examen des tensions d’émetteur, on peut avoir différents cas. Si la tension est nulle, le transistor TR1 est coupé ou bien la résistance R1 est coupée, ou bien le condensateur C2 est en court-circuit (dans ce cas, la tension de collecteur est inférieure à la normale) ; si la tension d’émetteur est supérieure à la normale, la résistance R2 est coupée. Si au contraire la tension est inférieure à la normale et variable selon le réglage du potentiomètre P, le condensateur C1 est certainement en court-circuit.

Le condensateur C4 branché sur le secondaire de T1 peut aussi être en court-circuit et rendre l’appareil muet.

Si au contraire le récepteur fonctionne très faiblement et que toutes les tensions sont correctes, le défaut peut résider dans les transformateurs T1 ou T2 : quelques spires peuvent en effet être en court-circuit et modifier les caractéristiques électriques.

Nous verrons successivement quelles sont les données qui caractérisent les différents transformateurs et comment nous devons procéder à leur remplacement.

Amplificateur BF avec étage de sortie push-pull

Le schéma d’un tel type d’amplificateur est illustré à la figure 4. On le reconnait facilement car il est formé de trois transistors et comprend deux transformateurs dont un enroulement est à prise médiane.

Le principe de fonctionnement de l’étage préamplificateur est le même que celui vu précédemment. Les résistances R1, R2, R3 servent à stabiliser du point de vue thermique TR1 ; Les résistances R5 et R6 servent à polariser TR2 et TR 3 ; C2 est un condensateur de découplage pour le courant alternatif, C4 et C5 servent à limiter les fréquences les plus élevées. Le signal BF provenant du détecteur est appliqué aux bornes du potentiomètre P et transmis sur la base de TR1 par le condensateur C1.

Le signal amplifié se trouvant sur le collecteur de TR1 est transmis à l’enroulement secondaire de T1. La prise centrale permet d’appliquer sur les bases de TR2 et TR3, deux signaux égaux mais en opposition de phase (déphasé de 180°).

Chaque transistor fonctionne comme un amplificateur à un seul étage ; on obtient ainsi sur la bobine mobile, une puissance totale double de celle que l’on obtient avec un seul étage.

Tout ce qui a été dit pour l’amplificateur à un seul étage de sortie en ce qui concerne les défauts et les tensions de fonctionnement reste toujours valable.

Nous devons cependant faire une remarque importante : dans un amplificateur en classe B, s’il n’y a pas de signal appliqué, les transistors ne consomment pas de courant ; en conséquence, les tensions que l’on peut relever sont de valeur plus élevée que celles indiquées sur le schéma qui correspondent à un fonctionnement normal.

Lorsqu’un signal est appliqué, les deux transistors travaillent alternativement et il y a augmentation du courant consommé.

Si la reproduction sonore est fortement distordue, il est très probable qu’un des deux transistors, final est défectueux. Si en dessoudant un des deux transistors, le récepteur devient complètement muet, c’est signe que le second transistor encore monté est défectueux, si au contraire la reproduction reste toujours distordue, le transistor enlevé est celui qui est défectueux.

Si nous devons remplacer un seul des transistors finals, il est nécessaire d’en rechercher à l’aide du transistormètre, un dont la valeur de β soit la plus voisine possible de celle de l’autre.

Si ceci n’est pas possible, il faudra remplacer les deux par une paire de transistors apairés.

La figure 5 représente un schéma d’amplificateur avec étage push-pull sans transformateur de sortie, communément appelé "single-ended".

On remarquera tout de suite que le seul transformateur du circuit comporte deux secondaires identiques mais séparés pour piloter séparément les deux transistors finals : S2 pour le transistor TR2 et S 3 pour le transistor TR3. Les résistances R5 et R6 polarisent la base de TR2, R7 et R8 la base de TR3.

Aux bornes de chaque transistor on retrouve la tension de la batterie qui y correspond ; ainsi aux bornes de TR2, on trouve la tension de B1 et aux bornes de TR3, la tension de B2. Pour alimenter un tel circuit, on a besoin de deux piles séparées, ou une seule a prise centrale.

Le haut-parleur est branché directement entre l’émetteur de TR2 – collecteur de TR3 et la prise centrale de la pile et son impédance est plus élevée que pour le type avec transformateur de sortie.

Avec un tel étage push-pull fonctionnant en classe AB ou B la distorsion du signal de sortie (dûe à la non linéarité des caractéristiques d’entrée des transistors) est plus faible que celle que l’on obtient avec un circuit à un seul transistor.

Les défauts que l’on peut rencontrer dans ces circuits sont les mêmes que ceux rencontrés précédemment.

A la figure 6 est reporté le schéma d’un amplificateur avec étage final sans transformateur et dans lequel le haut-parleur est branché directement dans le circuit du collecteur des deux transistors.

Naturellement, la bobine mobile a une impédance de valeur relativement élevé (150Ω environ) et une prise centrale pour l’alimentation.

Dans un tel circuit, on peut rencontrer une autre particularité : L’alimentation avec le négatif branché à la masse pour des transistors PNP. On utilise un tel montage dans les récepteurs montés sur des voitures automobiles où le pôle négatif de la batterie est en général branché au châssis. Le fonctionnement n’est pas différent de celui vu précédemment.

La stabilisation thermique de TR1 s’effectue à l’aide des résistances R1, R2 et du potentiomètre P. La polarisation des transistors TR2 et TR3 est obtenue par les résistances R4, R5 et R6 ; R4 et R6 sont reliées d’un côté aux collecteurs pour introduire une contre-réaction et limiter la distorsion.

Dans la figure 7, sont reportés deux schémas électriques d’étage finals push-pull avec des éléments ajustables dans le circuit de polarisation des bases, et les appareils de mesure qui sont habituellement utilisés pour leur réglage.

L’opération commence avec le potentiomètre de volume réglé de façon à obtenir un signal de sortie faible ; on règle le potentiomètre P (branché en rhéostat) jusqu’à ce que le signal distordu (signal 1 de la figure 7) prenne la forme du signal 2 de la figure 7. Le réglage ainsi effectué par le constructeur se maintient dans le temps : il ne doit pas être retouché que si l’on remplace les transistors de l’étage final.

Si l’on ne possède pas les appareils de mesure indiqués on peut effectuer la mise au point de la polarisation en mesurant la tension aux bornes de la résistance R6 ou bien le courant qui la traverse.

On règle le potentiomètre P jusqu’à ce que l’on obtienne les valeurs (de tension ou de courant) prévues par le constructeur et en général indiquées sur les schémas.

Dans le schéma de la figure 8, on peut remarquer un nouvel élément branché en parallèle sur la résistance R1 et que l’on n’a pas encore eu l’occasion de rencontrer ; c’est une résistance CTN.

La résistance CTN (à coefficient de température négatif) est placée dans le circuit de polarisation de la base pour améliorer la stabilité thermique du circuit. Cette résistance diminue de valeur lorsque la température augmente : ceci revient donc à introduire dans le circuit de polarisation un élément dont la caractéristique est variable avec la température, de façon à rendre le fonctionnement moins sensible aux variations de température que peut subir le transistor.

La valeur indiquée sur le schéma est toujours donnée pour une température ambiante de 25° C. A la figure 9, je vous indique les courbes caractéristiques de deux résistances CTN utilisées couramment dans les appareils à transistors.

Le contrôle d’un tel type de résistance peut s’effectuer à l’aide d’un ohmmètre, si l’on connait la température ambiante du moment.

Nous allons examiner maintenant un autre perfectionnement que l’on peut apporter aux circuits que nous avons vus : la contre-réaction (figure 10) que l’on introduit pour diminuer la distorsion et obtenir ainsi, une meilleure reproduction.

Le circuit de contre-réaction est formé, dans ce cas, de la résistance R8 qui ramène avec la phase convenable, une portion du signal de sortie à l’entrée du préamplificateur.

Si vous devez un jour remplacer le transformateur T 2, vous devrez faire très attention au sens de branchement de la ligne de contre-réaction du secondaire. On doit procéder de la façon suivante :

On branche une des extrémités du secondaire à la masse et l’autre à la résistance R8. On allume le récepteur ; si l’on entend dans ces conditions, un sifflement dans le haut-parleur, il faudra inverser les connexions du secondaire du transformateur T2 (la première connexion de tout à l’heure sera reliée à la résistance R8 et l’autre à la masse). Dans ce cas, on ne doit plus entendre de sifflement dans le H.P et le branchement de la ligne de contre-réaction est correct.

Pour plus de sureté, on peut essayer de réduire la valeur de la résistance R8 et observer les résultats : si l’on n’entend aucun sifflement ou accrochage, on aura la certitude que le branchement est correct.

Voyons maintenant rapidement, la description de la prise H.P extérieur (ou écouteur)

En général, la prise est branchée directement sur le secondaire du transformateur de sortie de façon que lorsque l’on branche le jack du H.P extérieur (ou écouteur) celui-ci coupe automatiquement le H.P du poste (prise "a" de la figure 11).

Le H.P intérieur, le H.P supplémentaire et l’écouteur doivent avoir la même impédance.

On peut trouver des récepteurs comportant deux prises de H.P supplémentaires, l’une avec coupure du H.P intérieur (prise "a" figure 11) l’autre avec simple adjonction du H.P extérieur (prise "b" figure 11).

Cette prise est de dimensions très faibles, et il en résulte des pannes fréquentes. En général, les inconvénients sont dus à la déformation ou à l’oxydation des contacts.

Nous en avons ainsi terminé avec la description des circuits. Nous allons voir maintenant les composants utilisés dans ces circuits.

TRANSISTORS DE PUISSANCE

Dans les figures 12 et 13, sont représentés quelques types de transistors de la série européenne et américaine que vous pouvez rencontrer dans les amplificateurs BF de grande puissance.

La forme peut varier d’un type à l’autre ; je ne vous ai représenté que les transistors les plus intéressants. Jusqu’à maintenant, nous avons vu des transistors BF de faible puissance (200 à 400mW) qui généralement se présentent sous la forme d’un petit tube de 5 à 8mm de diamètre. Les transistors que nous allons examiner maintenant, ont en général le boitier métallique extérieur relié directement au collecteur ; il faut donc prendre des précautions lors du montage sur le châssis métallique de façon à éviter des court-circuits. Le boitier métallique extérieur a aussi pour fonction de dissiper la chaleur : ce boitier est à son tour monté sur le châssis métallique ou sur une plaquette métallique de dimensions déterminées pour améliorer encore la dissipation de la chaleur.

AILETTES DE DISSIPATION

A la figure 14 sont représentés quelques types d’ailettes de refroidissement utilisées pour des transistors de puissance moyenne.

Dans certains cas, il n’est pas utile de relier ces ailettes à un radiateur métallique, lequel peut être simplement le châssis.

Il faut absolument éviter après un dépannage, de faire fonctionner (même pendant très peu de temps) les transistors de puissance sans leurs ailettes de dissipation prévues par le constructeur, ce qui détruirait irrémédiablement les transistors surtout si ceux-ci fonctionnent en classe A.

Pour des transistors de grande puissance, les ailettes ont l’aspect indiqué à la figure 15 et sont réalisés en aluminium noirci.

Le type illustré à la figure 15a peut représenter un nombre plus grand de plaquettes ; de plus, plus on augmente les dimensions externes, plus on améliore la dissipation thermique.

Lorsque le boitier auquel est relié le collecteur, doit être isolé de la masse, il faut isoler le radiateur ; un tel isolement électrique doit cependant permettre une bonne transmission de la chaleur du boitier au châssis. Le but est atteint en utilisant une mince rondelle de mica de quelques dixièmes de millimètres d’épaisseur, imprégnée d’une graisse au silicone pour améliorer la conductibilité thermique.

Pour éviter que la vis centrale (reliée au collecteur) ou la vis de fixation ne vienne en contact avec le châssis, on utilise des rondelles isolantes appropriées avec guide en nylon ou en fibre, comme on peut le voir sur les deux exemples de montage indiqués sur la figure 16.

Dans la prochaine leçon, nous compléterons notre examen des différents composants, par la description des transformateurs, des haut-parleurs des écouteurs et étudierons d’autres circuits BF très intéressants.

Fin du cours 3


 Vous avez commencé à la Maintenance précédente l’examen des éléments qui sont utilisés dans les étages BF des appareils à transistors. Dans cette leçon, vous terminerez cet examen par la description d’autres éléments : transformateurs, haut-parleurs et écouteurs.

TRANSFORMATEURS BF

Les transformateurs BF d’un appareil à transistors sont facilement reconnaissables parce qu’ils sont réalisés sur un circuit de matériau magnétique laminé, comme les types analogues pour appareils à tubes électroniques. La différence notable réside dans les dimensions extérieures qui sont plus faible pour les appareils à transistors.

Les dimensions réduites de ces appareils sont facilement obtenues par le fait que les puissances mises en jeu (et donc les dimensions des tôles, les diamètres des conducteurs de l’enroulement, l’isolement entre enroulement et noyau) n’ont pas des valeurs élevées.

En figure 1, sont reportés différents types caractéristiques de transformateurs BF. Les tôles normalement utilisées sont au fer-silicium ; quelquefois, les tôles sont à grains orientés ou en permaloy : en général elles sont en forme de E ou de I. Il existe toutefois des transformateurs de type économique où le circuit magnétique est obtenu en enroulant sur elle-même une longue lame de tôle qui est ensuite agglomérée avec un isolant de façon à former un bloc ; un entrefer est découpé afin de pouvoir introduire la bobine, Un tel transformateur est reporté en (figure 1-f)

Les sorties pour la connexion aux circuits d’utilisation peuvent être réalisées de différentes façons : par des fils souples (figure 1-a), par fils rigides (figures 1-b, d, f,) par cosses (figure 1-e) ou encore par "picots" spécialement disposés pour circuits imprimés (figure 1-c).

Quelquefois le transformateur est complètement enfermé dans un blindage (magnétique) de numétal comme dans le cas de la (figure 1-a)

Dans les étages de sortie BF de puissance élevée (supérieure à 2 – 3 W) les transformateurs auront des dimensions relativement plus importantes que celles des types vus ci-dessus. Vous pouvez vous faire une idée de l’influence de la puissance sur les dimensions en figure 2 où la figure 2-a représente un transformateur de 0,5W, la figure 2-b, un transformateur de 1W et enfin la figure 2-c, un transformateur de 4W.

Maintenant que vous avez vu comment se présentaient les transformateurs BF pour transistors, vous allez examiner leurs caractéristiques électriques et voir comment on peut les différencier les unes des autres.

Dans un amplificateur BF, il existe en général deux transformateurs : le transformateur driver et le transformateur de sortie.

Le premier est normalement monté entre le circuit collecteur du transistor préamplificateur et le circuit de base d’un ou de deux transistors amplificateurs de puissance ; le second transformateur est au contraire monté entre le circuit de collecteur du, ou des transistors de puissance et le haut-parleur.

Par le seul contrôle visuel de l’appareil que vous devez réparer, il vous est donc possible d’identifier les deux transformateurs : pour cela, vous devez observer le montage et détecter la position des transformateurs dans le circuit.

Si, au contraire les transformateurs ne sont pas montés il est possible de les identifier en mesurant à l’ohmmètre la résistance de l’enroulement qui n’a que deux sorties.

Si la valeur de la résistance est comprise entre quelques dizaines et quelques centaines d’ohms, le transformateur mesuré est un driver.

Si au contraire, la valeur est de quelques dixièmes à quelques ohms, il s’agit d’un transformateur de sortie.

Je vais maintenant vous indiquer comment opérer correctement le remplacement d’un transformateur reconnu défectueux. Pour faciliter ces explications, j’ai réalisé le tableau de la figure 3 où sont reportées les caractéristiques électriques de quelques types de transformateurs très utilisés dans les récepteurs de construction française.

Connaissant le type des transistors employés dans l’appareil, il vous est possible, au moyen de la figure 3, de rechercher le type de transformateur le plus apte à remplacer celui qui est défectueux.

Il est nécessaire, toutefois de connaître la signification des indications figurant en tête de chaque colonne du tableau.

Rprim et Rsec indiquent les valeurs de résistances en courant continu des enroulements primaire et secondaire, c’est-à-dire les valeurs relevées à l’ohmmètre.

Lprim indique l’inductance de l’enroulement primaire en courant alternatif.

Le sigle "n" indique le rapport existant entre le nombre de spires de l’enroulement primaire et le nombre de spires de l’enroulement secondaire.

Les colonnes repérées par Zu et Pu indiquent pour les transformateurs de sortie, la valeur de l’impédance de la bobine mobile du haut-parleur que vous devez utiliser et la puissance maximale que l’on peut obtenir.

Enfin les lettres PP signifient push-pull.

L’utilisation du tableau de la figure 3 est très simple : commencez par chercher dans la dernière colonne l’indication des transistors puis en correspondance dans les colonnes 2, 3, 4 et 5 les caractéristiques nécessaires du transformateur à remplacer.

Si les transistors employés sur le récepteur ne sont pas du type de ceux indiqués dans le tableau, vous pourrez consulter au préalable le tableau de correspondance (que vous recevrez prochainement) et ensuite recourir au tableau de la figure 3.

En observant attentivement la figure 3, vous noterez que dans la colonne 9 il n’existe pas de différence en ce qui concerne les transformateurs drivers P.P. des deuxième et troisième lignes alors que leurs caractéristiques électriques sont nettement différentes. Vous utiliserez le transformateur dont le rapport est n = 1,3 dans un amplificateur alimenté sous 6V et le type dont n = 0,75 dans un amplificateur alimenté sous 9V.

Les différences entre les cinquième, sixième et septième types de transformateurs résident seulement dans la valeur de l’impédance secondaire, c’est-à-dire dans la valeur de la bobine mobile du haut-parleur utilisé ; seules donc varient les caractéristiques des secondaires ainsi que vous pouvez le constater dans les colonnes 3 et 5.

Dans les tableaux des figures 4-a et 4-b sont énumérés différents types de transistors utilisés dans les étages de puissance ; en face de chacun sont indiquées les valeurs typiques de l’impédance de charge d’un étage final push-pull (de collecteur à collecteur) pour une valeur déterminée de la tension d’alimentation. La dernière valeur qui apparait dans ce tableau, à la suite des deux premières, concerne la puissance maximale que le push-pull de ces transistors peut fournir en sortie pour les valeurs d’impédance de charge et de tension d’alimentation indiquée.

Ces tableaux, ainsi que le précédent, pourront fournir au technicien maintes informations utiles soit pour le dépannage d’appareils soit pour un projet éventuel.

HAUT-PARLEURS

Les haut-parleurs employés dans les appareils à transistors sont du type à aimant permanent et ne se différencient des types normalement utilisés dans les appareils à tubes électroniques que par leurs dimensions qui sont en général plus réduites.

Ils sont en général de forme circulaire avec un diamètre compris entre 25mm à 100mm ; les types de récepteurs non portatifs peuvent être équipés de haut-parleurs de diamètre plus important ou de forme elliptique.

Pour les valeurs d’impédance de la bobine mobile, les haut-parleurs pour appareils à transistors peuvent se diviser en trois catégories : basse impédance, impédance moyenne et haute impédance.

Dans la première catégorie les valeurs s’échelonnent de 2,5Ω à 15Ω, la seconde concerne les valeurs de 40 à 50Ω et dans la troisième, on trouve des valeurs de 130 à 150Ω.

De ces différents types les premiers sont les plus utilisés ; dans les étages de puissance à un transistor (classe A) sans transformateur de sortie, vous utiliserez ceux à impédance moyenne, (Maintenance 3, figure 5).

Les haut-parleurs à haute impédance (130 à 150Ω) ont la bobine mobile pourvue d’une prise médiane et sont utilisés dans les étages push-pull sans transformateur de sortie (Maintenance 3, figure 6).

Pour connaitre avec une approximation suffisante la valeur d’impédance de la bobine mobile d’un haut-parleur vous pouvez en mesurer sa résistance en continu avec un ohmmètre et multiplier la valeur lue par 1,45 environ.

Si par exemple, l’indication de l’ohmmètre est de 3Ω, l’impédance de la bobine mobile est d’environ 3 x 1,45 = 4,35Ω.

Les pannes les plus fréquentes que vous pouvez rencontrer sur les haut-parleurs sont celles de la bobine mobile et de la membrane.

Vous pouvez tenter la réparation d’une membrane s’il ne s’agit seulement que d’un petit accroc qui peut être facilement découpé au rasoir et recouvert de ruban adhésif, ou bien s’il s’agit d’un décollement sur le bord du "saladier" auquel vous pouvez facilement remédier à l’aide d’une colle à séchage rapide (cellulosique, par exemple).

Si au contraire, par suite d’accident survenu à l’appareil, la membrane est plus sérieusement endommagée, la réparation ne se justifie pas : il convient plutôt de changer le haut-parleur que de tenter une réparation rendue très délicate par les dimensions réduites de l’élément et l’étendue des dégâts. Naturellement, la bobine mobile du nouveau haut-parleur devra présenter la même impédance que celui monté précédemment.

Les pannes de la bobine mobile peuvent être dûes à la coupure des connexions qui transmettent le signal, à une coupure ou à un court-circuit de l’enroulement lui-même, ou au décollage des spires de l’enroulement de la bobine.

En général, la seule réparation qui peut être tentée (avec beaucoup de minutie et d’application) concerne la coupure des connexions (généralement en tresse métallique) de la bobine mobile aux cosses du haut-parleur. Dans les autres cas, procédez à l’échange pur et simple du haut-parleur par un neuf de même type.

ECOUTEURS

Les écouteurs dits auriculaires sont des transducteurs électroacoustiques de dimensions fort réduites que l’on substitue ou que l’on met en parallèle, selon les besoins avec des haut-parleurs. Vous en trouverez l’usage dans beaucoup d’appareils de type portatifs.

L’application la plus classique en est dans les appareils de prothèse auditive ; grâce aux dimensions très réduites et au faible poids, l’introduction directe de l’écouteur dans le conduit auriculaire est possible, d’où son nom.

Dans les récepteurs, l’écouteur est utilisé comme diffuseur supplémentaire, en général pour avoir une écoute discrète.

Dans la leçon précédente de Maintenance, vous avez déjà passé en revue les circuits d’utilisation, je vais seulement vous donner maintenant quelques notions de fabrication.

En figure 5, sont illustrés les deux types les plus courants d’écouteurs ; le fonctionnement du type représenté en figure 5-a est analogue à celui d’un haut-parleur : il possède en effet une membrane légère en matière plastique, solidaire d’une bobine mobile qui peut se mouvoir à l’intérieur de l’entrefer d’un puissant aimant permanent. Le couvercle de fermeture de l’écouteur est percé d’un opercule au travers duquel s’effectue le passage de l’air mis en vibration par la membrane. Sur l’autre face le signal BF est appliqué à la bobine par l’intermédiaire de fiches réunies à l’appareil par un cordon flexible.

Le fonctionnement du type représenté en figure 5-b, est quant à lui analogue à celui d’un écouteur téléphonique courant ; dans ce cas, c’est la membrane mobile en fer doux qui transmet les vibrations à l’air sous l’influence du signal BF appliqué à une bobine fixe enroulée sur un aimant permanent.

La classification des haut-parleurs selon les valeurs d’impédance est valable pour les écouteurs à l’exception des types à haute impédance à prise médiane.

Les défauts les plus courants se manifestent, en général, à la suite d’une chute accidentelle ; dans ce cas, vous aurez un décentrage provoquant les distorsions ou même un blocage complet, ou une coupure de bobine. Etant donné la précision mécanique qu’exigent ces éléments, la réparation n’en est pas possible.

Les cordons souples qui alimentent ces écouteurs sont souvent sujets à coupure. Aussi avant d’incriminer une coupure de la bobine, une sage précaution vous fera d’abord vérifier à l’ohmmètre la continuité des cordons. Pour cela retirez la prise enfichée dans l’écouteur.

Ainsi se termine le rapide examen des principaux éléments que vous trouverez utilisés dans les amplificateurs BF.

Vous allez maintenant prendre connaissance de divers circuits BF qui diffèrent par les applications ou par la réalisation, de ceux étudiés jusqu’à maintenant. La connaissance de ces circuits peut vous être utile car vous aurez plus d’une fois l’occasion de les rencontrer.

AMPLIFICATEURS DE SURDITE

En figure 6 est reproduit le schéma d’un amplificateur de surdité à trois transistors réalisé dans un boîtier de 70x60x21mm de dimensions extérieures.

Le circuit est très simple et la liaison entre les différents étages est du type à transformateur.

Le microphone est du type électromagnétique et monté directement sur une face du boîtier.

Les circuits de polarisation sont, pour chaque étage, formés par les résistances R1, R2 et R3 ; le potentiomètre P de 10kΩ sert au réglage du gain.

Les condensateurs C1, C4 et C5 coupent la composante continue sur les circuits d’entrée des différents étages.

Le commutateur sert au réglage (par bonds) de la tonalité : en parallèle sur le primaire du transformateur T 2 est connecté une capacité de 5kpF ou 10kpF, selon la position de S, qui court-circuite plus ou moins ainsi les fréquences élevées.

En figure 7, est dessiné le schéma électrique d’un amplificateur de surdité à quatre étages plus complet que le précédent.

La liaison entre les différents étages est du type à résistance-capacité ; le microphone (de type électromagnétique) et l’écouteur, ont tous deux une impédance de 1000Ω.

Pour tous les transistors, la polarisation de la base est obtenue au moyen d’un pont, les résistances R2, R3 et R4 servent à la stabilisation thermique du transistor TR1 ; R5, P et R6 à celle de TR2 ; R9, R8 et R10 à celle de TR3 et enfin R12 et R13 à celle de TR4.

Pour améliorer la réponse en fréquence de l’amplificateur le premier étage dispose d’une contre-réaction obtenue par R2 couplée au collecteur, et d’une autre contre-réaction similaire sur l’étage final obtenue par R13. Enfin une dernière contre-réaction prélevant une tension proportionnelle au courant de sortie (sur R12) l’applique en série avec le signal d’entrée du second étage.

ELECTROPHONE A TRANSISTORS

Je ne vous parlerai ici que des électrophones du type portable formés d’un tourne-disques dont le moteur est alimenté sur batteries ou sur piles et d’un amplificateur (ou deux en stéréophonie) alimenté de la même façon. Vous en trouverez également alimentés sur réseau.

En figure 8 vous trouvez le schéma électrique d’un tel appareil fournissant une puissance de sortie de 300mW. Le schéma ne présente pas de difficultés.

Le potentiomètre P1 règle la puissance alors que P2 est affecté au contrôle de tonalité.

Les résistances R5, R7, R9, R11 et R12 stabilisent du point de vue thermique les transistors TR1 et TR2.

Les transistors de l’étage final reçoivent leur polarisation de base à travers P3, R16 et R14 ; la résistance R15 contre-réactionne et stabilise l’étage final. Le potentiomètre P3 est réglé pour obtenir un courant de 8mA environ au point A.

La résistance R18 et le condensateur C8 limitent l’amplification aux fréquences élevées alors que R13 est affecté à la contre-réaction du second étage.

Les filtres formés par L et C7 et par R10 et C3 éliminent les parasites crées par les balais du moteur.

En figure 9 est reporté le schéma d’un électrophone délivrant 1 W en puissance de sortie et qui peut être alimenté soit en courant continu (sur batteries) soit en courant alternatif (secteur) par simple commutation de S.

Les deux potentiomètres du circuit d’entrée règlent le volume (P1) et la tonalité (P2).

Les polarisations de TR1 et TR2 sont tout à fait courantes et obtenues par R4, R5, R6 et R8, R9, R10. La résistance R11 et le condensateur C8 connectés en parallèle reportent la contre-réaction de l’étage final à l’entrée du second étage (TR 2).

La polarisation de l’étage final est obtenue par les résistances R13 et R14, la stabilisation par les résistances R15 et R16 pour les transistors TR3 et TR4 respectivement.

La résistance R17 et le condensateur C9, connectés au primaire du transformateur T 2 limitent le gain aux fréquences élevées.

Maintenant, je vais vous donner quelques indications concernant le tourne disques puisque l’analyse des étages amplificateurs a déjà été faite précédemment.

L’insuffisance de la batterie d’alimentation du moteur est caractérisée par un ralentissement de la vitesse du disque avec comme conséquence une distorsion de la voix : le contrôle devra être effectué par la méthode déjà décrite dans les leçons précédentes.

Si le plateau du tourne-disques reste bloqué pour une certaine vitesse de lecture, vous devrez contrôler si le moteur tourne normalement ou s’il est arrêté.

Dans le premier cas le défaut doit résider dans le système mécanique de transmission du mouvement du moteur au plateau. Dans le second cas, le défaut doit être de caractère électrique ; vous pourrez effectuer au moyen de l’ohmmètre le contrôle de la continuité des enroulements soit au rotor (induit) ou au stator (inducteur) ; si vous découvrez une coupure (le cas est toutefois très rare) vous devrez effectuer le remplacement de la pièce complète : l’opération de rembobinage est absolument déconseillée.

Le moteur utilisé dans ces appareils est du type à collecteur qui nécessite quelque entretien.

Les balais qui appliquent le courant au collecteur peuvent s’user du fait de la rotation et ne plus assurer un contact parfait ; ils peuvent aussi se carboniser par suite d’un échauffement excessif. Un examen visuel décèle les causes de pannes et le remplacement doit être opéré avec un balai neuf de même type obligatoirement.

Outre les balais, il convient également de bien observer les segments du collecteur qui peuvent être rayés soit charbonnés par le dépôt de la matière des balais. Dans ce cas, vous pourrez les nettoyer avec un morceau de toile abrasive très fine ou "papier de verre".

Au bout d’un long usage, il peut arriver que les lamelles isolantes (mica généralement) intercalées entre les segments (cuivre) du collecteur soient endommagées. Dans ce cas, il est conseillé de remplacer le rotor tout entier ; vous pouvez toutefois essayer de les gratter avec une pointe très fine pour rétablir l’isolement.

AMPLIFICATEUR DE 15 W

Le schéma électrique d’un amplificateur BF de puissance de sortie relativement élevée est reporté en figure 10.

Le premier étage utilise un transistor du type SFT352 qui amplifie le signal provenant du microphone. Il est suivi de deux étages amplificateurs de courant formés des transistors TR2 (SFT322) et TR3 (SFT322).

La seule particularité des circuits de ces trois premiers étages réside dans la liaison directe entre TR2 et TR3 ; ce mode de liaison permet de réduire le nombre des éléments.

Les condensateurs C6 et C10 déterminent les limites supérieure et inférieure de la bande passante.

L’étage de TR4 (SFT213) fonctionne en classe A, le potentiomètre P2 sera réglé pour un courant collecteur de 250mA.

L’étage de sortie utilise deux SFT213 apairés en push-pull classe B ; on règle à 30mA le courant de repos de chaque transistor au moyen des potentiomètres P3 et P4.

Il est une particularité à signaler : l’autotransformateur de sortie qui est inséré entre les émetteurs de TR5 et TR6 alors que les collecteurs sont réunis directement au négatif de l’alimentation.

L’impédance de charge optimale est de 3,75Ω pour chaque transistor.

La résistance R18 prélève à la sortie une contre-réaction appliquée à l’entrée du quatrième étage.

Les transistors TR3, TR4, TR5 et TR6 sont montés sur radiateurs pour en favoriser le refroidissement.

AMPLIFICATEUR DE 2,5 W POUR AUTO-RADIO

Concluons le rapide examen des circuits BF de types particuliers avec la description d’un amplificateur de 2,5 W de puissance de sortie qui peut être monté dans le boîtier même d’un haut-parleur destiné à être connecté, au moyen d’un câble à un récepteur qui ne possède que l’étage préamplificateur BF. Ce système est adopté dans quelques appareils radio pour voiture : la partie récepteur proprement dite, de faibles dimensions, est monté sur le tableau de bord alors que le haut-parleur complété d’un étage final est disposé au mieux des conditions d’écoute, dans la voiture.

En figure 11 est reporté le schéma électrique d’un tel amplificateur.

Remarquez immédiatement qu’il ne s’agit que d’un simple étage en classe A, avec transformateur de sortie.

Le transformateur T1 est monté sur l’amplificateur ; la connexion au collecteur du transistor TR1 s’effectue à travers le câble de raccordement des deux ensembles.

La stabilisation thermique est obtenue au moyen du potentiomètre P et des résistances R2, R3 et R4 ; le potentiomètre P est réglé pour obtenir 0,54V aux bornes de la résistance R4.

Le condensateur C2 en parallèle sur le primaire de T 1 a pour but de limiter les fréquences acoustiques les plus élevées. Le condensateur C4, de valeur très élevée découple l’émetteur à la base en alternatif seulement.

MESURE DU COEFFICIENT β DES TRANSISTORS DE GRANDE PUISSANCE A L’AIDE D’UN OHMMÈTRE

Vous venez de voir quelques circuits (par exemple dans les figures 9, 10 et 11) qui utilisent des transistors BF de puissance.

Le contrôle de leur efficacité ne peut être effectué avec un transistormètre normal, parce que la mesure doit être réalisée avec un courant plus élevé que celui que l’instrument peut fournir.

Vous devrez pour cela recourir à un autre système de mesure ; un tel système est facilement réalisable avec un ohmmètre. Voici comment il vous faudra procéder.

En figure 12-a est reporté le schéma électrique du circuit de mesure, et en figure 12-b, est illustrée la disposition pratique des différents éléments.

L’ohmmètre doit être disposé pour la mesure des faibles résistances et il est absolument nécessaire d’en connaître les polarités de sortie (si vous ne les connaissez pas, reportez-vous à la Pratique 2 pour les déterminer).

Après avoir taré le zéro, pointes de touche en court-circuit, connectez la pointe positive à l’émetteur et la négative au collecteur du transistor à essayer (qui devra être retiré du circuit d’utilisation). Dans ce cas, vous ne devez avoir aucune déviation de l’ohmmètre.

Prenez alors une résistance de 1kΩ (1/2 W) que j’appellerai RB et connectez-la provisoirement entre la pointe négative de l’ohmmètre (en contact avec le collecteur) et la sortie de base : vous relèverez une valeur de résistance R0.

Supposons que pour le transistor en essai, vous ayez relevé R0 = 20Ω. Pour connaître la valeur du coefficient d’amplification β vous diviserez la valeur de RB par la valeur de R0 indiquée par l’ohmmètre.

β = RB/R0

Dans notre cas : RB = 1kΩ et R0 = 20Ω D’où : β = 1000/20 = 50

La formule, quoique simple, nécessite quand même un calcul et en figure 13 je vous ai donné une échelle, valable seulement pour le contrôleur du Cours Radio et pour une résistance RB de 1kΩ qui vous donne la correspondance de la valeur de β pour une déviation déterminée de l’ohmmètre, lue sur l’échelle 10VmA CC.

L’utilisation es est très simple : dans l’exemple précédent, lorsque l’aiguille indiquait 20 sur l’échelle des ohms, elle indiquait également 6,9 sur l’échelle 10VmA CC ; cette indication (6,9), reportée sur le graphique de la figure 13 se trouve juste en dessous de la valeur 50 correspondant à la valeur de β.

Dans la prochaine leçon, vous passerez en revue les éléments et les circuits de moyenne et haute fréquence utilisés dans les appareils à transistors.

Fin du cours 4


Nous avons étudié jusqu’à maintenant dans les récepteurs radio à transistors, les circuits d’alimentation et d’amplification BF ; il nous reste encore à examiner les étages HF amplificateurs, oscillateurs, changeurs de fréquence) les étages amplificateurs FI (fréquence intermédiaire) et les circuits de détection.

Dans cette leçon, nous étudierons les étages convertisseurs et les amplificateurs FI.

Il est naturellement impossible d’examiner tous les circuits que l’on peut rencontrer dans les appareils du commerce. Nous étudierons seulement les circuits fondamentaux que vous pourrez rencontrer dans des réalisations pratiques.

Nous allons les examiner un à un.

CONVERTISSEUR A UN SEUL ETAGE – AMPLIFICATEUR FI A DEUX ETAGES

 Un exemple d’un tel circuit est reporté en figure 1.

Vous pouvez voir tout de suite que le montage est beaucoup plus complexe que celui que l’on peut rencontrer avec les tubes électroniques. Cette complexité est dûe aux différences qui existent entre les caractéristiques électroniques des semi-conducteurs et celle des tubes.

L’amplificateur FI est en général constitué par deux étages. Les transformateurs FI utilisés comportent presque toujours une prise intermédiaire sur l’un (ou les deux) enroulements.

Et pour compliquer encore les circuits, deux autres facteurs interviennent : la stabilisation thermique et le neutrodynage (voir Th 24 § 1-1), qui nécessitent la mise en place de résistances et de condensateurs, comme nous allons le voir.

Analysons maintenant le circuit de la figure 1.

L’antenne ferrite, comprend les enroulements L1 et L2 et constitue le circuit d’entrée du transistor TR1. Sur la base de ce dernier, on retrouve donc le signal provenant de l’antenne et sélectionné par le condensateur CV1 qui constitue une des deux sections du condensateur variable d’accord. Sur l’émetteur du même transistor on applique le signal de l’oscillateur local ; les enroulements L3 et L4 sont respectivement ceux de réaction et d’accord.

Si l’on considère le circuit de l’oscillateur seul, on peut relever que le transistor TR1 fonctionne en montage base à la masse. Comme amplificateur HF du signal d’antenne, TR1 fonctionne au contraire en montage émetteur à la masse. A la sortie, sur le collecteur de TR1, on trouve par conséquent quatre signaux : un de fréquence égale à celui du signal appliqué sur la base, un de fréquence égale à celui du signal appliqué sur l’émetteur, un de fréquence égale à la somme des deux fréquences ci-dessus, et un autre de fréquence égale à la différence de ces deux fréquences. C’est ce dernier signal, appelé de fréquence intermédiaire (FI) qui va être utilisé. Il va être prélevé grâce au primaire du premier transformateur (accordé exactement sur cette fréquence par l’intermédiaire d’un noyau).

Ce signal est ensuite transféré au secondaire et est appliqué sur la base de TR2 ; le signal amplifié, présent sur le collecteur, est alors envoyé par l’intermédiaire du second transformateur FI, sur la base du transistor suivant, TR3. Le signal dans le circuit de sortie a maintenant une amplitude suffisante et peut donc être détecté par la diode D. Le circuit de détection est constitué par le condensateur C12 et le potentiomètre P.

Le premier transformateur FI est à accord double, c’est-à-dire qu’il y a deux condensateurs fixes d’accord et deux noyaux de réglage.

Les enroulements du primaire et du secondaire ont une prise intermédiaire, dont l’une est reliée au collecteur de TR1 et l’autre à la base de TR2. Ceci est réalisé de façon à ce que l’impédance de sortie relativement faible n’amortisse excessivement le circuit résonnant dans le cas du primaire ; en ce qui concerne le secondaire, cette prise intermédiaire est nécessaire à cause de la faible impédance d’entrée du second transistor. De cette façon, on pourra utiliser des capacités d’accord de valeur plus faible et d’encombrement moindre.

Le deuxième et le troisième transformateur FI sont à accord simple ; seul l’enroulement primaire comporte une prise intermédiaire reliée, non plus au collecteur mais à l’alimentation (son rôle reste cependant le même que ci-dessus). Je vous rappelle que si l’on utilise dans le premier étage FI, un transformateur à accord double, c’est dans le but d’améliorer la courbe de sélectivité de l’ensemble.

Les résistances R1, R2 et R3 servent à la polarisation et à la stabilisation thermique du transistor TR1.

La résistance R11 et le potentiomètre P forment un pont diviseur de tension pour la polarisation des bases des transistors TR2 et TR3, et variable en fonction de l’amplitude du signal reçu ; de cette façon, on réalise le contrôle automatique de sensibilité.

Voyons maintenant comment fonctionne le circuit.

En l’absence de signal, la cathode de la diode D se trouve à une tension négative par rapport à la masse ; de même les bases de TR2 et de TR3 se trouvent à un certain potentiel négatif par rapport à la masse parce qu’elles sont reliées, par l’intermédiaire de R4 et R9 pour l’une et R7 et R9 pour l’autre, à la diode de détection.

La faible tension négative à laquelle est portée la cathode permet la détection des signaux très faibles.

En présence d’un signal, le courant de détection de la diode D rend la tension aux bornes de P plus positive par rapport à la masse. De ce fait, les tensions sur les bases deviennent moins négatives. Les transistors TR2 et TR3 conduisent moins et l’amplification des étages diminue.

La tension de contrôle (appelée encore CAG, c’est-à-dire "Commande Automatique de Gain") est tout d’abord filtrée par R9 et C10 avant d’être appliquée aux deux transistors, ceci dans le but de la rendre insensible à la modulation du signal détecté.

Les ensembles formés par R4 et C4 et par R7 et C7 servent au découplage des bases de TR2 et TR3, tandis que R6 et C6 ainsi que R10 et C9 servent au découplage des collecteurs de ces mêmes transistors.

Les condensateurs C5 et C8 servent au neutrodynage de TR2 et TR3 ; celui-ci est obtenu en branchant une capacité entre la base et le primaire du transformateur FI qui suit, mais du côté opposé au collecteur.

Le condensateur variable est ici à deux cages de même capacité de 200pF environ.

Pour obtenir des oscillations à fréquence supérieure à celle du signal reçu (battement supérieur), on doit réduire la capacité du condensateur variable en lui ajoutant en série, le condensateur C3.

Pour terminer ce tour d’horizon rapide, voyons quelles sont les pannes les plus fréquentes que l’on peut rencontrer dans de tels circuits, et comment peut-on les localiser.

Dans le schéma de la figure 1, sont données à titre indicatif, les valeurs des tensions que l’on peut mesurer aux points les plus intéressants en l’absence de signal.

En pratique, on pourra trouver des tensions différentes ; toutefois l’ordre de grandeur doit être celui qui est indiqué.

Supposons que notre récepteur hypothétique, soit complètement muet et que les étages BF et l’alimentation ont été contrôlés et trouvés bons.

On commencera par vérifier, avec le voltmètre, les tensions de polarisation, en partant du circuit de détection et en remontant vers l’étage oscillateur-changeur de fréquence.

Si on trouve sur la cathode de la diode de détection, une tension exagérément élevée, la cause peut être dans un accrochage dans les circuits FI et qui provoque la saturation des transformateurs, ou à une coupure d’un des condensateurs de découplage C4, C6, C7, C9, C11.

Nous verrons dans une prochaine leçon de Maintenance, comment procéder à un réglage correct d’un récepteur à transistors.

Si tout est correct, on passe à l’examen du circuit du transistor TR3.

Si la tension du collecteur est nulle, la résistance R10 ou le primaire du troisième transformateur FI est coupé.

Si la tension de collecteur est à peu près égale à la tension de l’émetteur, le transistor TR3 est en court-circuit interne. Si au contraire, la tension de collecteur est égale à la tension de la pile et si la tension sur l’émetteur est nulle, le transistor est coupé ou bien la résistance R10 est en court-circuit.

Si la tension de collecteur est inférieure à la valeur normale, le condensateur C9 est en court-circuit.

Si la tension de l’émetteur est supérieure à la valeur normale le potentiomètre P doit être coupé.

Si tout est correct, on passe à l’examen du transistor TR2.

Si la tension sur le collecteur est nulle, la résistance R6 ou le primaire du second transformateur FI est coupé.

Si la tension du collecteur est à peu près égale à celle de l’émetteur, le transistor TR2 est en court-circuit interne. Si au contraire la tension de collecteur est égale à la tension de la batterie et si la tension d’émetteur est nulle, le transistor est coupé ou R6 est en court-circuit.

Si la tension de collecteur est inférieure à la valeur normale, le condensateur C6 est en court-circuit.

Si la tension d’émetteur est supérieure à la valeur normale, le potentiomètre P est coupé.

Maintenant, si toutes les tensions sont correctes, il ne reste plus qu’à contrôler les circuits de TR1.

Si la tension sur le collecteur est nulle, le primaire du premier transformateur FI ou la bobine L3 est coupé.

Si la tension du collecteur est à peu près égale à la tension de l’émetteur, le transistor TR1 est en court-circuit interne ; si la tension de l’émetteur est nulle, le transistor est coupé ou bien la résistance R2 est en court-circuit ou encore R1 est coupé.

Si la tension sur l’émetteur est plus élevée que normalement, la résistance R2 est coupée.

Si les tensions de polarisation semblent correctes, il faut vérifier le fonctionnement de l’oscillateur local.

Pour cela on dispose le voltmètre en mesures de tensions continues et on le branche entre l’émetteur de TR1 et la masse. On prend ensuite un condensateur papier de valeur comprise entre 50kpF et 100kpF et on en relie une extrémité à la masse. On amène alors l’extrémité libre du condensateur sur la cosse isolée du condensateur variable, section oscillateur (CV 2 dans l’exemple de la figure 1). Si on note une réduction de la valeur de la tension d’émetteur, on peut considérer alors que le circuit oscillateur fonctionne correctement.

Si on ne remarque aucune variation, il sera nécessaire alors de vérifier la continuité de L4 et le condensateur C2.

Si les tensions aux différents points du récepteur sont correctes et que le défaut persiste, il restera encore à contrôler la continuité des deux enroulements L1 et L2 de la bobine d’antenne, après les avoir dessoudés du circuit.

Si après ces vérifications, le mal persiste, il faudrait vérifier les condensateurs d’accord des transformateurs FI : ceci n’est pas simple, car il faut dessouder le condensateur pour le contrôler à l’ohmmètre.

On peut le vérifier plus simplement, en utilisant l’injecteur Signal-Tracer réalisé dans une leçon pratique de ce cours.

Le contrôle de fonctionnement des différents étages devra être effectué en partant de la diode détectrice et en remontant jusqu’à l’antenne.

Le procédé complet sera décrit plus tard et appliqué dans la dernière leçon pratique du cours, lorsqu’il s’agira de contrôler le fonctionnement des étages de détection, d’amplification FI et du changeur de fréquence du récepteur.

Si vous deviez remplacer des transistors défectueux dans les étages HF ou FI, il faudrait faire attention au choix des types. Pour éviter un mauvais fonctionnement des circuits, il est nécessaire d’utiliser des transistors dont les caractéristiques électriques sont les plus voisines de celle des transistors d’origine.

Si un tel remplacement est impossible, il faudrait procéder à une modification légère du circuit ; nous verrons dans une prochaine leçon comment on doit procéder.

Nous avons considéré jusqu’à maintenant, que notre récepteur était complètement muet, nous devons encore examiner d’autres défauts qui peuvent se manifester.

Si la reproduction sonore est bonne pour les émetteurs lointains, et qu’elle ne l’est plus pour les émetteurs locaux, le défaut doit être recherché dans le circuit CAG.

Pour cela il faut mesurer les tensions entre les bases de TR2 et TR3 et la masse.

Si on ne remarque aucune variation, au moment de l’accord du condensateur variable sur une station, il faudra contrôler tous les circuits de polarisation des bases des deux transistors amplificateurs c’est-à-dire R4 – C4 pour TR2, R7 – C7 pour TR3 et le filtre R9 - C10.

Nous pouvons passer maintenant à l’étude d’autres circuits qui dérivent directement de celui que nous venons d’examiner. Nous n’étudierons en détail que les parties des circuits non encore vues et je ne donnerai plus d’explication sur celles déjà examinées.

Le schéma de la figure 2 est très semblable à celui de la figure 1 ; quelques perfectionnements ont cependant été apportés afin d’améliorer les résultats pratiques.

Vous remarquerez avant tout, la présence d’une seconde diode D1 branchée entre le premier et le second transformateur FI et appelée diode d’amortissement ; avec ce système, on réalise un contrôle automatique de sensibilité (C.A.S) qui n’entre en action que lorsque le signal d’entrée dépasse un niveau déterminé.

Voyons maintenant comment fonctionne ce circuit.

En l’absence de signal, la cathode de la diode de détection D2, se trouve à une légère tension négative par rapport à la masse. De même, la base de TR2 se trouve à un certain potentiel négatif par rapport à la masse parce qu’elle se trouve réunie à D2 par l’intermédiaire de R4 et R9.

La cathode de D2 doit être polarisée légèrement, pour pouvoir encore détecter des signaux faibles. La diode D1 dans ces conditions, ne peut pas conduire, car son anode est plus négative que la cathode (on a en effet sur l’anode 6V et 5,2V sur la cathode).

Tant que le signal détecté reste faible, les variations de potentiel aux bornes de R6 laissent la diode D1 bloquée. Par contre, lorsque le signal détecté augmente en amplitude, la base de TR2 devient moins négative, le transistor conduit moins, la chute de tension aux bornes de R6 diminue et la diode commence à conduire un peu.

En conduisant, la diode amortit le primaire du premier transformateur FI et réduit l’amplification de l’étage.

Il est intéressant aussi de noter la présence de R14 et R15 en série respectivement avec les condensateurs C5 et C10 ; ces résistances ont été introduites de façon à obtenir un effet de neutrodynage meilleur qu’en présence de la seule capacité.

Une autre particularité est dans le détecteur.

Le circuit de détection est formé par la résistance R13 en série avec le potentiomètre P et du condensateur C12.

Etant donné qu’à la sortie de la diode D2, on peut encore trouver un faible pourcentage de signal HF, on divise la résistance de détection en deux parties, de façon que la partie R13 forme avec C13 un filtre passe-bas pour la H.F.

CHANGEMENT DE FREQUENCE A UN SEUL ETAGE – AMPLIFICATION FI A UN SEUL ETAGE

Le schéma de la figure 3 est caractérisé par le fait que l’on n’a qu’un sel étage amplificateur FI et que l’on utilise des transistors à jonction et à diffusion (appelés encore "drift").

Ces transistors possèdent quatre pattes de branchement. (la quatrième patte est en général directement reliée à la masse).

Le circuit d’entrée et celui de l’oscillateur ne présente aucune particularité. Pour augmenter l’amplification, le couplage entre le collecteur du transistor changeur de fréquence et la base de l’amplificateur FI est du type mixte, c’est-à-dire qu’il est obtenu d’abord à l’aide du transformateur (1ère FI) et ensuite à l’aide d’un condensateur (C3).

Pour simplifier ultérieurement le circuit, on utilise un pont diviseur unique de tension, formé par les résistances R4 et R7 et par le potentiomètre P, pour la polarisation du transistor TR2 ainsi que celle de la diode de détection D2.

Le circuit de détection de D2 est formé par le condensateur C7 et par le potentiomètre P. D1 est au contraire la diode d’amortissement qui réalise le C.A.S.

Voyons maintenant comment fonctionne le circuit.

En l’absence de signal détecté, la base de TR2 se trouve à un certain potentiel négatif par rapport à la masse et la cathode de D2 à un potentiel encore plus négatif ; la diode D1 est donc bloquée. En présence d’un signal, le courant de détection rend la tension aux bornes du potentiomètre P, plus positive (par rapport à la masse). De ce fait, la tension sur la base de TR2 devient moins négative ; le transistor conduit moins et la tension sur la cathode de D1 augmente ; la diode D1 commence à conduire et amortit le primaire du premier transformateur FI, l’amplification de l’étage diminue.

Une autre particularité à noter est l’absence de condensateur de neutrodynage ce qui permet l’emploi de transistors drift.

RECEPTION DE DEUX GAMMES D’ONDE – CHANGEMENT DE FREQUENCE A UN SEUL ETAGE – AMPLIFICATION FI A DEUX ETAGES

Le schéma reporté en figure 4 comporte quelques particularités que nous n’avons pas encore examinés jusqu’à maintenant.

La première et la plus importante concerne le commutateur de gammes ; sur la position L (ondes longues), on couvre la gamme de 150kHz à 300kHz ; sur la position M (ondes moyennes) on couvre la gamme de 510 à 1600kHz.

Sur le bâtonnet de ferrite de l’antenne, on a disposé quatre enroulements qui font partie du circuit d’entrée H.F. Le commutateur met en service à la demande, deux de ces enroulements.

Pour simplifier le circuit primaire, on met en parallèle les deux bobines en position ondes moyennes.

Pour la réception en grandes ondes, on place en parallèle sur le condensateur variable le condensateur C1 qui amène la gamme de réception dans les limites désirées.

Vous pouvez trouver aussi d’autres circuits d’entrée, différents de ceux que nous venons de voir ; on trouve en effet, des montages où en petites ondes, la bobine GO est court-circuitée par le commutateur : ceci, afin d’éviter des couplages parasites avec l’enroulement non utilisé.

Pour changer la fréquence de l’oscillateur local, on place, en position GO, le condensateur C4 en parallèle sur le circuit oscillant.

La polarisation et la stabilisation thermique du transistor TR1 sont effectuées à l’aide des résistances R2, R1 et R3.

Etant donné que l’on a besoin de mettre à la masse une extrémité des enroulements secondaires d’entrée, on est obligé de placer en série avec le commutateur, la résistance R1. Pour éviter que R1 ne gêne le passage du signal HF, on place en parallèle le condensateur C2.

Dans l’amplificateur FI à deux étages, le couplage entre étages s’effectue à l’aide de transformateurs à double accord ; on obtient de cette façon une meilleure sélectivité.

La base du transistor TR2 est reliée à un petit enroulement séparé et couplé au secondaire du premier transformateur FI.

Le neutrodynage est effectué à l’aide des condensateurs C6 et C13.

Le circuit de détection est constitué par le condensateur C15 et par le potentiomètre P. Le C.A.G agit uniquement sur l’étage du transistor TR2 de la même façon que celle qui a été décrite plus haut.

Nous avons examiné jusqu’ici, les circuits des récepteurs comportant une antenne ferrite. Nous allons voir maintenant, comment sont réalisées les prises d’antenne extérieure.

RECEPTION SUR ANTENNE EXTERIEURE

La figure 5, illustre deux systèmes différents de branchement d’antenne extérieure.

Le premier (figure 5a) comporte un enroulement supplémentaire, sur le même bâtonnet de ferrite où se trouve déjà l’antenne intérieure.

Dans le second (figure 5b), le branchement de l’antenne extérieure est effectué à l’aide d’un condensateur de faible valeur C2, directement sur l’enroulement primaire de l’antenne ferrite.

Pour les deux systèmes, il y a une prise supplémentaire, repérée T et qui est celle à relier à la terre.

En figure 6 est donné le schéma de principe du circuit d’entrée d’un récepteur à transistors à deux gammes d’ondes (PO et GO) et qui peut fonctionner soit sur antenne ferrite intérieure, soit sur antenne télescopique extérieure, comme celle du type utilisé dans les auto-radios.

De tels circuits sont utilisés dans les récepteurs de dimensions un peu plus grandes et où les puissances de sortie sont supérieures à 0,5W et qui peuvent fonctionner dans les automobiles. Dans ce dernier cas, on doit utiliser une antenne auto-radio extérieure.

Avec le commutateur S 2, il est possible de passer de la position P (portable) à la position A (auto-radio).

Le commutateur S 1 au contraire, a pour simple rôle d’effectuer le passage des PO en OC (ondes courtes).

La partie supérieure du circuit est relative à l’antenne intérieure sur ferrite. Comme particularité, vous noterez la présence en position OC, du condensateur C1 qui vient se placer en série avec le condensateur variable pour amener la gamme des fréquences aux valeurs désirées.

Dans la partie inférieure du schéma, on trouve au contraire le circuit relatif à l’antenne extérieure.

Le signal capté est transféré sur la base du transistor TR1 par l’intermédiaire soit du transformateur T1 pour les P.O., soit T2 pour les O.C.

Le rôle de C2 est le même que celui de T1 en antenne intérieure.

Nous allons examiner maintenant, des circuits plus complexes.

CHANGEMENT DE FREQUENCE A DEUX ETAGES – AMPLIFICATEUR FI A DEUX ETAGES

Le circuit reporté en figure 7, utilise deux transistors dans les étages H F : TR1 comme mélangeur – changeur de fréquence et TR2 comme oscillateur local.

Le circuit d’entrée de TR1 est constitué par l’antenne ferrite dont le secondaire est relié au circuit oscillateur au travers du condensateur C6 ; sur la base de TR1 on trouve donc les deux signaux superposés.

En examinant le circuit de l’oscillateur local, on peut voir que le transistor TR2 fonctionne en montage émetteur à la masse.

Pour augmenter la sélectivité, on utilise dans le premier étage un transformateur F.I. à accord double.

Les ensembles R10 – C8 et R15 – C12 servent au neutrodynage.

Le CA G agit sur deux étages, le premier constitué par le transistor TR1 (qui contrairement aux circuits précédents, ne fonctionne pas en oscillateur local) et le second par TR3.

La diode d’amortissement D1, n’entre en fonction que lorsque le signal détecté est de grande amplitude, et amortit le primaire du premier transformateur F.I. et réduit en conséquence, l’amplification de l’étage.

Le circuit de détection est constitué par le condensateur C16 et le potentiomètre P.

Dans la prochaine leçon de Maintenance, nous étudierons des circuits encore plus complexes, comportant par exemple un étage H.F.

Fin du cours 5


SCHEMAS DE RECEPTEURS

AMPLIFICATION H.F. ET CHANGEMENT DE FREQUENCE A DEUX ETAGES, AMPLIFICATION F.I. A DEUX ETAGES

Je vous donne en figure 1, un schéma type où le transistor TR1 amplifie le signal reçu par l’antenne avant qu’il ne soit appliqué à la base du transistor mélangeur-changeur de fréquence (TR 3)

L’oscillateur local est constitué par le transistor TR2 qui fonctionne en base à la masse ; le signal de sortie, présent sur son émetteur, est appliqué au travers de C6, sur l’émetteur du transistor TR3.

Vous devez noter dès maintenant que le condensateur variable est du type à 3 cages dont les capacités sont : 15pF à 178pF pour la cage H F ; 15pF à 178pF pour la cage antenne ; 10pF à 81pF pour la cage oscillateur.

Les enroulements L1 et L2 constituant la bobine d’antenne sont bobinés sur le bâtonnet ferrite, tandis que L3 et L4 constituent les deux enroulements du transformateur de liaison H F entre les transistors TR1 et TR3.

L’ensemble formé par la résistance R3 et par le condensateur C3 placé entre le collecteur de TR1 et la masse a comme rôle de rendre aussi constant que possible l’amplification de l’étage dans toute la gamme à recevoir.

Le CA G agit sur trois étages : l’amplificateur H F, le changeur de fréquence et le premier étage amplificateur F.I.

Le circuit de détection est formé par le condensateur C15, la résistance R17 et le potentiomètre P placé en série.

Pour éviter des accrochages possibles, on place dans le même boitier (3ème F.I), la diode D1, le condensateur et la résistance de détection R17. Cette dernière, avec le condensateur C16, forme un filtre passe-bas qui élimine le signal H F qui pourrait encore subsister sur la cathode de la diode.

Nous allons étudier maintenant, un autre circuit que l’on peut considérer comme dérivant directement du premier, mais où l’accord se fait par perméabilité variable au lieu de l’être par capacité.

Un tel système est souvent utilisé en autoradio, en ce sens qu’il présente un bruit de fond plus faible par rapport au condensateur variable.

Les étages H F n’ont pas été représentés, étant donné qu’ils sont identiques aux types étudiés jusqu’à maintenant.

AMPLIFICATION H F ET CHANGEMENT DE FREQUENCE A UN SEUL ETAGE, ACCORD A PERMEABILITE VARIABLE

Un schéma type est représenté en figure 2. Voyons comment il fonctionne.

Le signal qui provient de l’antenne passe dans un circuit spécial présélecteur comportant un filtre de bande à deux circuits accordés, couplés capacitivement par C1.

Le second circuit du filtre de bande est relié à la base de TR1 par l’intermédiaire d’un pont capacitif. Sur le collecteur de ce même transistor on trouve un circuit accordé formé de L4, C8 et C7.

Le signal est transmis par C8 sur la base de TR2 qui travaille en oscillateur et sur le collecteur duquel est placé le primaire du premier transformateur F.I.

L7 constitue la bobine de réaction qui est couplée par induction à L8 et à la bobine L6.

Le circuit d’accord formé par L5 et C10 a pour rôle d’empêcher des instabilités possibles de fonctionnement. Les diodes D1 et D2 sont placées de façon à éviter les oscillations parasites qui pourraient se produire surtout avec des transistors à jonction et à diffusion (drift).

Les schémas que nous avons vus jusqu’à maintenant, utilisaient des transistors de type PNP. Nous allons voir maintenant comment on peut réaliser un récepteur qui utiliserait des transistors NPN dans les étages oscillateur-mélangeur et amplificateur F.I. et du type PNP dans les étages BF.

RECEPTEUR A TRANSISTOR NPN ET PNP

Un exemple d’un tel circuit est reporté en figure 3 où le changement de fréquence est obtenu à l’aide d’un seul étage et l’amplification F.I, à l’aide de deux étages séparés.

Vous remarquerez tout de suite que les diodes D2 (détection) et D1 (amortissement) sont branchées en inverse par rapport aux schémas précédents et que les émetteurs des transistors TR1, TR2, et TR3 sont reliés au moins de la pile, tandis que les collecteurs sont au contraire reliés au plus.

Une autre particularité à signaler est le montage du transistor TR4 (PNP)

Le collecteur est relié à la masse (qui est ici au moins de la pile tandis que l’émetteur est relié au plus de l’alimentation.

Pour simplifier le schéma, je ne vous ai pas dessiné l’amplificateur de puissance, à un seul étage, relié au transistor TR4 par l’intermédiaire de C13.

Nous allons examiner pour terminer, un récepteur de type économique à quatre transistors seulement, à circuit réflex.

RECEPTEUR A QUATRE TRANSISTORS A CIRCUIT REFLEX

Le schéma électrique d’un tel récepteur est illustré en figure 4.

Le principe de fonctionnement de ces circuits est basé sur la possibilité d’utiliser un même étage pour amplifier deux fréquences très différentes l’une de l’autre, comme la F.I. et la BF.

Voyons rapidement comment un tel circuit peut fonctionner. Le signal H F capté par l’antenne ferrite est appliqué sur la base du transistor TR1, qui fonctionne encore comme oscillateur local.

A la sortie, la F.I. est amplifiée par deux transistors TR2 et TR3 et est détectée par la diode D2, dont le circuit de détection est formé du condensateur C12 et du potentiomètre P.

La sortie BF du détecteur est reliée au deuxième étage F.I. qui amplifie cette BF avant de l’appliquer par C11 à l’étage de puissance.

Le transistor TR3 travaille donc comme deuxième amplificateur F.I. et comme pré-amplificateur BF.

Le CAG agit uniquement sur TR2.

La diode d’amortissement D1, réduit l’amplification du premier étage en fonction de l’amplitude du signal détecté.

Nous en avons ainsi terminé avec la description des circuits ; nous pouvons passer maintenant à l’examen des composants utilisés dans ces circuits.

ETUDE DES COMPOSANTS

TRANSISTORS

Etant donné les faibles puissances mises en jeu dans les circuits H F et F.I, on n’utilise jamais dans ceux-ci, de transistors de puissance et on ne trouvera jamais de transistors montés sur des ailettes de refroidissement.

On peut cependant rencontrer des transistors à jonction et à diffusion (drift) qui ont une fréquence de coupure bien supérieure à celle des transistors classiques à jonction.

Ces transistors, comme nous l’avons déjà dit, possèdent (souvent mais pas toujours) quatre pattes de sortie pour le câblage ; la quatrième patte (si elle existe) correspond au blindage et est placée souvent entre le collecteur et la base ; on la réunit, dans la plupart des cas, directement à la masse.

TRANSFORMATEURS F.I

Les transformateurs F.I. d’un appareil à transistors sont facilement reconnaissables par leur boîtier métallique où se trouvent sur la partie supérieure, un ou deux noyaux de réglage. Quelquefois, les noyaux peuvent se trouver l’un sur la partie supérieure du boîtier, l’autre sur la partie inférieure.

Le boîtier métallique est réuni à la masse de façon à supprimer des couplages parasites avec d’autres circuits et des accrochages toujours possibles.

L’aspect extérieur et les dimensions des transformateurs F.I. peuvent être très différents, comme vous pouvez le voir en figure 5.

Dans les types 5-a, 5-b et 5-c, le condensateur d’accord est visible, car il est monté à l’extérieur du boîtier. Dans les types 5-d et 5-e, le condensateur est au contraire placé à l’intérieur.

Dans le type 5-e, il y a deux noyaux de réglage car il s’agit là d’un transformateur à double accord.

Les picots sont en général prévus pour un montage sur circuit imprimé. Les transformateurs du type 5-d et 5-e sont prévus au contraire pour être montés sur des supports adaptateurs spéciaux pour circuits imprimés.

Voyons maintenant leur constitution interne.

Je vous ai représenté en figure 6, les transformateurs déjà illustrés en figure 5, mais privés de leur boîtier métallique.

En correspondance avec chaque transformateur est indiqué le schéma électrique avec des indications de raccordement au circuit.

Voyons la signification des différentes abréviations : ALIM. signifie que la sortie correspondante doit être reliée à l’Alimentation, B et C indiquant le raccordement à la Base et au Collecteur du transistor. Le sigle R A S indique que la sortie est à raccorder au circuit du Réglage Automatique de Sensibilité (ou CAG)

Comme on doit réaliser des transformateurs F.I. d’encombrement minimum, on utilise des fils très fins : d’où augmentation de la résistance en courants continu et alternatif.

Pour obtenir cependant des rendements élevés malgré les très faibles dimensions, on utilise des noyaux ferromagnétiques adaptés pour les fréquences radio (type à ferrite).

Pour éviter que la résistance des enroulements en courant alternatif H F ne soit excessive, on utilise du fil de litz.

Les transformateurs F.I. des récepteurs à transistors en modulation d’amplitude sont accordés en général sur 455kHz ou 480kHz quelquefois entre 455 et 475kHz selon le constructeur).

Pour faciliter le travail des techniciens dépanneurs, je vous donne en figure 7, un tableau de quelques constructeurs européens avec les fréquences d’accord qu’ils utilisent.

FABRICANT | FREQUENCE D'ACCORD | FABRICANT | FREQUENCE D'ACCORD
Admiral | 455 | Magnadyne | 459
Atlantic | 462 | Nova | 459
Autovox | 458 | Orega | 455 ou 480
Blaupunkt | 460 | Philips | 446 ou 464
Braun | 455 | Phonola | 470
CGE | 468 | Radiomarelli | 455
Condor | 470 | Raymond | 459
Eterfon Ital-Radio | 455 | Schaub Lorenz | 460
Eurofon | 470 | Trans Continents | 473
GBC | 468 | Visiola | 459
Graetz | 460 | Voxson | 455
Grundig | 460 | Watt Radio | 455
Kennedy | 459 |  |

Fig. 7

BOBINE D’OSCILLATEUR

L’aspect extérieur de la bobine oscillateur est très semblable à celui des transformateurs F.I ; ce type cependant, peut ou non comporter un blindage métallique. Vous pouvez voir en figure 8 quelques types de dimensions et de forme différentes.

En correspondance à chaque bobine, est reporté le schéma électrique avec toutes les indications quant à son branchement.

Voyons rapidement les différentes abréviations ; les lettres C, B et E indiquent respectivement les liaisons vers le collecteur, base et émetteur des transistors ; F.I. indique le branchement à effectuer vers le premier transformateur F.I ; CV vers le condensateur variable ; ALIM. vers l’Alimentation ; POL. indique la liaison vers le circuit de polarisation du circuit oscillateur.

Quant à la fabrication des bobines oscillatrices, elle est semblable à celle des transformateurs F.I : utilisation du fil de litz pour les enroulements et des noyaux ferromagnétiques pour fréquence H F.

BOBINE D’ANTENNE

En figure 9, sont représentés quelques types de bobines d’antenne : les deux premières (figure 9-a et 9-b) sont prévues pour la réception de la gamme PO ; celle de la figure 9-c est prévue pour la réception soit des PO, soit des GO.

A côté de chaque bobine est indiqué le schéma électrique pour le raccordement au circuit. Les abréviations sont les mêmes que celles vues ci-dessus.

Le noyau magnétique est constitué par un matériau céramique, ferrite ; la forme peut être différente : on peut trouver indifféremment des bobines réalisées sur un noyau à section circulaire ou à section rectangulaire.

Le type représenté en figure 9-a comporte un support pour la fixation mécanique à un châssis.

Lorsque l’on désire réaliser un support métallique pour une antenne ferrite, une attention particulière doit être apportée à ce que le support ne fasse une spire (ou une boucle) formée sur le noyau céramique. L’anneau métallique (par exemple du fil nu étamé rigide) ne doit pas être fermé, mais doit rester ouvert sur 3 à 4mm. Sans cette précaution, la réception serait pratiquement nulle.

Le type de bobine représenté en figure 9-c est particulièrement intéressant : en effet, chaque enroulement est subdivisé en deux sections, dont une partie se déplace sur le bâtonnet pour trouver les conditions exactes d’accord.

L’enroulement de la bobine PO est du type à spires jointives tandis que celui de la bobine GO est en nid d’abeille.

Pour les bobines d’antennes on utilise aussi du fil de litz.

CONDENSATEURS VARIABLES

Les condensateurs variables utilisés dans les appareils à transistors se divisent en deux catégories : ceux à diélectrique air et ceux à diélectrique solide.

Parmi ces deux catégories, on en trouve une troisième qui est à diélectrique "mixte" en ce sens qu’en plus du matériau isolant solide, il existe des espaces d’air qui fonctionne comme second diélectrique.

En figure 10, sont représentés deux condensateurs à diélectrique solide (figure 10-a et 10-b) et à air (figure 10-c) ; tous sont à deux cages. On peut trouver aussi des condensateurs à trois cages.

Le type de la figure 10-a est d’un encombrement des plus réduits : sa capacité minimum est de 4pF et maximum de 124pF pour les deux sections. Le diélectrique est du polyéthylène.

Le type de la figure 10-b est de dimensions un peu plus grande et sa capacité est comprise entre 7 et 90pF pour la section oscillatrice et entre 8 et 200pF pour la section antenne.

Le condensateur à air, illustré en figure 10-c comporte une section oscillatrice de capacité comprise entre 7,5 et 79pF et pour la section antenne de 8 à 130pF.

Les condensateurs sont munis de compensateurs (Trimmers) qui permettent un ajustage de capacité entre 5 et 10pF. Ils sont indispensables pour l’alignement en gamme haute des fréquences à recevoir.

Les types illustrés en figure 10 sont les plus simples ; il en existe avec axe démultiplié facilitant la recherche des stations. De cette manière, pour une rotation complète de 180° des lames mobiles, le bouton de commande accomplit 5 à 6 tours.

L’accord peut encore être obtenu comme nous l’avons déjà vu, par inductance variable. On réalise pour cela, un ensemble de bobines fixes, analogues à celles de l’antenne, à l’intérieur desquelles se déplace un bâtonnet de ferrite entraîné par un câble en soie ou en nylon commandé par un axe. La capacité d’accord reste alors fixe et la variation de la fréquence est obtenue par déplacement du noyau.

Nous avons ainsi terminé l’examen des composants utilisés dans les étages H F et F.I. des récepteurs à transistors.

Dans la prochaine leçon de Maintenance, nous étudierons l’alignement de ces circuits et les différentes méthodes pour effectuer correctement les réglages de mise au point.

Fin du cours 6


Dans cette leçon nous complèterons notre étude sur les circuits utilisés dans les appareils radio à transistors en décrivant les modifications qui sont nécessaires lorsque l’on remplace les transistors d’origine par d’autres de caractéristiques semblables.

Nous verrons ensuite comment il faut procéder au réglage correct des étages H F et F.I. des récepteurs transistorisés.

Nous terminerons enfin en donnant quelques renseignements complémentaires quant à l’utilisation des transistormètres (vous en avez réalisé un, dans les leçons pratiques du cours) en vue du contrôle des caractéristiques des semi-conducteurs qui figurent dans le lexique.

REMPLACEMENT DE TRANSISTORS

Le remplacement de transistors défectueux dans un poste radio n’est pas en général une opération simple comme il pourrait sembler au premier abord, car on n’a pas toujours à sa disposition un semi-conducteur de caractéristiques électriques identiques à celles de l’original.

Il ne suffit pas de dessouder l’élément défectueux et en mettre un nouveau à sa place ; il faut encore savoir choisir parmi les différents transistors dont on dispose, le mieux adapté à cette fonction.

Les choses se compliquent lorsqu’il s’agit de réparer un récepteur de fabrication étrangère (américaine ou japonaise).

Dans ce cas, le technicien doit avant tout se reporter aux tableaux de correspondance qui sont donnés en lexique 10.

La correspondance entre les différents types n’est pas rigoureuse : il y a toujours quelques légères différences qui peuvent se traduire, en pratique, par un fonctionnement plus ou moins correct du récepteur.

Par conséquent, il va falloir apporter une légère modification au circuit dans lequel a été monté le nouveau transistor.

Voyons maintenant les différentes possibilités en examinant tout d’abord l’étage convertisseur

REMPLACEMENT DE TRANSISTORS DANS UN ETAGE CONVERTISSEUR

En figure 1 est représenté le schéma d’un étage simple oscillateur-convertisseur utilisant un transistor japonais type 2S30.

Les tableaux de comparaison indiquent qu’il est semblable au type SFT308 (série européenne).

Lorsque l’on monte un transistor différent du type d’origine, il est toujours conseillé de revoir le circuit de polarisation.

Le courant d’émetteur dans de tels circuits est de l’ordre de 1mA.

La tension entre l’émetteur et la masse devra donc être de l’ordre de 2V environ. On a en effet :

VE = R3 x IE = 2000Ω x 1mA = 2 V

Si avec le nouveau transistor, cette tension a une valeur nettement différente il est conseillé de modifier expérimentalement la valeur de R1 (dessiné en traits gras sur la figure 1).

On élimine pour cela R1 en la dessoudant de A et B et on la remplace par un potentiomètre de valeur plus élevée (par exemple 250kΩ) en le branchant entre A et B comme indiqué en haut de la figure à gauche.

On branche ensuite un voltmètre entre l’émetteur et la masse. On allume le récepteur et on règle lentement le potentiomètre P jusqu’à ce que l’on ait trouvé une tension de 2V environ.

Après avoir éteint le récepteur et après avoir dessoudé le potentiomètre (en faisant très attention de ne pas tourner l’axe de commande), on mesure à l’ohmmètre la valeur de la résistance du potentiomètre pour cette position de l’axe : on détermine ainsi la valeur de la résistance qui doit remplacer R1.

Si au contraire, on a à sa disposition le schéma du récepteur avec les valeurs des tensions, le travail est beaucoup plus rapide.

Il suffit en effet de régler le potentiomètre P jusqu’à obtenir la tension indiquée et sans avoir à effectuer de calculs.

Nous allons examiner maintenant, un remplacement dans un amplificateur F.I.

REMPLACEMENT DE TRANSISTORS DANS UN AMPLIFICATEUR F.I.

La figure 2 représente le schéma électrique du second étage d’un amplificateur F.I. équipé d’un transistor de la série américaine.

Le tableau d’équivalence indique que le transistor 2N410 peut être remplacé par un transistor SFT307. Il est cependant indispensable de revoir le circuit de polarisation.

L’élément le plus commode à modifier est la résistance R1 (en traits gras sur la figure 2).

On peut admettre aussi, pour ce circuit, un courant d’émetteur de l’ordre de 1mA (à moins que la tension ne soit indiquée sur le schéma du récepteur).

La tension d’émetteur, dans l’exemple de la figure 2, doit être de l’ordre de 1 V. En effet on a :

VE = R3 x IE = 1000Ω x 1mA = 1 V

On procédera pour cela comme indiqué dans le chapitre ci-dessus.

Ce qui vient d’être dit reste valable pour le premier étage F.I.

L’étage de l’exemple n’est pas contrôlé par le R A S.

Si l’on devait remplacer un transistor commandé par le R A S, il faudrait déterminer expérimentalement la valeur de la résistance, le récepteur n’étant pas accordé sur une station.

Si l’on remplace des transistors utilisés dans les circuits F.I, il reste encore à déterminer le neutrodynage (lorsque celui-ci existe).

Pour cela, on modifie par tâtonnements la valeur du condensateur de neutrodynage correspondant (C 1 dans l’exemple de la figure 2), en augmentant et diminuant sa capacité jusqu’à obtenir dans le haut-parleur un sifflement caractéristique. On peut alors adopter dans le circuit de neutrodynage un condensateur de valeur égale approximativement au quart de la capacité qui détermine l’accrochage.

Si au contraire le récepteur accroche déjà lorsque l’on vient de remplacer le transistor, on modifie la valeur du condensateur de neutrodynage jusqu’à la disparition de l’accrochage.

On placera en définitive, un condensateur de valeur égale au quart de la capacité pour laquelle on a obtenu le décrochage.

Voyons maintenant les circuits BF, en commençant par l’étage driver.

REMPLACEMENT DE TRANSISTORS DANS UN ETAGE PREAMPLIFICATEUR BF

La figure 3 représente le schéma électrique d’un étage type, équipé d’un transistor 2N406. Celui-ci peut être remplacé par le transistor SFT352 (ou 353).

Dans ce cas aussi, il sera nécessaire de modifier le circuit de polarisation en faisant varier la valeur de la résistance R1 (figure 3). Pour cet étage encore, on pourra se baser sur un courant d’émetteur de 1mA. On remplacera R1 par un potentiomètre et on le réglera de façon à obtenir une tension d’émetteur de l’ordre de 0,4 V

REMPLACEMENT DE TRANSISTORS DANS UN ETAGE DE SORTIE BF

La figure 4 représente le schéma d’un amplificateur BF équipé de transistors japonais. Nous ne nous occuperons que de l’étage de sortie.

On pourra remplacer les transistors japonais par des SFT124.

Pour modifier la polarisation, il faudra revoir la valeur de la résistance R5.

Dans la plupart des cas, un seul des deux transistors est mauvais. Mais il est préférable de remplacer les deux pour obtenir un fonctionnement correct du circuit.

Pour faire une mise au point correcte, on devra utiliser deux appareils de mesure : un générateur BF et un oscilloscope. Le premier est branché à l’entrée de l’amplificateur, le second aux bornes de la bobine mobile du haut-parleur.

On remplace la résistance R5 par un potentiomètre, de 1kΩ par exemple, monté en rhéostat. On règle le générateur BF sur 1kHz ; on règle ensuite le potentiomètre de volume pour avoir à la sortie un signal très faible. On règle ensuite le potentiomètre R5 jusqu’à ce que le signal distordu qui apparait sur l’écran de l’oscilloscope (figure 4a) prenne la forme du signal sinusoïdal de la figure 4b.

Si l’on ne dispose pas d’un générateur BF et d’un oscilloscope, on peut faire la mise au point du circuit de polarisation en regardant le courant au point A, ou la tension aux bornes de R6. Ces valeurs sont en général données par le constructeur et indiquées sur le schéma.

Si ces renseignements ne figurent pas, on peut s’en sortir en montant une paire de transistors sélectionnés au transistormètre pour avoir les mêmes β (ou les plus voisins) du β du transistor d’origine encore bon.

Nous allons examiner maintenant la méthode correcte pour effectuer la mise au point.

MISE AU POINT DES RECEPTEURS :
ALIGNEMENT – GENERALITES

Le bon fonctionnement d’un récepteur dépend en grande partie de son alignement (ceci pour obtenir la réception optimum avec le maximum de fidélité dans la reproduction et le minimum de parasites et d’interférences).

Ces qualités s’appellent la SENSIBILITE et la SELECTIVITE.

Par "alignement", on entend la série d’opérations qu’on doit effectuer pour accorder sur leur fréquence exacte de travail les différents circuits oscillants d’un récepteur (qui vient d’être construit, ou qui vient d’être réparé.

Certains de ces circuits oscillants travaillent sur une fréquence fixe : ce sont précisément les transformateurs F.I.

D’autres au contraire, sont accordés sur la fréquence de l’émetteur et sont précisément les circuits d’entrée et d’amplification H F (quand ils existent).

Il y a encore le circuit changeur de fréquence, c’est-à-dire le circuit de l’oscillateur local dont la fréquence est liée à celle de la station à recevoir.

Tous ces circuits ont été étudiés dans les précédentes leçons de Maintenance.

Nous allons examiner maintenant comment effectuer une mise au point correcte. Le réglage des fréquences de résonnance de ces différents circuits doit être fait selon un ordre bien déterminé et obéissant à certains critères.

Voyons tout d’abord quels sont les appareils indispensables. Pour la mise au point des récepteurs à modulation d’amplitude, on a surtout besoin d’un oscillateur modulé et d’un contrôleur de sortie. Le générateur doit couvrir la gamme de fréquence comprise entre 100kHz et 20 MHz environ. Il doit délivrer un signal HF modulé en amplitude par une fréquence fixe (400 He ou 800 Hz). E signal HF modulé doit pouvoir être réglé par un atténuateur approprié.

Le contrôleur de sortie est constitué par un voltmètre électronique ou par un contrôleur universel commuté pour la mesure des tensions alternatives.

Le schéma-bloc de la figure 5 représente la disposition de ces appareils au moment de l’opération de l’alignement.

L’alignement comprend deux opérations distinctes : alignement des transformateurs FI (ou comme on dit couramment "alignement des moyennes") et alignement de l’oscillateur et des circuits d’entrée du récepteur.

Dans les récepteurs transistorisés munis d’une antenne ferrite on a recours à un petit artifice pour relier le générateur au récepteur : on bobine quelques spires de fil de cuivre étamé (ou de fil de câblage tout simplement) à une extrémité du bâtonnet ferrite, de façon à ce que ces spires soient le plus éloignées possible de la bobine d’entrée.

Aux bornes de ce petit enroulement auxiliaire, on raccorde le générateur HF (figure 6).

Le générateur HF peut encore être couplé au récepteur par l’intermédiaire d’un "loop" qui évite la nécessité de bobiner quelques spires sur le bâtonnet. ("loop" terme anglo-saxon signifie "boucle").

La figure 7a indique schématiquement un tel dispositif. La figure 7b montre comment doit être disposé le "loop" par rapport au récepteur.

La réalisation d’un "loop" est très simple. Tout d’abord, on réalise un anneau isolant (carton presspahn, bakélite, bois, …) de 270mm de diamètre extérieur et 230mm intérieur.

On bobine ensuite tout autour de cet anneau, trois spires en fil de câblage ordinaire, maintenues en place par des morceaux de scotch adhésif (figure 7a).

En série avec une extrémité de cet enroulement, on soude une résistance de 330 à 390Ω. On branche le générateur aux extrémités (figure 7a).

Il reste encore à réaliser un support isolant (en bois par exemple) qui maintiendra la boucle verticale (figure 7b).

Le récepteur devra être placé par rapport à la boucle comme il a été indiqué en figure 7b. La bobine d’antenne doit être sur le même axe que le "loop".

Le contrôleur de sortie doit être commuté sur volts alternatifs et branché aux bornes du HP.

Ceci étant fait, on passe à l’alignement proprement dit.

ALIGNEMENT DES TRANSFORMATEURS F.I.

La première opération consiste à accorder les transformateurs F.I. sur la valeur exacte de la fréquence intermédiaire (480kHz par exemple). Pour cela il faut savoir quelle est la fréquence d’accord des transformateurs F.I.

On règle le générateur HF sur cette fréquence. Le câble blindé de liaison du générateur est branché aux bornes de la bobine auxiliaire L2 (figure 6) ou aux bornes du "loop" (figure 7).

Le potentiomètre de volume du récepteur est réglé au maximum. Le son audible dans le HP (et visualisé sur le contrôleur de sortie placé en parallèle sur la bobine mobile) doit être à peine perceptible de façon à éviter l’entrée en action du R A S.

Si les indications du contrôleur sont excessives, on doit réduire le signal appliqué en agissant sur l’atténuateur du générateur HF.

Etant donné que l’oscillateur local peut provoquer des battements indésirables avec le signal HF du générateur, on ferme le condensateur d’accord (lames rentrées).

On règle ensuite, à l’aide d’un tournevis isolé, les noyaux du troisième puis du second, puis du premier transformateur F.I. de façon à obtenir une déviation maximum sur le contrôleur. On doit refaire et parfaire ces réglages deux à trois fois au minimum.

Si les transformateurs F.I. comportent deux noyaux de réglage, on commence à régler le secondaire du troisième transformateur, puis on passe au primaire de ce même transformateur et on procède ainsi en remontant jusqu’au primaire du premier.

Pendant ces réglages, le signal de sortie ne cesse d’augmenter ; pour éviter ceci, on diminue au fur et à mesure l’amplitude du signal HF en agissant sur l’atténuateur.

REGLAGE DE L’OSCILLATEUR LOCAL

L’alignement de l’oscillateur local est nécessaire pour obtenir que la fréquence affichée sur le cadran coïncide avec la fréquence reçue.

Je vous signale cependant que dans la plupart des récepteurs à transistors, les fréquences affichées par le cadran ne sont qu’indicatives et qu’on ne peut prétendre à un alignement rigoureux.

Avant de commencer l’alignement, il faut vérifier que l’aiguille du cadran (ou flèche du bouton) se place correctement aux extrémités de l’échelle lorsque le CV est complètement ouvert et complètement fermé.

L’alignement devra être fait de la même façon sur toutes les gammes, si le récepteur comporte plusieurs gammes d’ondes.

Le générateur et le contrôleur restent branchés comme tout à l’heure.

On commence par aligner les petites ondes (ondes moyennes). On règle le générateur et le récepteur sur 550kHz et on tourne le noyau de la bobine oscillatrice PO jusqu’à obtenir la déviation maximum sur le contrôleur.

On amène ensuite le générateur et le récepteur sur 1500kHz et on agit sur la vis Trimmer oscillateur (ce Trimmer est en général monté sur le condensateur variable).

Les deux opérations (alignement en bas de la gamme 550kHz et en haut de gamme : 1500kHz) devront être effectuées alternativement plusieurs fois pour un réglage optimum.

On procède de même pour les autres gammes. En grandes ondes, le bas de gamme est compris entre 130 - 160kHz et le haut de gamme entre 250 – 280kHz. Pour les ondes courtes, le bas de gamme correspond à 6 MHz environ et le haut de la gamme à 12 MHz environ.

ALIGNEMENT DU CIRCUIT D’ENTREE

Pour l’alignement du circuit d’entrée, c’est-à-dire l’accord d’antenne, on agit directement sur la bobine d’antenne pour le bas de gamme et sur le compensateur (monté sur le condensateur variable) pour le haut de gamme. On amène pour cela le récepteur et le générateur sur 550kHz environ (ou sur une valeur légèrement plus grande) et on recherche le maximum de déviation à la sortie en déplaçant la bobine d’antenne L1 sur le bâtonnet de ferrite.

Ensuite, le générateur et le récepteur étant réglés sur 1500kHz on tourne la vis du compensateur d’antenne pour obtenir toujours un maximum de signal à la sortie.

Ces opérations étant terminées, on enlève le générateur HF, le contrôleur et la bobine provisoire L2.

Si après l’alignement qui a suivi un remplacement de transistor dans un des étages F.I, il se manifeste un accrochage, il faudra amortir par des résistances appropriées l’enroulement primaire ou secondaire du transformateur F.I. dans lequel on a remplacé le transistor.

Si l’on dispose de résistances comprises entre 470Ω et 1,5kΩ, on pourra amortir l’enroulement secondaire. On branchera pour ce faire la résistance d’amortissement directement en parallèle sur l’enroulement même.

On commence par placer des résistances de forte valeur puis en diminuant leur valeur on trouve celle qui permet d’éliminer l’accrochage.

Si l’on dispose par contre de résistances comprises entre 15kΩ et 56kΩ, on pourra effectuer l’amortissement entre le collecteur et l’extrémité du transformateur F.I. reliée à l’alimentation.

Si l’on dispose enfin de résistances de valeurs encore plus élevées comprises entre 47kΩ et 220kΩ, on effectuera le branchement sue l’enroulement primaire en plaçant directement la résistance en parallèle sur le condensateur d’accord.

Nous terminerons cette leçon en examinant l’utilisation du transistormètre dans le dépannage des récepteurs à transistors.

UTILISATION DU TRANSISTORMETRE

Je vous ai dit à plusieurs reprises, tout au long de ces leçons, qu’il fallait contrôler l’efficacité des transistors à l’aide du transistormètre.

La question que doit se poser le technicien est certainement la suivante : quelles sont les valeurs minima et maxima du coefficient β que l’on doit considérer comme correctes.

Pour cela, il faut se reporter aux Lexiques qui indiquent les coefficients β des transistors courants.

Les valeurs de β indiquées sont valables pour la tension de collecteur VC et le courant IC reportés et pour une température ambiante de 25 °C.

Avec le transistormètre, il vous sera difficile d’obtenir ces conditions exactes de fonctionnement, puisque la tension VC et le courant IC sont bien déterminés et maintenus constants pour tous les types de transistors. En effet VC = 3V environ et IC = 1mA.

D’autre part, la température ambiante n’est pas non plus forcément de 25 °C : elle dépend de la saison et de la région. En règle générale, vous devez vous rappeler qu’un accroissement de la valeur de VC provoque une augmentation de β, tandis qu’un accroissement de IC provoque une réduction de β

Le coefficient β augmente, d’autre part, et de façon très sensible, avec l’accroissement de la température.

En tenant compte de toutes ces grandeurs, vous devrez accepter des tolérances sur les valeurs de β que vous pouvez lire sur le transistormètre.

Supposons que vous ayez à mesurer le coefficient β d’un certain transistor (par exemple le SFT122). Vous trouvez dans le tableau de la page 5 (Lexique 3) que son coefficient β = 50 pour VC = 6 V, IC = 1mA et Tamb = 25 °C.

En considérant toutes les possibilités qui peuvent modifier la valeur de β (sans oublier les dispersions dans la fabrication) vous retiendrez comme BONS tous les transistors SFT122 dont le coefficient d’amplification sera compris entre 25 et 100.

On peut dire en conclusion qu’un transistor doit être considéré comme MAUVAIS, si la valeur de β trouvée est la moitié de la valeur indiquée dans les tableaux.

Si au contraire, on trouve un β supérieur au double de la valeur indiquée, le transistor peut encore être utilisé. On obtiendra dans ce cas, une amplification plus grande que l’amplification prévue à l’origine. Cette augmentation peut engendrer, dans les circuits critiques, des oscillations parasites. Nous avons vu dans le paragraphe 2-3 comment on pouvait éliminer de telles oscillations.

Fin du cours 7


Eurelec Dictionnaire

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm

Numérisation Alain PASQUET, Mise en page Pascal CHOUR - 2016

DICTIONNAIRE TECHNIQUE

Le but de ce dictionnaire technique est de vous donner une liste aussi complète que possible des termes employés en technique

transistors et vous exposer leur signification de la façon la plus claire.

Ainsi, vous pourrez rapidement et simplement trouver la correspondance d’un vocable que vous ne connaissez pas encore,

ou que vous avez oublié sans avoir à recourir aux précédentes leçons de théorie ou de pratique, recherche souvent longue et fastidieuse.

Je n’ai pas inclus dans ce dictionnaire, les termes employés en technique radio ou télévision. Ce lexique est

un complément de vocabulaire de radio (cours de Radio EURELEC) et TV (cours Télévision EURELEC).

Pour les termes qui manqueraient, je renvoie le lecteur à ces recueils. La terminologie des transistors est pour

la plus grande part originaire des Etats-Unis et par conséquent vous ne trouverez pas toujours la traduction française des mots, car ils pourraient même en avoir plus d’une, ce qui contribuerait certainement à obscurcir vos idées. J’ai pensé qu’il était donc opportun, de dresser une liste, et toujours par ordre alphabétique, des termes anglo-saxons qui n’ont pas de correspondance en français, ou qui, bien que possédant une correspondance, sont néanmoins employés dans la langue d’origine : ces termes sont suivis d’un astérisque, leur traduction est donnée entre guillemets.

J’attire tout spécialement votre attention sur l’importance de connaître ce qu’expriment ces mots anglais :

leur emploi en est très fréquent et généralement répandu dans toute la littérature technique, surtout en transistors.

Bien sûr, au début du cours Transistors, bien des termes vous sont encore inconnus, mais cependant, il parait

utile que dès maintenant vous puissiez " travailler "ces nouveaux mots pour vous les rendre plus vite familiers ; pour les autres d’usage plus courant cela représentera une bonne révision.

- A -

ABRASION

    des circuits imprimés

    Action d’user par frottement ou d’enlever par grattage - Système mécanique utilisé par des fabricants pour enlever le métal resté en relief sur la surface des circuits imprimés.

ACCESSOIRES

    de laboratoire

    Appareils de mesure et composants utiles mais non indispensables pour le travail de laboratoire.

    pour appareils transistorisés

    On distingue par ce vocable, les pièces détachées mécaniques d’un appareil, comme les supports de transistors, les coupleurs de piles, les rondelles plates ou éventails, etc … etc … :

    L’assortiment de tels accessoires se développe au fur et à mesure de l’extension des transistors.

ACCEPTEUR

    Substance qui, ajoutée à un semi-conducteur à l’état pur, détermine une augmentation du nombre de trous ; le semi-conducteur "contaminé" est du type P. Pour le germanium, on utilise comme accepteurs, l’indium, le gallium et l’aluminium.

ADAPTATION

    C’est la condition principale que l’on doit rechercher dans la liaison entre circuits, pour obtenir un transfert maximum d’énergie d’un circuit à l’autre. En général, l’adaptation consiste à égaler l’impédance de sortie de l’étage pilote à celle d’entrée de l’étage suivant. On utilise pour cela un dispositif de liaison qui présente au premier et au second étage des impédances égales à celles de ces étages. Etant donné que les transistors présentent une impédance d’entrée faible et une impédance de sortie élevée, on doit utiliser, soit un transformateur, soir tout autre dispositif qui présente une impédance élevée à la sortie d’un transistor et une faible impédance à l’entrée de l’autre transistor.

ADMITTANCE Y

    Paramètre d’un transistor, correspondant à la conductance g lorsque l’on utilise les paramètres impédance z au lieu d’utiliser les paramètres r. Les paramètres z et y ne sont pas autre chose que la généralisation des paramètres r et g. Ainsi l’impédance z est la généralisation de la simple résistance ohmique r et l’admittance y celle de la simple conductance g.

AF* (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#BF">BF)

    Symbole formé avec les initiales de Audio-Fréquency * (Audio-Fréquence) pour indiquer qu’il s’agit de fréquences sonores. On dit plus souvent B.F. (basse fréquence).

AGITATION THERMIQUE

    Consiste en un mouvement continuel et désordonné des électrons libres, présents dans la structure moléculaire des matériaux, sous l’action de la chaleur. Dans les semi-conducteurs, l’augmentation de l’agitation thermique provoque un accroissement de la "mobilité" propre des électrons ; on obtient en conséquence une conductivité plus grande.

ALFA (symbole correspondant α)

    Facteur d’amplification en courant d’un transistor monté en base à la masse. A tension de collecteur constante, c’est le rapport de la variation du courant de collecteur à la variation du courant d’émetteur.

ALIGNEMENT DES CIRCUITS ACCORDÉS

    C’est l’opération qui consiste à compenser les éventuelles différences de capacités à l’aide de petits condensateurs ajustables, et les différences d’inductance à l’aide du réglage de noyaux magnétiques. Si l’on parle d’un récepteur superhétérodyne, ceci signifie aussi mise au point ou réglage de l’appareil.

ALIMENTATION

    Fourniture de l’énergie électrique nécessaire pour assurer le fonctionnement d’un appareil, la mise en action d’un circuit, etc… à courant constant. Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#generateur_a_courant_constant">"générateur à courant constant" et aussi href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#generateur_a_tension_constante">"générateur à tension constante".

ALLOY DIFFUSED TRANSISTOR *

    Dénomination anglaise des transistors où l’émetteur est allié et la base diffusée.

ALLOY TRANSISTOR *

    Dénomination anglo-saxonne des transistors alliés.

AM *

    Abréviation de "Amplitude Modulation" * ou Modulation d’Amplitude.

name="amplificateur">

AMPLIFICATEUR

    Dispositif électronique servant à augmenter l’amplitude d’un signal. Un étage amplificateur à transistors est utilisé en général pour obtenir un signal à puissance plus grande : il peut servir aussi comme adaptateur entre 2 impédances différentes.

    à transistor base à la masse

    Le circuit d’entrée est branché entre émetteur et la base (masse), la sortie entre le collecteur et la base (masse). Dans un tel circuit, on obtient une amplification en tension et en puissance.

    à transistor collecteur à la masse

    L’entrée est branchée entre base et collecteur ; la sortie entre émetteur et collecteur. Avec les transistors actuels, l’amplification en tension est toujours inférieure à 1. Le montage est surtout utilisé comme adaptateur d’impédance.

    à transistor émetteur à la masse

    L’entrée est branchée entre la base et l’émetteur. Ce montage est surtout utilisé dans le cas où l’on désire obtenir une amplification en puissance et une grande amplification en courant.

    name="amplificateur_classe">

    Classe A

    Dans ce montage, le transistor est polarisé de façon à ce que le signal d’entrée tout entier, provoque la variation du courant et de la tension de sortie. Le signal reproduit est l’image fidèle, quant à sa forme, du signal d’entrée. L’amplificateur travaille au milieu de la partie rectiligne de la courbe caractéristique.

    Classe B

    Dans ce montage, le transistor est polarisé de façon que seule une alternance du signal d’entrée provoque la variation du courant et de la tension de sortie. L’amplificateur travaille tout près du coude de la courbe caractéristique, c’est-à-dire au voisinage du cut-off.

    Classe C

    Le transistor est polarisé de façon que seules les crêtes du signal (positives ou négatives) provoquent la conduction du circuit de sortie.

    AF (ou BF)

    Circuits étudiés pour amplifier des signaux acoustiques.

    FI

    Circuits étudiés pour amplifier des signaux à fréquence intermédiaire.

    HF

    Circuits étudiés pour amplifier des signaux à haute fréquence.

ATTAQUE CHIMIQUE

    Procédé chimique utilisé lors de la réalisation des circuits imprimés, et consistant à enlever le matériau conducteur indésirable qui recouvre le support isolant ; ceci est obtenu en immergeant la plaquette de bakélite cuivrée recouverte partiellement par un vernis protecteur, dans une solution chaude de chlorure de fer.

name="avalanche">

AVALANCHE

    Lorsque la tension inverse appliquée aux électrodes d’une diode à jonction dépasse une certaine valeur, le courant inverse augmente subitement. Ce phénomène est dû à l’accélération des charges dans la zone de jonction et à la multiplication des collisions entre ces charges et les atomes donneurs et accepteurs. Du fait de ces collisions, de nombreux électrons fixés naguère dans le réseau cristallin se trouvent libérés et il en résulte un accroissement considérable du courant.

name="b">

- B -

BASE

    Une des électrodes du transistor. Dans les transistors à jonction, la base constitue la couche centrale du matériau semi-conducteur. Dans les transistors à pointe, elle constitue la plaquette semi-conductrice.

    à la masse

    Montage dans lequel la base du transistor est commune aux circuits d’entrée et de sortie. Ce montage est similaire à celui d’un tube électronique à grille à la masse.

    commune

    Expression équivalente à celle de "base à la masse".

name="BF">B.F. – Initiales de "basse fréquence"

    Ce sigle est utilisé concurremment avec A.F (audio-fréquence).

BASSE FREQUENCE

    Bande de fréquences qui correspond à l’ensemble des sons audibles et à leurs harmoniques, c’est-à-dire à l’échelle de fréquence dites acoustiques, comprises entre 16 et 20 000 hertz.

BATTERIE

    Alimentation formée par des générateurs élémentaires de courant continu (piles – accumulateurs) groupés en série, ou en parallèle ou encore en série-parallèle.

BETA (Symbole correspondant β)

    Facteur d’amplification en courant d’un transistor monté en émetteur à la masse. A tension de collecteur constante, il exprime le rapport entre la variation du courant de collecteur à la variation correspondante du courant de base.

name="c">

- C -

CAF

    Initiales de Contrôle Automatique de Fréquence.

CAG

Initiales de Contrôle Automatique de Gain

name="caracteristiques">

CARACTERISTIQUE

    Courbe qui représente graphiquement la variation réciproque de deux quantités lorsque la valeur de l’une dépend de la valeur de l’autre. C’est par exemple la relation qui existe entre la tension et le courant d’un même circuit. Une caractéristique peut-être exprimée sous forme d’une courbe ou d’un tableau. Dans le cas d’un tableau, on indique les principales valeurs des 2 grandeurs variables. Ces valeurs sont disposées de façon que connaissant la mesure d’une des 2 grandeurs, on puisse déterminer immédiatement la mesure de l’autre. Sous forme graphique au contraire, on obtient des courbes se référant à un système de 2 axes rectangulaires. Sur chacun des 2 axes, on porte à partir du point d’intersection, les valeurs, croissantes d’une des deux grandeurs variables. A chaque paire de valeurs, correspond un point de la courbe et il devient ainsi facile de déterminer une .valeur connaissant l’autre qui lui correspond. Sur un même graphique on peut porter une "famille" de courbes caractéristiques, chacune d’elle représentant la forme des 2 mêmes grandeurs variables de façon à pouvoir déterminer les valeurs d’une troisième grandeur. On peut ainsi dessiner sur le même diagramme (graphique) différentes courbes tension-courant, chacune pour des valeurs différentes de la température lorsque celle-ci influe sur l’allure du phénomène étudié. Si l’on voulait décrire de façon complète le fonctionnement d’un transistor à température constante (par exemple à la température ambiante de 25°C) par la méthode graphique, il faudrait dessiner 36 diagrammes différents. Les constructeurs ne donnent en général que les courbes principales, les autres pouvant être facilement déduites.

    d’entrée

    C’est la courbe qui indique la variation de la tension et du courant d’entrée d’un transistor, lorsque l’on maintient constante la tension de sortie. Ainsi, dans un montage base à la masse, la caractéristique d’entrée représente les variations du courant de l’émetteur et de la tension base-émetteur à tension de collecteur constante.

    name="carac_sortie">

    de sortie

    C’est la courbe qui représente la variation de la tension et du courant de sortie d’un transistor, lorsque l’on maintient constant le courant d’entrée. Ainsi, dans un montage base à la masse, la courbe caractéristique de sortie représente les variations de courant du collecteur et de la tension base-collecteur à courant d’émetteur constant. Souvent, les constructeurs donnent une famille de courbes caractéristiques de sortie pour différentes valeurs du courant d’entrée.

    name="carac_mutuelle">

    mutuelle en courants

    C’est la courbe qui représente la variation du courant de sortie en fonction du courant d’entrée du transistor, à tension de sortie constante.

    mutuelle en tensions

    C’est la courbe qui représente les variations des deux tensions d’entrée et de sortie, à courant d’entrée constant.

    Les constructeurs donnent souvent une famille de courbes caractéristiques mutuelles en tension pour différentes valeurs du courant d’entrée.

CARACTERISTIQUE MAXIMUM ABSOLUE

    Valeurs qui définissent les limites supérieures et inférieures que peut prendre une grandeur variable sans danger pour le dispositif. Les caractéristiques maximales absolues pour une diode ou un transistor, sont les tensions maxima positives et négatives, la puissance maximum dissipable, la température maximum de la jonction, etc …, que peut supporter l’élément (diode ou transistor) sans danger d’être détruit.

CHAMP ELECTRIQUE

    C’est la région de l’espace qui entoure un ou plusieurs corps électrisés. Dans l’étude des phénomènes électriques, le champ est représenté par les forces d’attraction ou de répulsion qui agissent sur une charge électrique positive située à proximité.

CHAMP MAGNETIQUE

    C’est la région de l’espace qui entoure un ou plusieurs corps magnétisés. Le champ magnétique est représenté par les forces qui agissent en chacun des points de l’espace sur une quantité unitaire de magnétisme positif (Nord).

CAS

    Initiales de Commande Automatique de Sensibilité.

CAV

    Initiales de Commande Automatique de Volume.

CHARGE

    C’est l’élément qui absorbe la puissance délivrée par un générateur. Dans un circuit les charges sont souvent des résistances qui absorbent l’énergie électrique et la dissipent sous forme de chaleur. Elles peuvent être des selfs ou des condensateurs, qui absorbent l’énergie et l’emmagasinent sous forme de champ magnétique ou électrique.

    Elles peuvent être des haut-parleurs qui transforment l’énergie électrique en énergie mécanique et acoustique, etc.. etc..

    Le transistor représente aussi une charge pour le circuit amont, car à la différence d’un tube électronique qui n’est commandé seulement que par la tension de grille, le transistor est commandé par une tension et un courant de base. Ceci signifie donc, que pour piloter un transistor, on doit dépenser une certaine puissance et dissiper une certaine quantité d’énergie.

    Le tube électronique et le transistor représentent aussi une charge pour l’alimentation en ce sens qu’ils ont besoin de tension et de courant de polarisation pour fonctionner.

    capacitive

    Se dit d’une charge constituée par un condensateur. La puissance nécessaire pour une charge capacitive idéale est dite "puissance réactive".

    inductive

    Se dit d’une charge constituée par une inductance (self) fixe. La puissance qu’absorbe une charge inductive idéale est une puissance réactive, tout comme dans le cas d’une charge capacitive. Si l’inductance peut se mouvoir, la puissance absorbée se transforme en puissance mécanique.

    ohmique

    Se dit d’une charge constituée par une résistance. La puissance absorbée et dissipée par une charge ohmique est de la "puissance "active"

CHARGE ELECTRIQUE.

    C’est une quantité d’électricité, généralement associée à un corps matériel.

    négative

    Quantité d’électricité négative. L’électron constitue la charge négative élémentaire.

    positive

    Quantité d’électricité positive : dans les semi-conducteurs les charges positives sont les trous (appelés encore lacunes).

name="cellule">

CELLULE

    Ensemble élémentaire d’organes qui entrent dans la composition d’un circuit à fonction spéciale (filtre à haute ou basse fréquence, redresseur à oxyde, etc …) et dont le groupement peut servir à former un dispositif plus complet, plus efficace (chaîne de cellules).

    name="cellule_photo_conductrice">

    photoconductrice

    C’est un dispositif dont la résistance varie, en fonction de la quantité de lumière qui frappe l’ouverture pratiquée dans son enveloppe. Le fonctionnement d’une telle cellule est basé en général sur le phénomène de la photoconductivité qui se manifeste dans les semi-conducteurs sous l’action de la lumière.

    photo-électrique

    Dénomination générale utilisée pour indiquer les cellules photoconductrices et photo-voltaïques.

    photo-résistante

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#cellule_photo_conductrice">"cellule photo-conductrice".

    photo-voltaïque

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#cellule_photo_electrique_auto_generatrice">"cellule photo-électrique auto-génératrice".

    name="cellule_photo_electrique_auto_generatrice">

    solaire

    Dispositif à semi-conducteur qui convertit la lumière rayonnée par le soleil en énergie électrique. Les cellules solaires sont photo-électriques auto-génératrices du type (photo-voltaïque).

CIRCUIT

    Ensemble de conducteurs, d’appareils et de machines à travers lesquels circule le courant électrique ou le flux magnétique. Font partie d’un même circuit électrique les conducteurs et les organes à travers lesquels circulent les courant dans un appareil, ou dans une partie de cet appareil caractérisée par la fonction spéciale qu’elle remplit.

    équivalent d’un transistor

    Ce sont les différentes dispositions d’un quadripôle représentant le fonctionnement électrique du transistor. Les circuits équivalents les plus courants sont ceux en T, en π, en H (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#quadripole">"quadripôles").

    fondamental d’amplificateur à transistors

    Il y en a trois : base à la masse, émetteur à la masse, collecteur à la masse (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#amplificateur">"Amplificateur").

    imprimé

    C’est un circuit électrique dont les fils sont remplacés par un dessin imprimé avec une substance conductrice qui est en général du cuivre déposé sur un support isolant. La trame ainsi imprimée est interrompue en de nombreux points percés, dans lesquels sont soudés les différents composants (résistances, condensateurs, transistors, diodes …). Il y a deux procédés technologiques différents. Le premier consiste à déposer le matériau conducteur suivant une trame dessinée (imprimée). Le second consiste à enlever une partie du matériau conducteur là où l’on n’en a pas besoin : on découvre la trame dessinée. Les circuits ainsi préparés sont appelés improprement d’ailleurs "imprimés".

    imprimé monté

    Le véritable circuit imprimé est celui qui est constitué par des connexions, des résistances, des condensateurs et des selfs déposés sur un support isolant de la même manière d’ailleurs que celle indiquée plus haut. On trouve dans le commerce, des ensembles HF pour T.V. réalisés selon le procédé du circuit imprimé. Très souvent les appareils transistorisés sont montés avec des plaquettes à circuits imprimés.

CLASSE DE FONCTIONNEMENT (dans un amplificateur à transistors)

    C’est la relation qui existe entre la polarisation d’un transistor et le signal d’entrée (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#amplificateur_classe">"Amplificateur classes A, B, et C").

COEFFICIENT

    name="coef_rep">

    de répartition des impuretés dans un semi-conducteur

    C’est la valeur du rapport entre la concentration des impuretés dans le semi-conducteur recristallisé et la concentration de ces mêmes impuretés dans le semi-conducteur liquide (en fusion). On tient compte de ce coefficient dans la préparation des semi-conducteurs dopés et dans la formation des jonctions.

    de ségrégation des impuretés dans les semi-conducteurs

    Synonyme de "coefficient de répartition".

    d’amplification

    Pour un tube électronique (ou un transistor) amplificateur, rapport entre la tension, l’intensité, la puissance recueillie à la sortie et la tension, l’intensité ou la puissance fournie au circuit d’entrée.

    de surtension (ou de qualité, ou de mérite) Symbole Q

    Se rapporte à un circuit oscillant et exprime le rapport L/R c’est-à-dire le rapport entre la tension qui se manifeste aux bornes du circuit et celle qui est fournie par l’extérieur. Il est d’autant plus grand que les pertes du circuit sont plus faibles, c’est-à-dire que la résistance R est petite devant l’inductance de la self.

COLLECTEUR

    Une des électrodes du transistor. Le collecteur a une fonction analogue à celle de la plaque dans un tube électronique. Il peut être constitué par un semi-conducteur P si la base est N ou bien par un semi-conducteur N si la base est P.

    à la masse

    Montage dans lequel le collecteur est commun aux circuits d’entrée et de sortie. Le fonctionnement d’un transistor collecteur à la masse est analogue à celui d’un tube électronique avec plaque à la masse.

    commun

    Synonyme de "collecteur à la masse".

COMMUN

    Abréviation employée pour indiquer la partie du circuit d’un appareil dans lequel circulent tous les courants de "retour" vers l’alimentation. En général, le commun correspond à la masse du châssis.

COMPENSATION

    Solution adoptée dans un montage pour corriger les défauts de fonctionnement d’un des circuits.

CONDENSATEUR

    Système matériel possédant de la capacité électrostatique, généralement composé de 2 surfaces conductrices, ou armatures séparées par un milieu isolant.

    au polyestyrène

    Condensateur où le milieu isolant est constitué par du polyestyrène (matériau plastique isolant). L’emploi du polyestyrène permet d’obtenir une forte valeur du rapport capacité/volume, c’est-à-dire une diminution notable de l’encombrement.

    au tantale

    Condensateurs électrochimiques miniatures dans lesquels l’oxyde de tantale est utilisé comme diélectrique.

CONDUCTANCE

    Paramètre d’un transistor.

    d’entrée avec sortie court-circuitée

    Correspond à la valeur du rapport courant d’entrée/tension d’entrée.

    directe de transfert avec sortie court-circuitée.

    Correspond à la valeur du rapport courant de sortie/tension d’entrée.

    de sortie avec entrée court-circuitée

    Correspond à la valeur du rapport courant de sortie/tension de sortie.

    inverse de transfert avec entrée court-circuitée

    Correspond à la valeur du rapport courant d’entrée/tension de sortie.

CONDUCTION PAR ELECTRONS

    Conduction électrique propre aux semi-conducteurs du type N et en général aux conducteurs solides.

    par trous (ou lacunes)

    Conduction électrique propre aux semi-conducteurs du type P.

CONNEXION

    Synonyme de liaison. C’est la liaison électrique conductive réalisée au moyen d’un conducteur métallique, de dimensions quelconques, entre appareils différents ou entre parties d’un même appareil.

CONSTANTE

    Grandeur qui n’est pas susceptible de variation et qui exprime généralement un rapport de proportionnalité entre deux phénomènes physiques liés l’un à l’autre.

    de répartition

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#coef_rep">"Coefficient de répartition".

    de ségrégation

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#coef_rep">"Coefficient de répartition".

CONTACT OHMIQUE

    Point de connexion entre 2 éléments et où le courant électrique rencontre la même résistance quel que soit son sens.

    à pointes

    Contact redresseur utilisé pour la fabrication des diodes et des transistors à pointes.

    redresseur

    Point de connexion entre un conducteur et un semi-conducteur. Il a la propriété de présenter au courant électrique, une résistance élevée dans un certain sens (résistance inverse) et une faible résistance dans l’autre sens (résistance directe).

CONTRE-REACTION

    On dit aussi "réaction négative". Consiste à renvoyer à l’entrée d’un «étage amplificateur en opposition de phase, une fraction du signal de sortie, de façon que l’amplitude du signal d’entrée (et de sortie) se trouve atténuée. La contre-réaction tend à "neutraliser" les distorsions que subit un signal lors de son passage à travers les différents étages amplificateurs. Dans les amplificateurs HF, la contre-réaction évite les oscillations parasites (accrochages) et les différents circuits sont dits de "Neutrodynage".

COUPLAGE

    On dit que 2 circuits électriques sont couplés lorsqu’il existe un transfert d’énergie de l’un à l’autre.

    direct (pour signaux alternatifs)

    Le couplage est obtenu en reliant directement la sortie du premier transistor à l’entrée du second à l’aide d’un simple fil conducteur.

    direct (pour signaux continus)

    Le couplage est obtenu en reliant directement à l’aide d’un fil conducteur, la sortie du premier transistor à l’entrée du suivant. On peut monter de cette façon deux ou plusieurs étages qui peuvent alors amplifier du courant continu.

    apériodique (non sélectif)

    Un couplage est dit apériodique quand il laisse passer toutes les fréquences, en présentant une impédance constante à toutes ces fréquences. Les couplages apériodiques sont ceux à résistance et capacité, à impédance (avec self et capacité), à transformateur (entre circuits non accordés). En général, les couplages apériodiques sont ceux qui sont réalisés dans les étages à basse fréquence, par résistance et capacité ou par liaison directe.

    sélectif

    On dit qu’un couplage est sélectif, lorsque le premier et le second circuit sont accordés dans une bande de fréquence. En général, on a besoin d’un couplage sélectif entre étages HF (fréquence HF ou FI). Il y a trois grandes catégories : à bande passante très étroite ; à bande passante moyenne : à large bande passante. Dans les circuits radio d’un appareil transistorisé on utilise soit le couplage capacitif (à l’aide d’un condensateur), soit à l’aide d’un transformateur, soit inductif (self à prise intermédiaire)

COURANT

    de blocage (ou d’interdiction, ou de cut-off) du collecteur

    C’est le courant inverse de la diode collecteur-base à circuit d’entrée ouvert.

    de polarisation

    C’est le courant continu délivré par l’alimentation qui sert à maintenir un dispositif dans les conditions de fonctionnement voulu. Le point de fonctionnement d’un transistor dépend du courant de polarisation.

    direct

    C’est le courant continu qui traverse la diode dans le sens de la conduction.

    inverse

    C’est le courant continu qui traverse la diode dans le sens de la résistance maximum.

    inverse de saturation de collecteur

    Dénomination équivalente à celle du "courant de blocage".

    résiduel du collecteur

    Voir ci-dessus.

COURBE CARACTERISTIQUE

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#caracteristiques">"Caractéristiques".

CUT-OFF CURRENT *

    Dénomination anglo-saxonne du "courant d’interdiction du collecteur".

name="CTN">

C.T.N.

    Initiales de coefficient de température négatif. (Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#thermistance">"Thermistance").

name="d">

- D -

DERIVE THERMIQUE

    Inconvénient auquel est assujetti le transistor dans un montage non stabilisé. La température du transistor augmente jusqu’à atteindre puis dépasser la valeur maximum, au-dessus de laquelle le transistor est détruit.

DETECTION

    Opération consistant à supprimer les alternances de même signe des courants de haute fréquence, de manière à pouvoir extraire le signal modulant qui est en général à Basse Fréquence. Ce dernier peut alors impressionner le H.P. ou l’oreille. L’élément principal d’un détecteur est une diode.

DIFFUSION

    Répartition spontanée des particules matérielles ou électriques dûes à une expansion dans toutes les directions par agitation thermique ou par réaction électrique mutuelle entre les particules mêmes.

    name="diffusion_impurete">

    des impuretés

    Procédé employé dans la technologie des semi-conducteurs. Grâce à la diffusion des éléments donneurs ou accepteurs dans le réseau monocristallin, on peut obtenir des semi-conducteurs N ou P et des jonctions redresseuses P-N.

    électrique

    Répartition des charges dans un conducteur sous l’effet de la réaction électrostatique mutuelle ; on a ainsi par exemple une diffusion électrique dans le semi-conducteur (base) d’un transistor. Le phénomène de la diffusion électrique est essentiellement différent du "déplacement des charges" sous l’action d’un champ extérieur. En effet dans la diffusion des charges, il n’y a pas de déplacement dans une direction privilégiée, mais il a lieu dans toutes les directions et les déplacements sont beaucoup plus lents.

DIODE

    Dispositif constitué essentiellement de deux électrodes : la cathode et l’anode. La diode a la propriété de redresser les courants alternatifs.

    à jonction

    Diode constituée de deux couches de semi-conducteurs de conductibilité opposée, c’est-à-dire du type P et N.

    à pointes

    Diode formée par le contact d’une pointe métallique de thungstène, ou d’un autre matériau sur un cristal semi-conducteur.

    contrôlée

    Dispositif constitué par deux ou trois électrodes : la cathode, l’anode et éventuellement une électrode de contrôle. Le dispositif fonctionne comme une diode. Mais avant qu’il y ait un état normal de conduction, .il faut appliquer entre l’anode et la cathode une tension relativement élevée (tension d’amorçage). La valeur de cette tension d’amorçage peut être contrôlée en faisant varier entre de très faibles limites (1,5 V environ) une tension de polarisation qui peut être appliquée sur l’électrode de contrôle. Il est donc possible au moyen de cette électrode de contrôler la puissance délivrée à cette charge.

    paramétrique

    Diode à cristal semi-conducteur utilisée comme mélangeuse. Dans ce but, on utilise la caractéristique directe d’une diode comme résistance variable. D’autre part, pour obtenir un gain maximum dans le changement de fréquence, on peut réaliser des circuits particuliers dans lesquels on utilise la diode comme une réactance variable.

    name="diode_tunnel">

    tunnel

    Diode particulière, appelée aussi "E S A K I", du nom de son inventeur. Dans cette diode, le courant augmente avec la tension jusqu’à atteindre une valeur maximum ; au-dessus de cette valeur, le courant diminue et tend à s’annuler bien que la tension continue à augmenter. Dans un certain intervalle, le courant reste constant ; enfin, pour des tensions supérieures à 0,5 V, la diode se comporte normalement, comme toutes les diodes à semi-conducteurs (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_tunnel">"Effet tunnel").

    Zener

    Dispositif réalisé de façon à pouvoir supporter les conséquences de l’effet Zener (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_zener">"Effet Zener"). Les diodes Zener sont obtenues par une jonction entre un fil d’aluminium et une pastille de silicium N. Elles sont utilisées comme régulateurs de tensions et dans les alimentations stabilisées.

DISPOSITIF

    Terme générique, utilisé couramment pour indiquer un groupe de composants qui accomplissent des fonctions déterminées.

    à semi-conducteurs

    Elément composé d’un système de semi-conducteurs. Exemple de dispositifs à semi-conducteurs : diodes à jonction ; diodes à pointes, transistors, photo-diodes, cellules photovoltaïques, etc …

DISSIPATION

    électrique

    Existe toujours lorsqu’un dispositif absorbe une certaine puissance électrique.

    thermique

    Se produit lorsqu’un dispositif cède de la chaleur au milieu extérieur.

name="donneur">

DONNEUR

    Matériau, qui ajouté à un semi-conducteur pur détermine une augmentation des électrons de conduction. Le semi-conducteur contaminé, présente alors une conductibilité du type N. Sont donneurs : l’antimoine, l’arsenic et le phosphore.

DOPAGE (ou doping)

    Opération qui consiste à introduire dans le réseau d’un mono-cristal semi-conducteur, des impuretés du type P (accepteur) ou du type N (donneur).

name="drift">

DRIFT

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift">"Effet Drift".

    href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift">
href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift"> name="e">

- E -

EFFET

    Phénomène qui se produit pour des conditions déterminées.

    d’un champ électrique

    Accélération ou déviation des charges électriques qui entrent dans la région où s’exerce le champ. On a ainsi construit quelques types de transistors qui exploitent l’effet du champ pour améliorer la réponse aux hautes fréquences.

    name="effet_drift">

    drift *(signifie "poussée, dérive")

    Accélération des charges diffusées dans l’électrode de base d’un transistor, lorsque les impuretés sont . réparties à concentration décroissante. L’accélération est dûe à la présence d’un champ électrique qui se forme le long de l’épaisseur de la base, provoqué par une répartition décroissante des impuretés et une diffusion des charges libres.

    name="effet_hall">

    Hall

    Différence de potentiel qui se manifeste dans un conducteur ou dans un semi-conducteur, plongé dans un champ magnétique. Cette différence de potentiel est dirigée dans une direction transversale par rapport aux lignes du flux magnétique.

    Peltier

    Dans un circuit électrique non homogène c’est-à-dire constitué par deux métaux différents, effet qui se traduit par une absorption ou par un dégagement de chaleur lorsque le courant traverse le point de jonction de deux métaux ou alliages différents. L’effet Peltier est utilisé dans les thermocouples, les piles thermoélectriques, les détecteurs thermoélectriques, etc …

    Seebeck

    Apparition et circulation de courant dans uns tore constitué par deux métaux différents, quand une des deux jonctions est portée à une température sensiblement plus élevée par rapport à l’autre.

    Thomson

    Différence de potentiel qui apparait aux deux extrémités d’un même conducteur, quand la température de celui-ci décroît d’une extrémité à l’autre.

    transistor

    Phénomène suivant lequel on obtient une variation de courant entre émetteur et collecteur en faisant varier le courant de base du transistor.

    name="effet_tunnel">

    tunnel

    Phénomène suivant lequel on obtient le passage d’un courant dans le sens de conduction de la diode tunnel, lorsque la tension directe est comprise dans un intervalle bien déterminé. On constate le même phénomène dans des dispositifs spéciaux à superconducteur. On n’a pas encore trouvé une explication valable pour ce phénomène (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#diode_tunnel">"diode tunnel").

    d’avalanche (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#avalanche">"avalanche")

    Volta

    Apparition d’une différence de potentiel entre deux métaux différents, mis en contact l’un avec l’autre C’est sur cet effet qu’est basé le fonctionnement de la pile Volta.

    name="effet_zener">

    Zener

    Cet effet se traduit par un accroissement considérable du courant inverse d’une diode à jonction lorsque la tension inverse dépasse une certaine valeur qui reste cependant inférieure à la tension nécessaire pour obtenir l’effet d’avalanche. L’accroissement du courant inverse par effet Zener est dû à l’accélération des charges dans la zone de jonction sans pour cela qu’il y ait un accroissement des collisions contre les atomes d’impuretés, c’est-à-dire avant que ne se produise l’effet d’avalanche. En pratique, on dit qu’une diode présente l’effet Zener quand la résistivité du semi-conducteur reste inférieure à 0,5 Ω cm ; lorsque la résistivité est supérieure à 0,5 Ω cm, il y a effet d’avalanche.

ELECTRODE

    Terme utilisé pour indiquer la pièce conductrice d’un dispositif dans laquelle se forme un flux de courant. Dans un tube électronique, ou une diode, l’anode et la cathode sont des électrodes, dans un transistor, l’émetteur la base et le collecteur ; les éléments actifs d’une pile ou d’un accumulateur sont aussi des électrodes.

EMETTEUR

    Une des électrodes d’un transistor ; a une fonction similaire à la cathode d’un tube électronique.

    à la masse

    Montage dans lequel l’émetteur est commun aux circuits d’entrée et de sortie. Ce montage ressemble un peu au montage d’un tube électronique avec cathode à la masse.

    commun

    Expression synonyme d’émetteur à la masse

ESAKI

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#diode_tunnel">"Diode Tunnel".

name="f">

- F -

FACTEUR

    de bruit

    Rapport entre la puissance totale des bruits à la sortie d’un transistor et la puissance théorique que l’on aurait à la sortie si le transistor n’ajoutait aucun bruit à celui présent à l’entrée.

    de stabilité d’un transistor

    Rapport entre la variation du courant de collecteur à la variation du courant inverse de saturation.

FAMILLE DE COURBES

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#carac_sortie">"Caractéristiques de sortie" et href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#carac_mutuelle">"Caractéristiques mutuelle en tension".

FER A SOUDER CRAYON

    Fer à souder électrique dont la panne est extrêmement mince et fine et particulièrement adaptée pour de petites soudures sur circuit imprimés. La puissance d’un tel fer est faible : 15 à 30 W au maximum.

F.I

    Initiales de Fréquence Intermédiaire

F.M. *

    Initiales de Frequency Modulation, c’est-à-dire Modulation de Fréquence.

name="frequence">

FREQUENCE

    de coupure

    C’est la fréquence pour laquelle le coefficient d’amplification (α ou β) d’un transistor, se réduit à 0,707 fois la valeur qu’il a pour les fréquences basses (par exemple à 1.000 Hz)

name="g">

- G -

GAIN

    Nombre qui exprime le rapport entre l’amplitude d’un signal de sortie à l’amplitude d’un signal d’entrée d’un dispositif quelconque.

    en courant

    Rapport entre les variations du courant de sortie aux variations correspondantes du courant d’entrée.

    en puissance

    Rapport entre la puissance de sortie à la puissance d’entrée. Le gain en puissance s’exprime en général en décibels.

    en tension

    Rapport entre les variations des tensions de sortie et d’entrée.

GENERATEUR

    name="generateur_a_courant_constant">

    à courant constant

    Générateur qui possède une très grande résistance interne.

    name="generateur_a_tension_constante">

    à tension constante

    Générateur qui possède une très faible résistance interne.

name="gradient">

GRADIENT

    Variation croissante (ou décroissante) d’une grandeur déterminée entre deux points.

    d’impuretés dans un semi-conducteur

    Variation de la concentration des impuretés dans une direction déterminée du semi-conducteur.

    thermique d’un conducteur

    Variation graduelle de la température d’une extrémité à l’autre d’un conducteur.

name="h">

- H -

–

HALL

    Physicien qui découvrit l’effet qui porte son nom. Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_hall">"Effet Hall".

HAUT-PARLEUR MINIATURE

    Haut-parleur utilisé dans les récepteurs à transistor. Ils sont du type électrodynamique à aimant permanent et ne diffèrent des H.P. classiques que l’on trouve dans les récepteurs à tubes, que par leurs dimensions. Leur impédance d’entrée est en général relativement faible (quelques Ohms). On trouve cependant des H.P. miniatures à forte impédance (30 à 120 Ω) qui permettent leur utilisation sans transformateur de sortie.

HF.

    Initiales de Haute Fréquence. Se dit d’un signal dont la fréquence est élevée par rapport aux autres fréquences mises en jeu dans le circuit. Ainsi, la fréquence du signal d’antenne est dite haute par rapport aux fréquences acoustiques (BF) et même par rapport aux fréquences intermédiaires (FI).

name="i">

- I -

ICB0

    Courant inverse de saturation d’un transistor monté en base commune

ICE0

    Courant inverse de saturation d’un transistor monté en émetteur commun.

IMPURETES

    Matériaux utilisés pour le dopage des semi-conducteurs.

    du type N

    Eléments qui, introduits en quantité convenable dans le réseau d’un cristal semi-conducteur, déterminent dans le matériau une conductibilité N, c’est-à-dire un accroissement du nombre d’électrons libres. L’antimoine, l’arsenic, le phosphore sont des impuretés du type N.

    du type P

    Eléments qui, introduits en quantité convenable dans le réseau d’un cristal semi-conducteur, déterminent dans le matériau une conductibilité P, c’est-à-dire un accroissement du nombre de trous. Le bore, l’aluminium, le gallium, l’indium sont des impuretés du type P

name="j">

- J -

JONCTION

    ohmique

    Connexion entre deux métaux, telle qu’un courant continu qui le traverse dans un sens ou dans l’autre rencontre toujours la même résistance.

    redresseuse

    Connexion entre un métal et un semi-conducteur, ou entre deux semi-conducteurs de conductibilité opposée (P et N). La jonction redresseuse est caractérisée par la propriété suivante : un courant continu qui la traverse dans un sens rencontre une faible résistance ; s’il la traverse dans l’autre sens, il rencontre une résistance très élevée : c’est l’effet redresseur de la jonction semi-conductrice. Différents types de jonctions redresseuses existent, selon le procédé de fabrication : jonction métallique en contact avec une pointe ou en contact avec une soudure ; jonction alliée ; jonction par accroissement contrôlé du monocristal semi-conducteur ; jonction par diffusion d’impuretés P dans un monocristal N ou d’impuretés N dans un monocristal P.

LACUNE

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#trou">"trou"

name="m">

- M -

name="MADT">

M.A.D.T. *

    Initiales anglo-saxonnes de "Micro Alloy Diffused-base transistor" qui signifie Transistor microallié à base diffusée. C’est un transistor HF obtenu par un procédé de diffusion (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#diffusion_impurete">"diffusion d’impuretés") et de microalliage (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#micro_alliage">"micro-alliage").

MASSE

    Dans un appareillage électronique, c’est le conducteur dans lequel se retrouvent les courants de retour des différents circuits. La masse peut être constituée par un conducteur général commun à tous les étages et composé d’un fil de liaison de grande section ; elle peut être aussi composée du châssis métallique même de l’appareil et dans les circuits imprimés elle est en général réalisée par une piste large qui s’étend tout autour de la plaquette. On mesure en principe les différentes tensions par rapport à la masse ; ceci signifie donc que l’on considère le conducteur de masse non seulement comme le retour de tous les courants vers l’alimentation, mais aussi comme l’ensemble de tous les points de référence pour toutes les tensions.

name="mesa">

MESA *

    Nom donné à un type de transistors HF que l’on obtient par un procédé de diffusion et d’alliage. Le profil du transistor rappelle celui de deux monticules s’élevant au-dessus d’un même plan. De tels monts sont appelés MESA en Amérique du sud, d’où le nom donné à ces transistors. Un des reliefs est constitué par un matériau allié, utilisé pour former la jonction de l’émetteur ; l’autre est constitué d’un matériau servant à la sortie de la base. La base est obtenue par diffusion d’impuretés dans la plaquette d’origine constituant l’électrode du collecteur.

MELANGEUR

    C’est un circuit électrique comprenant deux ou plusieurs entrées et une seule sortie. Dans un tel circuit, les signaux appliqués aux différentes entrées se trouvent "mélangés" de façon à obtenir à la sortie commune un signal de forme composite. Dans les récepteurs superhétérodynes à transistors ou à tubes, on donne le nom de mélangeur à la partie du circuit changeur de fréquence dans lequel le signal HF de l’émission se trouve mélangé avec celui de l’oscillateur local, pour donner à la sortie, le battement à fréquence intermédiaire.

MELTBACK *

    Procédé de formation des transistors. Un barreau convenablement dopé est chauffé à une extrémité jusqu’à l’obtention d’une fusion partielle. On refroidit ensuite très lentement la zone liquide, qui recristallise en conservant l’orientation originale du monocristal. Si le dopage a été fait correctement, on obtient à la fin du processus une zone centrale de conductibilité opposée à celle des deux zones extrêmes et ainsi on réalise dans le monocristal, une structure transistor.

M.F.

    Initiales de Moyenne Fréquence. Synonyme de Fréquence Intermédiaire.

name="micro_alliage">

MICRO-ALLIAGE

    Méthode de formation de la jonction redresseuse dans un semi-conducteur par utilisation de faibles quantités d’un matériau allié.

    En général la jonction micro-alliée intéresse une zone très restreinte du mono-cristal semi-conducteur et l’on peut considérer qu’en pratique, elle ne forme qu’un point.

MODULATION

    Opération par laquelle, on fait varier un des paramètres d’une onde, c’est-à-dire soit son amplitude, soit sa fréquence, soit sa phase. En général, la variation du paramètre, par exemple l’amplitude dans la modulation d’amplitude, suit l’allure d’un signal dit "signal modulant" ou simplement "signal". Pour qu’il y ait effectivement modulation, il faut que la fréquence de l’onde porteuse soit notablement plus élevée que celle du signal. Le circuit dans lequel se fait la modulation est appelé "modulateur".

MOUSTACHE DE CHAT

    Contact métallique très fin, utilisé comme anode dans une diode à pointes, comme émetteur et comme collecteur dans un transistor à pointes.

name="n">

- N -

N

    Symbole d’un semi-conducteur dopé par des impuretés du type "donneur" (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#donneur">ce mot).

NEUTRODYNAGE

    Réaction négative utilisée dans les amplificateurs HF pour combattre la tendance à l’accrochage et pour assurer l’interchangeabilité des transistors.

NPIN

    Symbole d’un transistor formé par un émetteur et un collecteur de type N, d’une couche intermédiaire P et d’une couche de semi-conducteur intrinsèque qui constituent toutes les deux l’électrode de base.

NPN

    Symbole d’un transistor formé par un émetteur et un collecteur de type N et une base du type P.

name="NTC">

NTC *

    Initiales anglo-saxonnes de Négative Température Coefficient qui signifie coefficient de température négatif.

CTN

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#thermistance">"thermistance".

name="o">

- O -

OSCILLATEUR

    Circuit électrique dans lequel se forment des oscillations en tension ou en courant. On donne ce nom en particulier à des appareils qui étant alimentés par une tension continue (éventuellement redressée), délivrent à la sortie une tension alternative sinusoïdale. Ils sont constitués essentiellement d’un ou plusieurs étages amplificateurs (à tubes ou à transistors), et d’un système de réaction positive qui couple la sortie à l’entrée de ce même amplificateur.

name="p">

- P -

P

Symbole d’un semi-conducteur dopé par des impuretés du type "accepteurs" (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#accepteur">ce mot).

name="parametre_transistor">

PARAMETRES

    Ce sont les constantes qui représentent des conditions déterminées dont dépendent les propriétés et les caractéristiques électriques d’un circuit ou d’un dispositif. Ainsi par exemple, la température de la jonction est un paramètre dont dépend la dispersion des caractéristiques électriques du transistor, et c’est pour cette raison que les fabricants, en donnant ces caractéristiques précisent la valeur de la température pour laquelle celles-ci ont été définies.

PARAMETRES DES TRANSISTORS

    Grandeurs qui servent à analyser le fonctionnement du transistor et à établir le projet d’un montage. Les paramètres ont une importance fondamentale : ils représentent les résistances entre les différentes électrodes. Les paramètres g définissent les conductances. Les paramètres h (ou hybrides) définissent d’une part des résistances, d’autre part des conductances.

    L’utilisation des paramètres r est surtout indiquée dans le cas des transistors à pointes, tandis que l’emploi des paramètres g ou h est particulièrement recommandé pour les transistors à jonction. En pratique, les valeurs des paramètres g et h dépendent, et des transistors, et aussi du type de montage utilisé. On obtient ainsi des valeurs différentes selon que le montage est base à la masse, émetteur à la masse ou collecteur à la masse.

PHOTOCELLULE

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#cellule">"cellule".

PHOTO-DIODE

    Dispositif à deux électrodes sensible à la lumière (coir cellule)

PHOTO-TRANSISTOR

    Transistor sensible à la lumière : ce dernier est commandé par la lumière au lieu de l’être par un signal électrique.

PNIP

    Symbole d’un transistor dont l’émetteur et le collecteur sont du type P et qui est constitué en outre d’une couche intermédiaire N et d’une couche d’un semi-conducteur Intrinsèque qui ensemble composent l’électrode de base.

PNP

    Symbole d’un transistor dont l’émetteur et le collecteur sont du type P et dont la base est du type N.

POLARISATION

    C’est le courant (ou la tension) continu, qui en l’absence du signal, stabilise et définit les conditions de fonctionnement d’un étage. Il faut se rappeler que le point de fonctionnement d’un tube électronique dépend de la tension de polarisation de la grille. Dans un transistor, le point de fonctionnement dépend du courant de polarisation de la base.

PURIFICATION DES SEMI-CONDUCTEURS

    Traitement chimique ou physique qui a pour but le raffinage des matériaux utilisés dans la fabrication des dispositifs à semi-conducteurs. Particulièrement importante est la purification du germanium et du silicium à l’aide du procédé de la zone liquide mobile dans les fours HF. A l’aide de ce procédé, il a été possible d’obtenir des semi-conducteurs à un degré de pureté "électronique" nécessaire à la fabrication des transistors.

name="q">

- Q -

name="quadripole">

QUADRIPOLE

    Dénomination générique d’un appareil électrique comportant deux bornes d’entrée et deux bornes de sortie. Tous les circuits électriques qui ont une entrée et une sortie peuvent être représentés sous forme de quadripôles, même s’ils ne possèdent que trois bornes extérieures. Dans ce cas obligatoirement, une des trois bornes doit être commune au circuit d’entrée et de sortie. Le transistor est un quadripôle qui selon son montage, peut avoir comme borne commune, l’émetteur, ou bien la base, ou bien le collecteur. Si l’on veut représenter le transistor sous forme d’un quadripôle, il faut encore faire quelques remarques pour que son fonctionnement électrique réel soit bien celui du transistor ; en premier lieu, le transistor est un composant "actif" ainsi le circuit du quadripôle devra être considéré comme "actif", en second lieu, il faut se rappeler que le fonctionnement peut être décrit, à l’aide des paramètres r, ou g, ou h (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#parametre_transistor">"paramètres des transistors"). Selon les paramètres utilisés, on pourra donner trois représentations du circuit interne du quadripôle, c’est-à-dire du transistor. Si l’on utilise les paramètres r (résistance), il convient de représenter le quadripôle sous la forme d’un circuit en T ; si l’on utilise les paramètres g (conductance), il convient de le représenter sous la forme d’un circuit en π ; si l’on utilise les paramètres h (résistance et conductance), il convient de le représenter sous la forme d’un circuit en H. Les trois lettres (T, π, et H) servent à indiquer de façon schématique les représentations électriques possibles d’un transistor. Les trois circuits sont dits "équivalents", car chacun d’eux peut représenter de la même façon la structure interne et électrique du transistor et expliquer son fonctionnement en accord avec tous les résultats expérimentaux obtenus lors des recherches en laboratoire.

name="r">

- R -

RADIATEUR DE CHALEUR

    C’est une ailette métallique (ou tout autre matériau bon conducteur de la chaleur) qui absorbe et disperse la chaleur. De tels radiateurs sont montés sur les diodes ou les transistors de puissance et servent à limiter l’échauffement produit par le passage du courant électrique.

RADIO-FREQUENCE

    Fréquence comprise dans l’échelle des radiations d’origine électromagnétique utilisables pour les radio-communications par ondes hertziennes. Ce sont des fréquences supérieures aux fréquences acoustiques mais inférieures aux fréquences des ondes lumineuses. Elles s’étendent de 20 kHz à 30.000 MHz, et comprennent par conséquent les fréquences ultrasonores qui s’étendent entre 20 kHz et 100 kHz.

    On dit aussi Haute fréquence (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#frequence">ce mot).

REACTION

    La réaction se produit dans un circuit électrique lorsque le signal de sortie d’un étage amplificateur est ramené à l’entrée de ce même étage, ou d’un étage qui le précède. Le signal de réaction se superpose à celui d’entrée et si les deux signaux sont en phase, on obtient à la sortie de l’amplificateur, un signal. d’amplitude plus grande. Si au contraire, ils sont déphasés ou même en opposition de phase l’amplitude du signal résultant est plus faible.

    négative

    Lorsque le signal de réaction est déphasé par rapport à celui d’entrée, on obtient à la sortie de l’amplificateur, une diminution de l’amplitude du signal.

    positive

    Lorsque le signal de réaction est en phase avec celui d’entrée (ou lorsque le déphasage est très faible) on obtient à la sortie de l’amplificateur, une augmentation de l’amplitude du signal.

REDRESSEUR

    Circuit qui a la propriété de redresser le courant alternatif, en délivrant à la sortie une tension pulsée unidirectionnelle. La tension à la sortie, convenablement filtrée à l’aide de filtres, peut servir à alimenter en courant continu, les circuits à transistors. Le redresseur peut être composé d’une simple diode ou de plusieurs diodes branchées différemment, comme par exemple dans le cas d’un redresseur en pont. Un redresseur présente donc une dissymétrie dans les deux sens de conduction électrique (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#diode_detection">"diodes et détection").

RESISTANCE

    d’entrée

    Un des paramètres r, défini comme étant la valeur du rapport entre la tension et le courant d’entrée d’un transistor à circuit se sortie ouvert.

    de transfert direct

    Un des paramètres r, défini comme étant le rapport entre la tension de sortie d’un transistor et le courant d’entée de ce même transistor, à circuit de sortie ouvert.

    de transfert inverse

    Un des paramètres r, défini comme étant le rapport entre la tension d’entrée d’un transistor et le courant de sortie de ce même transistor, à circuit d’entrée ouvert.

    de sortie

    Un des paramètres r, défini comme étant le rapport entre la tension et le courant de sortie d’un transistor, à circuit d’entrée ouvert.

name="s">

- S -

SELENIUM

    Métal utilisé dans la fabrication des cellules photo-électriques et des redresseurs à couche d’arrêt.

name="semi_conducteur">

SEMI-CONDUCTEUR

    Matériau qui présente une résistivité comprise entre celle des bons conducteurs et celle des bons isolants. Sont des semi-conducteurs : le germanium, le silicium, de nombreux composés, quelques combinaisons entre les éléments de la troisième et la cinquième colonne du tableau de Mendeleïev, etc … La résistivité des semi-conducteurs varie lorsque le matériau est soumis à un échauffement, aux radiations lumineuses, à l’action de champs magnétique ou électrique. Les semi-conducteurs appartiennent aux trois types fondamentaux suivants :

    type intrinsèque

    Semi-conducteur dans lequel les concentrations des donneurs et des accepteurs sont distribuées également et uniformément (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#donneur">Donneurs et href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#accepteur">Accepteurs). Le flux de courant qui traverse un semi-conducteur intrinsèque est constitué d’un nombre égal d’électrons et de trous. On peut aussi considérer comme étant intrinsèque, tous les semi-conducteurs à l’état pur.

    type N

    Semi-conducteur dans lequel le nombre de donneurs est supérieur au nombre des accepteurs. Le flux de courant électrique qui traverse un semi-conducteur N est dû surtout à un déplacement d’électrons libres.

    type P

    Semi-conducteur dans lequel le nombre des accepteurs est supérieur au nombre des donneurs. Le flux de courant électrique qui traverse un semi-conducteur du type P est dû surtout à un déplacement des trous (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#trou">"trous").

SEMI-CAP

    Condensateur variable à un semi-conducteur (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#varicap">"varicap").

SILICIUM

    Semi-conducteur utilisé surtout dans la fabrication des diodes de puissance et des transistors prévus pour fonctionner à des températures élevées.

SOUFLE D’UN TRANSISTOR

    Bruit de fond qui se produisait avec une forte intensité dans les premiers amplificateurs à transistors. Actuellement la technique de fabrication s’est améliorée, et le bruit de fond obtenu est inférieur à celui des tubes électroniques à amplification égale.

SOUS-ALIMENTATION

    Alimentation d’un transistor à tension et courant réduits. En général, on sous-alimente un circuit à transistors lorsque la température ambiante est élevée, ou bien lorsque l’on désire éviter que la température interne des jonctions n’atteigne des valeurs excessives.

STABILISATION

    Système utilisé pour obtenir la stabilité en amplification et en fréquence dans les circuits transistorisés. Dans les amplificateurs à transistors en émetteur commun, la stabilisation thermique est très importante car de tels montages sont particulièrement sensibles à la température.

STABILITE

    d’amplification

    Lorsque l’amplification d’un circuit à transistors est complètement indépendante des variations de quelque nature qu’elles soient.

    en fréquence

    Lorsque la fréquence d’un oscillateur est indépendante de la température et du choix des transistors.

name="subminiature">

SUBMINIATURE

    Dénomination que l’on donne à des montages réalisés dans des dimensions d’encombrement extrêmement réduites. On utilise des montages subminiatures dans les appareils du type pocket (de poche).

SUBSYSTEM (ou module)

    Circuit qui constitue à lui seul une unité amplificatrice complète. Ces dispositifs à semi-conducteurs sont obtenus par des procédés de diffusion successive d’où formation de couches de conductibilité différente. Par ce procédé on obtient dans la même plaquette du semi-conducteur, la création de transistors, diodes, résistances, capacités, etc … sans aucune connexion extérieure sauf celle d’entrée et celle de sortie. Les subsystems sont utilisés dans les appareils électroniques des fusées et des satellites artificiels.

SYMETRIE COMPLEMENTAIRE

    Correspondance qui existe entre les caractéristiques de polarisation et les propriétés des transistors PNP et NPN. La correspondance est dite symétrique parce que la tension et les courants qui alimentent les transistors de l’un et de l’autre type ont même ordre de grandeur mais sont de signes contraires. Elle est complémentaire, parce qu’à une électrode P du transistor P-N-P correspond une électrode N du transistor N-P-N et vice-versa. D’autre part, les transistors de l’un ou de l’autre type dans un même circuit présentent des fonctions complémentaires.

name="t">

- T -

TANTALE

    Métal utilisé dans la fabrication des condensateurs électrochimiques de faibles dimensions et de grande capacité.

TCHIOKRALSKI

    Savant Polonais qui a inventé l’extraction verticale des monocristaux de germanium. La méthode TCHIOKRALSKI consiste à appliquer un monocristal, appelé "germe", à la surface du germanium à l’état liquide (dopé) contenu dans un creuset en graphite et à le tirer très lentement dans le sens vertical. Pendant cette opération, le germanium à l’état liquide se refroidit dans la région voisine du germe et cristallise en donnant un monocristal dopé ayant la même orientation que celle du germe. On peut obtenir grâce à cette technique, des semi-conducteurs du type P et du type N. On peut aussi former des jonctions alternées du type P et du type N et obtenir directement des transistors pendant l’extraction du monocristal (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor_tirage">"transistor à tirage contrôlé").

name="technique_fabrication">

TECHNIQUE DE FABRICATION (des transistors)

    Les techniques utilisées par les fabricants des dispositifs à semi-conducteurs et en particulier des diodes et des transistors sont très nombreuses ; si l’on néglige les techniques de montage mécanique, il y a quatre méthodes fondamentales pour obtenir des jonctions redresseuses.

    name="diode_detection">

    contact métallique redresseur

    Le procédé consiste à appuyer ou à souder l’extrémité d’une pointe métallique sur une plaquette de semi-conducteur N. A l’aide de ce procédé, on réalise des diodes de détection, des diodes mélangeuses, des transistors à pointes, des redresseurs de faible puissance et des transistors à barrière de surface pour hautes fréquences.

    name="transistor_tirage">

    à tirage contrôlé

    On peut former des jonctions pendant le tirage du monocristal, en modifiant la vitesse d’extraction du semi-conducteur à l’état liquide et convenablement dopé au préalable, ou bien en faisant varier la température de la masse liquide au voisinage de la zone où se fait la cristallisation et l’extraction du monocristal. Ces procédés sont maintenant pratiquement abandonnés.

    formation par alliage

    Si l’on met en contact une plaquette d’un semi-conducteur N une plaquette contenant des impuretés P, et que l’on chauffe vers 550-600° C, on obtient une fusion totale des impuretés et une fusion partielle de la plaquette N dans la zone de contact. La masse liquide constitue un alliage de germanium, d’impuretés d’origine N, et d’impuretés P que l’on y inclus. En refroidissant lentement cette zone, de façon à ce que le germanium de la plaquette recristallise et conserve l’orientation du monocristal, il se forme à la superficie de la plaquette N, une couche où les impuretés P sont supérieures aux impuretés N et l’on obtient ainsi une jonction P-N. C’est ce procédé qui est actuellement utilisé dans la fabrication des transistors et des diodes pour basse fréquence. On peut obtenir de la même manière des jonctions N-P, en utilisant des plaquettes P et des impuretés N.

    par diffusion

    On peut exposer des plaquettes de semi-conducteurs N ou P à des vapeurs d’impuretés. Une partie des atomes d’impuretés pénètrent dans la plaquette et diffusent dans le réseau cristallin. En général, les impuretés qui diffusent sont du type opposé à celui de la plaquette et se trouvent en surnombre dans la zone superficielle. Il se forme ainsi sur chacune des plaquettes une jonction P-N. Ce procédé est surtout utilisé dans la fabrication des transistors pour hautes et très hautes fréquences.

name="tecnetron">

TECNETRON

    Dispositif à semi-conducteur, ne possédant qu’une seule jonction et formant une espèce de "goulot" dans la zone centrale d’un monocristal cylindrique. Cette jonction est polarisée en inverse, de façon que lorsque l’on augmente la tension de polarisation, on diminue (par effet de champ) le flux du courant qui traverse le semi-conducteur. Comme les tubes électroniques, le tecnetron est commandé par une tension inverse appliquée à l’électrode centrale ; il est donc caractérisé par une transconductance exprimée en microampères / Volt ; comme les transistors, il y a une grande résistance interne et un fort gain en courant. Du point de vue des caractéristiques électriques, le tecnetron peut être considéré comme intermédiaire entre le tube et le transistor. Il a une bonne réponse aux fréquences élevées et une stabilité correcte aux variations de température.

TENSION DE ZENER

    Tension pour laquelle se produit l’effet Zener (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_zener">"effet Zener").

TETRODE

    A semi-conducteur (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor">"transistor")

name="thermistance">

THERMISTANCE

    C’est une résistance caractérisée par un coefficient de température relativement élevé, et qui présente donc une forte variation de résistance en fonction des variations de sa température. Ces variations peuvent être dûes au passage du courant. Le coefficient de température de la thermistance est négatif : ainsi un accroissement de la température provoque une diminution de la résistance. La thermistance est quelquefois indiquée par les initiales N T C (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#NTC">"N T C") ou bien C T N (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#CTN">"C T N").

THYRATRON

    A semi-conducteur (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor">"transistor").

name="transistor">

TRANSISTOR

    Dispositif composé de deux jonctions entre des semi-conducteurs de type opposé (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#semi_conducteur">"semi-conducteur"). Son circuit peut être représenté à l’aide d’un quadripôle (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#quadripole">"quadripôle"). En général, le transistor comporte trois ou quatre électrodes : base, émetteur, collecteur et quelquefois une quatrième électrode. Une des électrodes sert à contrôler le déplacement des charges élémentaires qui traversent les jonctions, et le transistor peut fonctionner comme amplificateur tout comme un tube électronique. Son nom dérive de la fusion de deux termes anglais, trans (fer) et (res) istor qui signifient respectivement "transfert" et "résistance" et se rapportent au phénomène particulier dans lequel la résistance entre deux électrodes varie en fonction du courant fourni par la troisième.

    name="transistor_barriere">

    à barrière de surface

    Transistor pour haute fréquence. La base de ce transistor est composée par une plaquette attaquée par voie chimique (formation d’un "creux"). Le collecteur et l’émetteur sont obtenus par un dépôt électrolytique dans le "creux" de la base. Par ce procédé, on peut obtenir des jonctions de surface extrêmement faible, ce qui signifie que l’on a des capacités inter-électrodes très faibles. Mais pour cette raison même, le dispositif ne peut supporter que des tensions basses et des courants faibles les transistors de ce type, ne peuvent dissiper que des puissances très faibles.

    à diffusion

    Transistor obtenu par la technique dite de diffusion (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#technique_fabrication">"technique de fabrication" et href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#diffusion_impurete">"diffusion des impuretés").

    à effet de champ

    C’est un dispositif dans lequel le fonctionnement est obtenu en réglant le courant d’une diode semi-conductrice en faisant varier un champ électrique appliqué. L’électrode de commande du champ est placée au voisinage du semi-conducteur mais non pas à son contact. Du point de vue fonctionnement électrique, le transistor à effet de champ est semblable au tecnetron et au transistor uni-jonction (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#tecnetron">"Tecnetron" et href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor_unijonction">"transistor uni-jonction").

    à jonction

    Dénomination générale de tous les transistors obtenus soit par alliage, soit par tirage contrôlé, soit par diffusion alliée (ou à alliage). A cette catégorie appartiennent tous les transistors basse-fréquence utilisés actuellement dans les récepteurs radio, les amplificateurs d’électrophones et les appareils pour prothèse auditive.

    allié et à diffusion

    Transistors fabriqués à l’aide de procédés d’alliage et de diffusion. On forme dans une plaquette par diffusion la couche de base. La partie inférieure de cette plaquette constitue le collecteur. L’électrode de l’émetteur est obtenue par un procédé d’alliage sur la face externe de la base. C’est à l’aide de ce procédé, que l’on fabrique les transistors "mesa" pour haute fréquence (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#mesa">"Mesa" *). Les transistors "drift" (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#drift">"drift" et href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift">"effet drift") appartiennent aussi à la catégorie des transistors alliés et diffusés. Dans ce cas, la plaquette qui constitue l’électrode de base est soumise au procédé de la diffusion, de façon à obtenir un gradient d’impuretés (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#gradient">"gradient") ; on place ensuite sur les faces opposées de cette plaquette, les deux électrodes collecteur et émetteur par le procédé classique d’alliage.

    à micro-alliage (ou micro-allié)

    Transistor obtenu par un procédé analogue à celui d’alliage, avec la seule différence que la plaquette est "incisée" de façon à réduire l’épaisseur de l’électrode centrale (la base) et diminuer ainsi la zone intéressée par la formation des deux jonctions.

    Ce transistor, comme celui à barrière de surface, est prévu pour les hautes fréquences et pour les faibles puissances de dissipation (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor_barriere">"transistor à barrière de surface").

    analogique

    C’est un transistor théorique, non encore réalisé en pratique et qui devrait fonctionner comme un tube électronique. Un émetteur central (correspondant à la cathode) est recouvert par un semi-conducteur intrinsèque qui représente la grille. La cathode et la grille sont recouvertes par un semi-conducteur identique à celui de la cathode ; cette enveloppe qui se trouve en contact avec la surface externe du semi-conducteur intrinsèque, forme l’anode. Actuellement, c’est le tecnetron (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#tecnetron">"tecnetron") qui se rapproche le plus, du point de vue fonctionnement du transistor analogique.

    à pointes

    Transistor formé par des jonctions métalliques à contact à pointes (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#technique_fabrication">"Technique de fabrication"). Les transistors à pointes sont utilisés comme éléments de commutation dans les calculatrices électroniques.

    coaxial

    Type spécial de transistor à pointes. La base est formée par un petit disque de matériau semi-conducteur monté dans une minuscule capsule. Sur les faces opposées du disque sont appuyées respectivement les pointes de l’émetteur et du collecteur. On obtient par cet artifice, un blindage optimum entre les conducteurs d’entrées et de sortie.

    drift

    Transistor allié et diffusé dans lequel on exploite l’effet drift (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift">"effet drift") afin de diminuer le temps de transit des charges à travers l’électrode de base. Les transistors de ce type sont utilisés dans les étages HF des récepteurs radio.

    épitaxial

    Transistor obtenu par procédés répétés de diffusion (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#technique_fabrication">"Technique de fabrication"). Il se forme ainsi dans la même plaquette des couches superposées de différents types de conductibilité. En général, la couche inférieure constitue l’électrode de collecteur ; entre le collecteur et la base se trouve une couche de type intrinsèque dont la région centrale comporte une cavité ; l’électrode de base correspond à la cavité formée dans le semi-conducteur intrinsèque. L’émetteur, lui, correspond à la couche entourant la base. Cette dénomination du transistor dérive du grec et indique la disposition particulière de la couche intrinsèque autour de l’électrode de base.

    M.A.D.T. *

    Transistor microallié et à base diffusée (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#MADT">"M.A.D.T.")

    Mesa *

    Transistor microallié et à base diffusée (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#mesa">"Mesa").

    multiple

    Dispositif comportant deux ou plusieurs transistors montés dans un même boîtier (appelé "transistor-tandem").

    tétrode à jonction

    C’est un transistor à quatre électrodes. En réalité, il s’agit encore d’une triode, mais qui comporte deux contacts de base. Un des deux contacts est utilisé normalement comme électrode de base, tandis que l’autre est polarisé par une tension négative relativement élevée. De cette manière, on diminue la résistance de base et on améliore la réponse aux fréquences élevées. Le transistor tétrode peut être utilisé comme modulateur ou comme mélangeur puisqu’en faisant varier la tension de l’électrode supplémentaire, on fait varier aussi l’amplification du transistor.

    thyratron

    Dispositif à semi-conducteur, formé par une succession de trois jonctions : N-P-N-P. La jonction centrale P-N ne devient conductrice que lorsque la tension appliquée dépasse une certaine valeur au-dessus de laquelle la résistance inverse s’annule par l’effet d’avalanche et le dispositif fonctionne alors comme un transistor. Le fonctionnement est analogue à celui des tubes thyratron. Certains type de thyratron au silicium admettent des tensions de quelques centaines de volts et des courants de l’ordre de 10 A. Appelé aussi thyristor.

    triode P-N-I-P

    Transistor allié et à base diffusée. L’électrode de base est constituée par une couche N et une couche I (intrinsèque) qui a comme propriété d’accentuer l’effet drift (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_drift">"effet drift") et de diminuer donc le temps de transit des charges dans la base.

    name="transistor_unijonction">

    unijonction

    C’est un transistor qui par construction diffère des types classiques à jonction. Il est constitué par une plaquette P (ou N), au centre de laquelle on forme une jonction. Sur les bords opposés de la plaquette, sont appliqués deux contacts ohmiques qui forment respectivement les sorties d’émetteur (cathode) et collecteur (anode). Le courant qui se déplace de l’émetteur vers le collecteur est contrôlé par le champ électrique de la jonction. Le transistor présente une bonne réponse aux fréquences élevées et une impédance d’entrée relativement élevée.

TRANSITOIRE

    C’est un courant, ou une tension variable qui se forme dans le circuit d’un dispositif (à transistors ou à tubes) lorsque ce dernier se trouve réglé dans une nouvelle région de fonctionnement. Comme son nom l’indique, ce phénomène est de brève durée.

name="trou">

TROU

    Synonyme de "lacune". C’est une charge électrique positive qui se forme dans un réseau cristallin lorsqu’un électron de valence se trouve manquant.

TUNNELING *

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_tunnel">"effet tunneling"

name="u">

- U -

ULTRA-MINIATURE

    Dénomination générique des composants fabriqués à l’aide de procédés de miniaturisation très poussée et aux limites des possibilités mécaniques. Certains constructeurs utilisent ce nom pour les composants subminiatures (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#subminiature">"subminiature").

UNI-JONCTION

    Voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#transistor_unijonction">"Transistor unijonction".

name="v">

- V -

VALENCE

    Propriété suivant laquelle des atomes tendent à se combiner avec d’autres atomes pour former une molécule. Par exemple, un atome d’oxygène, dans des conditions bien déterminées de pression et de température, se combine avec deux atomes d’hydrogène pour former une molécule d’eau. En prenant l’atome d’hydrogène comme référence, on dira que l’oxygène a pour valence 2, c’est-à-dire qu’il peut se combiner avec deux atomes d’hydrogène. Par analogie on dira que le germanium et le silicium ont tous les deux comme valence 4, parce que chacun d’eux peut se combiner avec quatre atomes d’hydrogène, ou avec deux atomes d’oxygène. Ainsi le germanium tout comme le silicium peut se combiner effectivement avec deux atomes d’oxygène pour former le bioxyde de germanium (ou de silicium). Les forces qui unissent entr’eux les atomes d’une molécule sont dites "liaisons de valence".

name="varicap">

VARI-CAP ou VARICAP

    Condensateur variable à semi-conducteur. On utilise quelquefois la dénomination de "Semi-cap".

VARISTANCE

    Diode à semi-conducteur dont la résistance décroît rapidement en fonction du courant et de la tension appliquée.

V.D.R. *

    Sigle formé par les initiales de l’expression anglo-saxonne Voltage Dependent Resistance qui signifie Résistance dépendant de la tension (c’est-à-dire de la tension appliquée). Il s’agit de résistances spéciales dont la valeur de la résistance décroît lorsque la tension appliquée augmente.

VERNIS

    pour circuit imprimé

    Vernis ou peinture résistant aux acides. Utilisé pour dessiner la trame du circuit que l’on désire réaliser. Lorsque l’on désire préparer un prototype on applique le vernis à l’aide d’un pinceau. Lorsqu’il s’agit d’une fabrication en série, on utilise un rouleau ou un timbre qui reproduit le dessin du circuit par application directe sur la feuille de cuivre qui recouvre la plaquette.

name="z">

- Z -

ZENER

    Physicien, qui en 1934 découvrit pour la première fois le phénomène qui porte aujourd’hui son nom (voir href="http://www.pascalchour.fr/ressources/eurelec/cours/dictionnaire/dictionnaire.htm#effet_zener">"effet Zener").

ZONE REFINING *

    Dénomination anglo-saxonne du procédé physique de raffinage des semi-conducteurs appelé encore "procédé de la zone liquide mobile".


Eurelec Lexique 1 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 1 / DataSheet 1 (AC105 à MFT107)

Dans cette leçon je vous initierai sur les progrès réalisés dans la fabrication des transistors, en vous donnant les caractéristiques électriques des transistors actuellement sur le marché de la radio. D’autres composants semi-conducteurs pourront compléter ce lexique.

La classification des transistors se fera par ordre alphabétique pour permettre une recherche plus rapide.

La première liste sera consacrée aux transistors de la série européenne et la deuxième à la série américaine.

Pour distinguer à quelle série appartient un transistor il faut se reporter au tableau de la figure 1 où sera indiqué par ordre alphabétique le NOM des différents types de transistors.

Il existe également une série japonaise que nous verrons par la suite.

Série Européenne

    CFTH – Thomson – Houston
    CSF – Compagnie générale de télégraphie sans fil (ou COSEM)
    Edison Swan Ltd
    General Electric Company
    Intermetall
    Microfarad
    Mullard
    Newmarket transistor Ltd
    Philips
    Siemens
    Societa generale semi-conductorri (S.G.S.)
    Tekade
    Telefunken
    Thomson Houston

Série Américaine

    Amperex
    Bendix
    CBS – Hytron
    General Electric
    Mallory
    Motorola
    Pacific Semiconductors
    Philco
    PYE – Electronics
    Raytheon
    RCA – Radio Corp of America
    Sylvania
    Texas Instruments
    Transistron
    Tung-Sol
    Western Electric
    Westinghouse

Les tables constituant le lexique seront subdivisées en 18 colonnes.

Les deux premières indiqueront respectivement le nom et le type.

Colonne 1 et 18 : Nom

Pour faciliter la lecture, j’ai placé le nom à la première et à la dernière colonne des tables :

Colonne 2 : Type

Les transistors peuvent avoir les types suivants :

PNP Transistors à jonction, tension du collecteur négatif
NPN Transistors à jonction, tension du collecteur positif
Cp Transistor à contacts par pointes
Ge Transistor au germanium
Si Transistor au silicium

Colonne 3 Applications

Chacun des transistors a une application bien définie ; les applications possibles sont :

BF Transistors pour amplification basse fréquence
FI Transistors pour amplification moyenne fréquence en modulation d’amplitude
RF Transistors pour amplification des Radio-Fréquences utilisés également comme oscillateur local et convertisseur modulation d’amplitude
VHF Transistors pour circuits VHF et récepteurs à modulation de fréquence (FM), en HF et FI
VF Transistors utilisés pour les amplificateurs à large bande (vidéo-fréquence)

Colonne 4 : Figure

Les numéros reportés dans cette colonne se réfèrent aux différents types de câblage des supports représentés en fin de leçon. Ainsi par exemple, pour connaître le branchement d’un transistor qui dans cette colonne porte le n° 3, on doit se référer à la figure n° 3.

Colonne 5 : VCE

Indique la tension maximum admissible entre collecteur et émetteur en Volts.

Colonne 6 : IC

Indique le courant maximum du collecteur, exprimé en mA (sauf indications contraires)

Colonne 7 : PC

Indique la dissipation maximum pour une température ambiante Tamb = 35° C et exprimé en mW (sauf indications contraires)

Colonne 8 : Tj

Indique la température maximum de jonction, exprimée en degré Celsius (°C)

Colonne 9 : K

Indique la résistance thermique de la jonction du collecteur et exprime de combien de °C augmente la température de la jonction pour chaque mW dissipé en chaleur sur le collecteur ; elle est exprimée en °C/mW (sauf indications contraires)

Les valeurs de PC, Tj, Tamb et K sont liées par la formule : PC =(Tj-Tamb)/K

Tamb est la température à laquelle se trouve le transistor. Plus Tamb est grand, plus faible doit être PC afin que la température de la jonction n’atteigne pas la valeur maximun admise Tj.

Si la température ambiante est différente de 35°C, la valeur PC admise peut se calculer par la formule mentionnée ci-dessus.

Exemple : transistor SFT 123

PC = 100 mW Tj = 75°C K = 0,4°C/mW

Si la température ambiante est de 55°C au lieu de 35°C, PC se réduit à PC =(75-55)/0,4 = 20/0,4 = 50 mW

La puissance calorifique réellement dissipée sur le collecteur sera donnée par le produit de la tension continue VC mesurée entre le collecteur et l’émetteur et le courant continu IC, du collecteur (ou de l’émetteur) dans des conditions normales de fonctionnement du transistor.

La valeur obtenue du produit VC x IC ne devra jamais dépasser la valeur de PC indiquée dans la colonne 7, si la température ambiante n’est pas supérieure à 35°C

Colonne 10 : β

C’est le coefficient d’amplification en courant avec le transistor en montage émetteur commun.

La valeur de β indiquée est celle qui correspond à la tension du collecteur VC et au courant collecteur IC, reportés dans les colonnes 11 et 12 pour une température de 25 °C

α sera le coefficient d’amplification en courant avec un montage base commune et qui peut facilement se calculer avec la formule : α = β/(1+ β)

où la valeur de β figure dans la colonne 10 du lexique.

Exemple : Supposons que nous voulions déterminer le coefficient du transistor GET 571. Dans la colonne 10 se trouve la valeur β = 30 ; appliquons la formule : α = 30/(1+ 30) = 30/31 = 0,968

Si un transistor est prévu pour fonctionner uniquement en montage base commune, dans la colonne 10 n’est pas indiquée la valeur de β. Seule la valeur de α est indiquée alors dans la colonne 17.

Colonne 11 : VC

Indique la tension du collecteur, exprimée en volts

Colonne 12 : IC

Indique le courant du collecteur exprimé en mA (sauf indications contraires)

Colonne 13 : ICE0

C’est le courant résiduel du collecteur dans le montage en émetteur commun, c’est-à-dire le courant résiduel du collecteur pour un courant de base nul.

Si un transistor est réalisé pour fonctionner dans un montage à base commune, la valeur de ICE0 n’est pas mentionnée et nous trouvons à la place la valeur de ICB0 dans la colonne 17.

ICB0 est le courant résiduel du collecteur pour un montage en base commune, c’est-à-dire le courant résiduel du collecteur pour un courant de commande de l’émetteur nul.

ICE0 + ICB0 sont donnés en µA (sauf indications contraires)

Colonne 14 : fα

C’est la fréquence de coupure propre du transistor (c’est-à-dire la fréquence pour laquelle l’amplification se réduit à 70,7 % de sa valeur initiale à la fréquence de 1 000 Hz) relative au montage en base commune. Dans le cas du montage en émetteur commun fβ peut facilement se calculer avec la formule : fβ = fα/(β+1)

La valeur fβ est la fréquence de coupure propre au transistor (c’est-à-dire la fréquence pour laquelle l’amplification se réduit à 70,7 % de sa valeur initiale à la fréquence de 1 000 Hz) relative au montage en émetteur commun.

Colonne 15 : G

C’est le gain théorique en puissance en montage à émetteur commun.

Les valeurs reportées dans la colonne 15 sont exprimées en dB (décibel) ; pour obtenir le gain en rapport de puissance (c’est-à-dire pour savoir de combien de fois la puissance de sortie est plus grande que la puissance à l’entrée) il suffit de se reporter au tableau de la figure 2.

Exemple : Pour le transistor GFT 44 est indiqué un gain de 32 dB dans la colonne 15. En consultant le tableau de la figure 2 on trouve en correspondance un rapport de puissance égal à 1590 ce qui signifie que la puissance de sortie est 1590 fois supérieure à celle d’entrée.

Colonne Pu

C’est la puissance d’utilisation maximum de sortie d’un transistor étage de puissance utilisé en classe A.

Si deux transistors sont utilisés en montage Push-Pull classe AB ou B, outre l’indication dans la colonne 16 et de la valeur de Pu valable pour un seul de ces transistors, je donnerai dans la colonne 17, la nouvelle valeur de Pu en mW (sauf indications contraires) mais précédée du sigle CF–AB (classe de fonctionnement AB) ou CF–B (classe de fonctionnement B).

Colonne 17 : Note

Cette colonne est réservée comme nous l’avons vu, pour y reporter des indications particulières autres que celles indiquées dans les autres.

Je vous donne dans ce lexique la liste des transistors de la série Européenne du type AC105 au type MFT107.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

AC105, AF105, BCZ10, BCZ11, CTP1104, CTP1108, CTP1109, CTP111, ES3110, ES3111, ES3112, ES3113, ES3114, ES3115, ES3116, GET3, GET4, GET5, GET6, GET15, GET102, GET103, GET104, GET105, GET106, GET113, GET114, GET115, GET116, GET571, GET572, GET573, GET873, GET874, GFT20, GFT21, GFT25, GFT31, GFT32, GFT34, GFT43, GFT44, GFT2006/30, GFT2006/60, GFT2006/90, GFT3008, GFT4012, MFT106, MFT107

BROCHAGE


Eurelec Lexique 2 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 2 / DataSheet 2 (MFT108 à OC6015)

Dans ce recueil sont indiquées les caractéristiques électriques des transistors pour récepteurs radio, de fabrication européenne, du type MFT108 au type OC6015.

Font partie de ce recueil les très nombreux transistors dont le nom commence par la lettre OC, initiales choisies par les constructeurs tels que Philips, Mullard, Intermetall, Telefunken.

Pour la signification que vous pouvez trouver en tête de chaque colonne des différents tableaux, vous devrez consulter votre premier lexique transistor.

En ce qui concerne le câblage des différents transistors, vous trouverez en dernière page de ce recueil les connexions qui y correspondent.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

MFT108, MFT121, MFT122, MFT123, MFT151, MFT152, MFT153, OC16, OC16G, OC26, OC27, OC30, OC44, OC45, OC57, OC58, OC59, OC60, OC65, OC66, OC70, OC71, OC72, OC73, OC74, OC75, OC79, OC83, OC84, OC169, OC170, OC171, OC200, OC201, OC202, OC204, OC206, OC303, OC304/1, OC304/2, OC304/3, OC305/1, OC305/2, OC306/1, OC306/2, OC306/3, OC308, OC318, OC330, OC331, OC340, OC341, OC342, OC343, OC350, OC351, OC360, OC361, OC362, OC363, OC390, OC400, OC410, OC430, OC430K, OC440, OC440K, OC445, OC445K, OC450, OC450K, OC460, OC460K, OC463, OC463K, OC465, OC465K, OC466, OC466K, OC468, OC468K, OC469, OC469K, OC470, OC470K, OC480, OC480K, OC602, OC603, OC604, OC604 spec, OC612, OC613, OC614, OC615, OC622, OC623, OC624, OC6014, OC6015

BROCHAGE


Eurelec Lexique 3 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 3 / DataSheet 3 (OD603 à 2G109)

Dans ce lexique ont été réunies les caractéristiques électriques des transistors de la série européenne (utilisation dans les circuits Radio et TV) du type OD603 au type 2G109.

Comme vous pouvez le remarquer, les derniers types répertoriés dans ce lexique, sont repérés par un sigle qui commence par une lettre de l’alphabet au lieu d’un numéro.

Les transistors rassemblés dans cette leçon sont fabriqués par les constructeurs suivants.

    TELEFUNKEN
    CSF (Compagnie Générale de Télégraphie sans fil)
    SIEMENS
    C.F.T.H Thomson - Houston
    NEW MARKET TRANSISTORS
    EDISON SWAN
    SOCIETA GENERALE SEMICONDUTORRI (S.G.S.)

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

OD603, SFT101, SFT102, SFT103, SFT106, SFT107, SFT108, SFT113, SFT114, SFT115, SFT116, SFT118, SFT119, SFT120, SFT121, SFT122, SFT123, SFT124, SFT125, SFT126, SFT127, SFT128, SFT130, SFT131, SFT141, SFT142, SFT143, SFT144, SFT145, SFT146, SFT150, SFT213, SFT214, SFT250, TF49, TF65, TF65/30, TF66, TF66/30, TF70, TF71, TF72, TF78, TF78/30, TF260, THP35, THP36, THP61, THP62, THP79, THP80, THP81, TJN300/2, V6/2R, V6/2RC, V6/4R, V6/4RC, V6/8R, V6/8RC, V10/15A, V10/15AC, V10/30A, V10/30AC, V10/50, V10/50AC, V10/50B, V15/10P, V15/15NP, V15/20IP, V15/20P, V15/20R, V15/30NP, V30/10P, V30/15NP, V30/20IP, V30/20P, V30/30NP, V30/30P, V60/10P, V60/20IP, V60/20P, V60/30P, XA101, XA102, XB102, XB103, XB104, XC101, Y400J1, Y400J2, 2G10, 2G20, 2G30, 2G40, 2G101, 2G102, 2G108, 2G109

BROCHAGE


Eurelec Lexique 4 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 4 / DataSheet 4 (2G138 à 992T1 et 2N24 à 2N185)

Dans la première partie de ce recueil, sont rassemblées les caractéristiques des derniers transistors pour récepteur radio, de construction européenne, du type 2G138 au type 992T1.

Les transistors répertoriés sont fabriques par les constructeurs européens suivant :

  • Società Generale Semiconduttori (S.G.S.)
  • Thomson – Houston

La deuxième partie est consacrée à des transistors américains.

Pour la signification des symboles se reporter au premier lexique.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

2G138, 2G139, 2G140, 2G141, 2G201, 2G202, 2G271, 2G301, 2G302, 2G319, 2G320, 2G321, 2G323, 2G324, 2G401, 2G402, 2G508, 2G601, 2G602, 10T2, 11T2, 12T2, 17T1, 18T1, 25T1, 26T2, 26T2C, 29T2, 29T2C, 31T1, 32T2, 33T1, 34T1, 35T1, 36T1, 37T1, 38T1, 39T1, 44T1, 64T1, 65T1, 486T1, 665T1, 687T1, 688T1, 689T1, 690T1, 691T1, 692T1, 941T1, 965T1, 986T1, 987T1, 988T1, 990T1, 991T1, 992T1, 2N24, 2N25, 2N27, 2N28, 2N29, 2N30, 2N32, 2N33, 2N34, 2N35, 2N36, 2N37, 2N38, 2N38A, 2N43, 2N44, 2N45, 2N47, 2N48, 2N49, 2N52, 2N53, 2N54, 2N55, 2N56, 2N57, 2N63, 2N64, 2N65, 2N68, 2N71, 2N76, 2N77, 2N78, 2N79, 2N80, 2N81, 2N82, 2N94, 2N94A, 2N97, 2N97A, 2N98, 2N98A, 2N99, 2N100, 2N101, 2N101/13, 2N102, 2N102/13, 2N104, 2N105, 2N106, 2N107, 2N108, 2N109, 2N111, 2N112, 2N113, 2N114, 2N117, 2N118, 2N118A, 2N119, 2N120, 2N123, 2N124, 2N125, 2N126, 2N127, 2N128, 2N129, 2N135, 2N136, 2N137, 2N139, 2N140, 2N143/13, 2N144, 2N144/13, 2N155, 2N156, 2N160, 2N161, 2N162, 2N163, 2N168, 2N168A, 2N169, 2N169A, 2N170, 2N172, 2N173, 2N174, 2N175, 2N176, 2N178, 2N180, 2N182, 2N185

CARACTERISTIQUES ELECTRIQUES DES TRANSISTORS DE LA SERIE EUROPENNE

CARACTERISTIQUES ELECTRIQUES DES TRANSISTORS DE LA SERIE AMERICAINE

Nous allons voir maintenant, les caractéristiques des transistors de la série américaine. La liste de ces transistors est beaucoup plus longue, car il y a de très nombreux fabricants. La classification est faite dans un ordre numérique ; dans le présent lexique, je vous donne les caractéristiques électriques des semi-conducteurs du type 2N24 au type 2N185.

Ces transistors sont fabriqués par les maisons suivantes :

    Bogue
    CBS – Hytron
    Clevite
    Delco
    General Electric
    General Transistor
    Motorola
    Philco
    Raytheon
    RCA – Radio Corporation of America
    Sylvania
    Texas Instruments
    Transistron
    Western Electric
    Westinghouse

Quelques-uns sont fabriqués par ATES et par FIVRE sous licence américaine.

BROCHAGE


Eurelec Lexique 5 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 5 / DataSheet 5 (2N186 à 2N554)

Dans ce recueil sont indiquées les caractéristiques électriques des transistors pour récepteurs radio de fabrication américaine du type 2N186 au type 2N554. Nous passons ainsi en revue les différents transistors de la série américaine repérés par les initiales 2N.

Les transistors répertoriés dans cette leçon sont fabriqués par les constructeurs américains suivants :

  • Bendix
  • Bogue
  • Delco
  • General Electric
  • Mallory
  • RCA – Radio Corporation of America
  • Sylvania
  • Texas Intruments
  • Transistron

ainsi que les maisons ATES et Fivre sous licence américaine.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

2N186, 2N186A, 2N187, 2N187A, 2N188, 2N188A, 2N189, 2N190, 2N191, 2N192 2N193, 2N194, 2N194A, 2N206, 2N211, 2N212, 2N213, 2N213A, 2N214, 2N215, 2N217, 2N218, 2N219, 2N220, 2N228, 2N229, 2N230, 2N233, 2N233A, 2N235A, 2N236B, 2N235B, 2N238, 2N241, 2N241A, 2N242, 2N243, 2N244, 2N247, 2N249, 2N250, 2N255, 2N256, 2N257, 2N260, 2N260A, 2N261, 2N262, 2N262A, 2N265, 2N268, 2N270, 2N274, 2N285, 2N292, 2N296, 2N301, 2N301A, 2N306, 2N307, 2N307A, 2N313, 2N314, 2N319, 2N320, 2N321, 2N322, 2N323, 2N324, 2N326, 2N331, 2N332, 2N333, 2N334, 2N335, 2N336, 2N350, 2N351, 2N364, 2N365, 2N366, 2N368, 2N369, 2N370, 2N371, 2N372, 2N373, 2N374, 2N376, 2N381, 2N382, 2N383, 2N384, 2N399, 2N401, 2N405, 2N406, 2N407, 2N408, 2N409 2N410, 2N411, 2N412, 2N413A, 2N414A, 2N419, 2N420, 2N441, 2N443, 2N456, 2N457, 2N458, 2N470, 2N471, 2N471A, 2N472, 2N473n 2N474, 2N474A, 2N475, 2N476, 2N477, 2N478, 2N479A, 2N479, 2N480, 2N497, 2N498, 2N508, 2N511, 2N511A, 2N511B, 2N512, 2N512A, 2N512B, 2N513, 2N513A, 2N513B, 2N514, 2N514A, 2N514B, 2N515, 2N516, 2N517, 2N524, 2N525, 2N526, 2N527, 2N541, 2N542, 2N543, 2N544, 2N544/12, 2N547, 2N548, 2N549, 2N550, 2N551, 2N552, 2N554

BROCHAGE


Eurelec Lexique 6 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 6 / DataSheet 6 (2N561 à TS630)

Nous terminerons dans ce recueil la liste des caractéristiques électriques des transistors pour récepteurs radio, de fabrication américaine, du type 2N561 au type TS630.

Dans la prochaine leçon, nous verrons une autre suite de transistors utilisés surtout dans l’électronique industrielle.

Les transistors de ce recueil, sont fabriqués par les constructeurs américains suivants :

  • Bendix
  • General Electric
  • Raytheon
  • RCA – Radio Corporation of America
  • Sylvania
  • Texas Intruments
  • Tung-Sol

Quelques-uns sont fabriqués par ATES et FIVRE sous licence américaine.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

2N561, 2N591, 2N624, 2N640, 2N641, 2N642, 2N647, 2N649, 2N656, 2N657, 2N680, 2N1008A, 2N1009, 2N1010, 2N1014, 2N1023, 2N1057, 2N1058, 2N1059, 2N1066, 2N1067, 2N1068, 2N1069, 2N1070, 2N1092, 2N1101, 2N1102, 2N1107, 2N1108, 2N1109, 2N110, 2N1111, 2N1111A, 2N1111B, 2N1141, 2N1142, 2N1143, 2N1149, 2N1150, 2N1151, 2N1152, 2N1153, 2N1154, 2N1155, 2N1156, 2N1177, 2N1178, 2N1179, 2N1180, 2N1183, 2N1183A, 2N1183B, 2N1184, 2N1184A, 2N1184B, 2N1224, 2N1225, 2N1226, 2N1251, 2N1264, 2N1265, 2N1266, 2N1395, 2N1396, 2N1397, 2N1425, 2N1426, 2N1431, 2N1432, 2N1479, 2N1480, 2N1481, 2N1482, 2N1483, 2N1484, 2N1485, 2N1486, 2N1487, 2N1488, 2N1489, 2N1490, 2N1524, 2N1525, 2N1526, 2N1527, 2N1631, 2N1632, 2N1633, 2N1634, 2N1635, 2N1636, 2S001, 2S002, 2S003, 2S004, 2S017, 2S018, 34.000, 34.001, 34.002, 34.003, CK721, CK722, CK725, CK751, CK766, CK768, CK790, CK791, CK793, CK870, CK871, CK882, CK888, DT80, H1, H2, H3, H4, ST10, ST11, ST12, ST13, ST14, ST30, ST31, ST32, ST33, ST34, ST40, ST41, ST42, ST44, ST400, ST401, ST402, ST403, ST903, ST904, ST904A, ST905, ST910, ST1026, ST1050, ST1051, TS10, TS11, TS12, TS13, TS14, TS15, TS16, TS20, TS22, TS25, TS615, TS619, TS620, TS621, TS630

BROCHAGE


Eurelec Lexique 7 transistors

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 7 / DataSheet 7 (Industriel)

Dans la première partie de ce recueil, vous trouverez les caractéristiques électriques des transistors utilisés dans des appareils électroniques industriels et qui ne sont pas employés dans des récepteurs radio.

Vous trouverez tout d’abord des transistors de la série européenne, puis ceux de la série américaine.

Pour établir si un transistor appartient à l’une ou à l’autre des séries, vous devez vous reporter au premier Lexique.

La signification des symboles et des termes que vous trouverez en tête de chaque colonne reste la même.

Une précision cependant reste à faire en ce qui concerne les conditions d’utilisation (colonne 3).

Les différentes utilisations possibles sont en effet :

UG transistors d’utilisation générale (dans l’industrie).
BV transistors pour calculateurs électroniques à faible vitesse de commutation.
MV transistors pour calculateurs électroniques à vitesse moyenne de commutation.
AV transistors pour calculateurs électroniques à vitesse de commutation rapide.

En ce qui concerne le repérage des pattes de sortie reportez-vous aux schémas relatifs en fin de ce recueil.

LISTE DES TRANSISTORS SUR CETTE PAGE POUR INDEXATION

GET110, GET120, GET871, OC22, OC23, OC24, OC28, OC29, OC35, OC36, OC46, OC47, OC76, OC77, OC80, OC139, OC140, OC141, OC200, OC201, 2G395, 2G396, 2G397, 2G524, 2G525, 2G526, 2G527, 2G1024, 2G1025, 2N269, 2N312, 2N356, 2N357, 2N358, 2N358A, 2N377, 2N377A, 2N385, 2N386, 2N388A, 2N396, 2N396A, 2N398, 2N404, 2N414, 2N425, 2N426, 2N427, 2N428, 2N438, 2N438A, 2N439, 2N440, 2N440A, 2N519, 2N520, 2N556, 2N557, 2N558, 2N576, 2N576A, 2N578, 2N579, 2N580, 2N581, 2N582, 2N583, 2N584, 2N585, 2N586, 2N587, 2N643, 2N644, 2N645, 2N677, 2N677A, 2N677B, 2N677C, 2N678, 2N678A, 2N678B, 2N679, 2N1000, 2N1073B, 2N1090, 2N1091, 2N1114, 2N1218, 2N1299, 2N1300, 2N1301, 2N1302, 2N1304, 2N1306, 2N1308, 2N1372, 2N1373, 2N1374, 2N1375

CARACTERISTIQUES ELECTRIQUES DES TRANSISTORS DE LA SERIE EUROPENNE

Nous allons voir maintenant les transistors de la série européenne, fabriqués par :

  • General Electric Company
  • Philips
  • Telefunken
  • Società Generale Semiconduttori (S.G.S.)

CARACTERISTIQUES ELECTRIQUES DES TRANSISTORS DE LA SERIE AMERICAINE

Nous allons voir maintenant les transistors de la série américaine.

Les transistors suivants sont fabriqués par :
  • Bendix
  • CBS - Nytron
  • General Electric
  • General Transistor
  • RCA - Radio Corporation of America
  • Raytheon
  • Sylvania
  • Tung-Sol

et aussi par ATES et Fivre sous licence américaine.

BROCHAGE


Eurelec Lexique 8 Diodes

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 8 / DataSheet 8 (Diodes)

Nous allons commencer aujourd’hui à passer en revue les caractéristiques électriques d’autres semi-conducteurs utilisés dans les récepteurs radio ou dans les appareils d’électronique industrielle : les diodes.

La classification des diodes suit, comme pour les transistors un ordre numérique et alphabétique de façon à faciliter la recherche ; nous verrons tout d’abord les diodes de la série européenne, puis celles de la série américaine.

Pour établir si une diode appartient à l’une ou à l’autre série, il suffira d’examiner le tableau de la figure 1, où sont reportés par ordre alpha-numérique les sigles des différents types de la série auxquels ils appartiennent.

Les données caractéristiques sont reportées dans des tableaux divisés en huit colonnes ; en tête de chacune de ces colonnes est porté un symbole dont nous allons voir la signification.

Colonne 1 : Nom (sigle)

Pour faciliter la recherche, le nom des différentes diodes est reporté par ordre alphabétique pour les semi-conducteurs de la série européenne et numérique pour ceux de la série américaine.

Colonne 2 : Utilisation

Chaque diode est prévue pour un emploi bien défini ; les différentes utilisations possibles sont :

C diode pour machine à calculer.
MA diode de détection pour ondes modulées en amplitude.
MF diode de détection pour ondes modulées en fréquence.
P diode redresseuse de puissance.
S diode de commutation.
TV diode redresseuse d’alimentation de téléviseurs.
UG diode d’usage général.
UHF diode mélangeuse-changeuse de fréquence UHF.
UI diode pour utilisations industrielles.
Vidéo diode de détection vidéo.

Colonne 3 : Figures.

Les nombres indiqués dans chaque colonne se reportent aux différents types de branchement représentés à la fin de chaque leçon.

Dans les colonnes allant de la quatrième à la septième sont reportées les caractéristiques électriques, les valeurs maximums des différentes diodes pour une température ambiante de 25° C. Examinons les, une par une.

Colonne 4 : -VD

Indique la valeur maximum de crête admissible de la tension inverse (en volts).

Colonne 5 : ID

Indique la valeur maximum efficace admissible du courant direct (en mA).

Colonne 6 : - ID

Indique la valeur maximum admissible du courant inverse (en µA) ; les valeurs correspondant à la valeur de la tension inverse indiquée entre parenthèses dans la même colonne.

Colonne 7 : Tamb

Indique la valeur maximum de la température ambiante, exprimée en degrés centigrades. Au-delà de cette température la diode est détruite irrémédiablement.

Pour quelques transistors, on indique dans la huitième colonne la valeur maximum de la température de la jonction Tj

Colonne 8 : Note.

Cette colonne est réservée pour indiquer des valeurs particulières non reportées dans les autres colonnes.

La classification des diodes est faite, en tenant compte de leur type (au germanium ou au silicium).

Nous commencerons l’examen des semi-conducteurs au germanium de la série européenne, fabriqués par :

    Philips
    General Electric Company
    Mullard
    Telefunken
    Mistral
    Società Generale Semiconduttori (S.G.S.)
    Tekade

Nous verrons plus loin, les diodes de la série américaine fabriqués par :

    General Electric
    Raytheon
    RCA – Radio Corporation of America
    Sylvania
    ATES et Fivre sous licence américaine.

LISTE DES DIODES SUR CETTE PAGE POUR INDEXATION

AAZ15, GEX34, GEX35, GEX36, GEX37, GEX39, GEX45/1, GEX54, GEX58, GEX64, GEX66, GEX541, OA5, OA31, OA70, OA72, OA73, OA79, OA81, OA85, OA90, OA91, OA85, OA150, OA159, OA160, OA161, OA172, OA174, OA182, SFD104, SFD106, SFD107, SFD108, SFD110, SFD111, SFD112, SFD115, SFD1117, SFR105, SFR106, 1G20, 1G21, 1G22, 1G25, 1G26, 1G27, 1G80, 1G90, 1G91, 1G92, 1,5/20, 2,5/15, 4/10, 4/12, 5/2, 5/4, 5/5, 5/6, 5/61, AAY11, AAZ13, AAZ17, AAZ18, OA7, OA9, OA47, OA86, OA86C, OA92, OA180, OA186, SFD105, 1G30, 1G31, 1G50, 1G51, 1G52, 1G53, 1G60, 1N34A, 1N34AS, 1N38, 1N39, 1N48, 1N51, 1N52, 1N54, 1N55, 1N56, 1N58, 1N60, 1N64, 1N66, 1N69, 1N75, 1N198, 1N295, 1N295A, 1N805, 1N115, 1N119, 1N210, 1N191, 1N192, 1N270, 1N276, 1N279, 1N281, 1N417, 1N418, 1N419, 1N455, 1N571, 1N636, 1N770, 1N1093, BA100, BY100, BYZ14, OA200, OA202, OA210, OA211, OA214, 1S205, 1S210, 1S220, 1S230, 1S536, 1S537, 1S538, 1S539, 1S540, 1S560, 1S561, 1S1095, 1S1096, 1S1691, 1S1692, 1S1693, 1S1694, 1S1695, 1S1696, 1S1697, 1S1699, 1S1700, 1EA60, 1EA70, 1EA70A, 1EA80, 1EA80A, AN72, 1N82, 1N82A, 1N253, 1N256, 1N440, 1N441, 1N442, 1N443, 1N444, 1N445, 1N536, 1N537, 1N538, 1N539, 1N540, 1N547, 1N1095, 1N1096, 1N1124, 1N1125, 1N1127, 1N1128, 1N1195A, 1N196A, 1N1197A, 1N1198A, 1N1763, 1N1764, 1N2512, 1N2513, 1N2515, 1N2516, 1N2517, 1N2858, 1N2859, 1N2860, 1N2861, 1N2862, 1N2863, 1N2864, 1N251, 1N252, 1N441B, 1N442B, 1N443B, 1N444B, 1N997

Caractéristiques électriques des diodes au germanium de la série européenne

Caractéristiques électriques des diodes au germanium de la série américaine

Caractéristiques électriques des diodes au germanium de la série américaine (usage général)

Caractéristiques électriques des diodes au germanium (machine calculatrices) de la série américaine

Caractéristiques électriques des diodes au silicium de la série européenne

Caractéristiques électriques des diodes au silicium de la série américaine

Caractéristiques électriques des diodes au silicium de la série américaine (utilisée dans l'industrie)


Eurelec Lexique 9 Diodes Zener

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 9 / DataSheet 9 (Diodes Zener)

Nous allons maintenant examiner les caractéristiques électriques d’autres semi-conducteurs qui trouvent leur application comme régulateurs de tension et comme éléments stabilisateurs dans les alimentations : les diodes Zener.

La classification des diodes Zener se fait toujours dans un ordre alphabétique et numérique afin de faciliter leur recherche. Il n’y a pas de subdivision entre les diodes des séries européenne et américaine étant donné le nombre limité de ces diodes.

Les fabricants sont les mêmes vus précédemment.

Les données caractéristiques sont réparties en huit colonnes ; en tête de chacune d’elle figure un symbole dont nous allons voir la signification.

Colonne 1 : Nom

Pour faciliter la recherche, les noms des différentes diodes Zener sont reportés en ordre alphabétique et numérique.

Colonne 2 : Figures

Les numéros figurant dans chaque colonne se rapportent aux différents schémas de branchement illustrés en fin de fascicule.

Dans les colonnes trois à sept sont reportées les caractéristiques électriques, valeurs maximums des différentes diodes Zener ; voyons les une par une.

Colonne 3 : - ID

Indique la valeur maximum admissible du courant inverse ; cette valeur est exprimée en mA.

Colonne 4 : P

Indique la dissipation maximum admissible à la température ambiante : Tamb = 25° C (exprimée en mW)

Colonne 5 : Tj

Indique la température maximum admissible de la jonction (exprimée en degrés centigrades).

Colonne 6 : K

Indique la résistance thermique entre la jonction et l’enveloppe ; elle est exprimée en ° C/mW et indique de combien de degrés augmente la température de la jonction pour chaque mW de puissance qui se transforme en calories.

Les valeurs de P, Tj, Tamb et K sont liées par la formule : P = (Tj-Tamb)/K où Tamb est la température de l’ambiance à laquelle se trouve la diode.

Si la température de l’ambiance est différente de 25°C, la valeur de P que l’on peut admettre peut être calculée par la formule précédente.

Colonne 7 : - VD

Dans cette colonne sont reportées les valeurs (exprimées en volts) minimum et maximum de la tension inverse (dûes aux tolérances de fabrication). Les valeurs indiquées correspondent à la valeur du courant inverse, exprimé en mA et reporté entre parenthèses.

La moyenne de ces deux valeurs, donne la valeur nominale de la tension de Zener, c’est-à-dire la valeur de la tension qui peut être stabilisée par cette diode.

Colonne 8 : Ri

Indique la valeur de la résistance dynamique, exprimée en ohms que présente la diode lorsqu’elle est parcourue par le courant inverse (en mA) indiqué entre parenthèses.

LISTE DES COMPOSANTS REFERENCES SUR CETTE PAGE POUR INDEXATION

OA126, OAZ200, OAZ201, OAZ202, OAZ203, OAZ204, OAZ205, OAZ206, OAZ207, OAZ208, OAZ209, HJ15, HJ17D, HG22D, HJ32, HJ34, HJ34A, HJ35, HJ37, HJ50, HJ51, HJ55, HJ56, HJ57, HJ60, HJ70, HJ72, ST28C, ST37D, ST162, ST163, ST173, 2S30, 2S31, 2S32, 2S33, 2S34, 2S35, 2S36, 2S37, 2S38, 2S39, 2S40, 2S41, 2S42, 2S43, 2S44, 2S45, 2S52, 2S56, 2S91, 2S109, 2S110, 2S112, 2S141, 2S142, 2S143, 2S145, 2SA12, 2SA13, 2SA15, 2SA16, 2SA80, 2SA81, 2SA82, 2SA212, 2SB68, 2SB73, 2SB75, 2SB76, 2SB77, 2SB78, 2SB83, 2SB84, 2SB89, 2SB155, 2SB156, 2SB156A, 2SB183, 2SB184, 2SC89

DIODES ZENER

Nous allons maintenant comparer les caractéristiques des différents semi-conducteurs fabriqués par les nombreux constructeurs.

Il est fréquemment nécessaire pour un technicien, de remplacer un semi-conducteur "étranger" d’origine, par un semi-conducteur plus courant sur le marché intérieur.

Les tableaux peuvent encore servir lorsque l’on désire réaliser un montage dont le schéma est publié dans une revue étrangère et qui prévoit l’utilisation de semi-conducteurs introuvables ici.

Les tableaux sont donc formés de deux colonnes : dans la première, sont indiqués les noms des semi-conducteurs de fabrication étrangère par ordre numérique et alphabétique ; dans la seconde colonne sont reportés les noms des types correspondants des séries européennes et que l’on peut trouver facilement sur le marché.

Il nous reste encore à donner une précision : la correspondance entre les différents types n’est pas rigoureuse. Elle est basée uniquement sur l’emploi général du dispositif. C’est pour cette raison que l’on trouve plus d’un type de transistor qui peut remplacer l’original.

Les noms figurant dans la seconde colonne permettent donc aussi de connaître la correspondance qui existe entre les différents types de construction européenne.

Les tableaux de comparaison commencent avec les transistors de fabrication japonaise.

Vous trouverez ensuite les tableaux de correspondance entre les transistors américains et européens.

Ce recueil se termine par des tableaux de correspondance entre les diodes de fabrication américaine et celles réalisées en Europe.

TABLEAUX DE CORRESPONDANCES DES TRANSISTORS JAPONAIS

TABLEAUX DE CORRESPONDANCES DES TRANSISTORS AMERICAINS

TABLEAUX DE CORRESPONDANCES DES DIODES AMERICAINES


Eurelec Lexique 10 transistor

Vu dans ... http://www.pascalchour.fr/ressources/eurelec/cours/lexique_transistor/

Cours de TRANSISTOR par correspondance
EURELEC

Numérisation du cours par Alain PASQUET - 2016

Lexique 10 / DataSheet 10 (Equivalence COSEM-C.S.F.)

Dans le Lexique 9, je vous ai donné des tableaux de correspondance entre différents transistors de fabrication européenne et mondiale.

Dans ce dernier lexique, je vous donne en première partie les équivalences entre les principaux transistors actuellement sur le marché et les transistors COSEM (C.S.F.) qui peuvent les remplacer avantageusement.

Les transistors sont classés par ordre alphabétique d’abord, numérique ensuite.

Les transistors COSEM qui les remplacent commencent toujours par les lettres SFT suivies d’un numéro.

La deuxième partie est réservée de même aux équivalences entre diodes et redresseurs.

EQUIVALENCES TRANSISTORS

EQUIVALENCES DIODES

Les diodes COSEM commencent par les lettres SF.D... suivies d'un numéro.

Les redresseurs par contre, commencent par les lettres SF.R... toujours suivies d'un numéro.

EQUIVALENCES REDRESSEURS


cours de radio eurelec

Vu dans ... http://rmck.free.fr/eurelec/index_cours.htm

quelques exemples de kits COGEKIT proposés par COGEREL

cliquez ici si le menu n'apparait pas à gauche

magiphone

petit électrophone jouet sans ampli, mais disposant d'un émetteur pour écouter les disques sur 300m ondes moyennes

alimentation par piles, 45t seulement, on distingue la marque d'origine EMIDE

beaucoup de parasites dûs au moteur malheureusement...

transistor pocket ALIZE

...
transistor de poche ALIZE, en fait, c'était le clone d'un modèle japonais de l'époque; 6 transistors

tuner FM 707

tuner FM sans ampli, 87-100 MHz

présenté dans un joli coffret bois plaqué teck, façade alu doré, à piles 2 x 4,5V, sortie antenne et BF

tuner AM FM 265 (Europhon 723)

étiquette "COGEKIT" sur un appareil "EUROPHON"

sur ce modèle, un décodeur stereo a été ajouté, sortie G D sur la prise magnétophone, piles et secteur

modèle plus récent, jusqu'à 108 MHz

voir également ici le site de Pascal Chour

retour accueil

cliquez ici si le menu n'apparait pas

EURELEC eurelec Eurelec cours radio correspondance 1966
brochure publicitaire théorie pratique vocabulaire commercial
récepteur AM FM controleur universel lampemetre gene HF
heterodyne alimentation HT montages schéma oscilloscope 806
cours de transistors mesures électroniques TV noir et blanc couleur
platine melodyne poste 7 lampes Eurelec CSF